PCMCIA Error

Discussion in 'Wireless Networking' started by =?Utf-8?B?S0o=?=, Feb 13, 2006.

  1. I just upgraded from a Netgear 54Mbps PC Card to a Netgeat 108MBps Card
    (WG511T). No problems with the 54Mb one but since the upgrade everytime I
    restart my computer I get the New Found Hardware Wizard trying to install
    PCMCIA.
    I have tried putting in the Netgear CD and have told it to use the internet
    but it cannot find what it needs to fix this glitch. So I have to click on
    cancel to make it go away. Then the laptop does not recognize the PC Card
    until I pull it out and push it back in...then all works fine until the next
    time I shut down or hibernate and I have to do it all over again. I
    exhausted Netgears support options where they finally said it is an operating
    glitch between Compaq and Micorsoft and I will have to contact them. Compaq
    says it is a compatibility problem with this card....not a computer problem
    and it would be up to Netgear to get a fix. They said if it was their
    problem the 54Mb card would not have worked either.
    I have checked that I have the latest drivers and it says I do. I have
    uninstalled and reinstalled several times. I have exchanged it for a new one
    since Netgear thought it was a bad card but same problem still existed.
    I have a Compaq 2581US Laptop showing a 02Micro OZ6912 CardBus Controller
    under Device Manager for PCMCIA. I have Windows XP Home Edition.
    I can see where others on Netgears WebForum have had the same problem but no
    entries with a solution. Anyone have any ideas???
    My local store has a 2 week return policy and I have been working with
    support longer than that so I may be stuck with these. Quite an expensive
    loss because of incompatibility that I had no way of knowing before purchase.
    Sorry so lengthy but tried to give all info I could think of being relavent.
    Thanks!
     
    =?Utf-8?B?S0o=?=, Feb 13, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?S0o=?=

    Pavel A. Guest

    Find a good PC support professional service in your area.
    There is no reason to stay frustrated.

    --PA

    "KJ" <> wrote in message news:...
    >I just upgraded from a Netgear 54Mbps PC Card to a Netgeat 108MBps Card
    > (WG511T). No problems with the 54Mb one but since the upgrade everytime I
    > restart my computer I get the New Found Hardware Wizard trying to install
    > PCMCIA.
    > I have tried putting in the Netgear CD and have told it to use the internet
    > but it cannot find what it needs to fix this glitch. So I have to click on
    > cancel to make it go away. Then the laptop does not recognize the PC Card
    > until I pull it out and push it back in...then all works fine until the next
    > time I shut down or hibernate and I have to do it all over again. I
    > exhausted Netgears support options where they finally said it is an operating
    > glitch between Compaq and Micorsoft and I will have to contact them. Compaq
    > says it is a compatibility problem with this card....not a computer problem
    > and it would be up to Netgear to get a fix. They said if it was their
    > problem the 54Mb card would not have worked either.
    > I have checked that I have the latest drivers and it says I do. I have
    > uninstalled and reinstalled several times. I have exchanged it for a new one
    > since Netgear thought it was a bad card but same problem still existed.
    > I have a Compaq 2581US Laptop showing a 02Micro OZ6912 CardBus Controller
    > under Device Manager for PCMCIA. I have Windows XP Home Edition.
    > I can see where others on Netgears WebForum have had the same problem but no
    > entries with a solution. Anyone have any ideas???
    > My local store has a 2 week return policy and I have been working with
    > support longer than that so I may be stuck with these. Quite an expensive
    > loss because of incompatibility that I had no way of knowing before purchase.
    > Sorry so lengthy but tried to give all info I could think of being relavent.
    > Thanks!
     
    Pavel A., Feb 14, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Andres Perez

    Unable to connect with my PCMCIA card

    Andres Perez, Jul 14, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    997
    Andres Perez
    Jul 14, 2004
  2. =?Utf-8?B?TWlrZUJlYXJkc2hhbGw=?=

    laptop no longer recognises PCMCIA card in XP tho it did in 2000 -

    =?Utf-8?B?TWlrZUJlYXJkc2hhbGw=?=, Oct 11, 2004, in forum: Wireless Networking
    Replies:
    4
    Views:
    5,499
    Lance
    Oct 13, 2004
  3. Replies:
    0
    Views:
    1,531
  4. SNS101
    Replies:
    0
    Views:
    1,610
    SNS101
    Sep 15, 2006
  5. DONOTREPLY
    Replies:
    1
    Views:
    1,427
    Roger Johnstone
    May 12, 2007
Loading...

Share This Page