PCI EXPRESS CARD FREEZES XP

Discussion in 'Microsoft Certification' started by DOC7777M, Feb 22, 2008.

  1. DOC7777M

    DOC7777M Guest

    I AM RUNNING XP PRO ON AN ASUS P5VD2-MX SE VIA CHIPSET. INTEL P4 2.4 GHZ CPU
    AND 2GB RAM. I HAVE INSTALLED BOTH THE ATI RADEON 2400HD PRO(OEM VISIONTEK)
    AND THE NVIDIA GEFORCE 7300 (OEM ENCORE) BOTH CARDS ARE SUPPOSED TO SUPPORT
    DUAL MONITORS AND BOTH ARE SUPPOSED TO GIVE ME HD. BOTH CARDS ARE NEW. AFTER
    UNINSTALLING THE ON-BOARD DISPLAY DEVICE AS WELL AS ITS SUPPORT PROGRAMS AND
    ASSIGNING PCI EXPRESS AS MY PRIMARY DISPLAY IN BIOS AND INSTALLING (NVIDIA
    DRIVERS WERE ABLE TO GO IN UNDER SAFE MODE) (ATI DRIVERS NEVER GOT A CHANCE
    BECAUSE PC WOULD FREEZE) MY SYSTEM WILL NOT BOOT. IT LOCKS UP ON THE WINDOWS
    SCREEN AND WILL NOT GO FURTHER. I AM THINKING THIS IS AN XP PROBLEM. CAN
    ANYONE HELP ME.
    DOC7777M, Feb 22, 2008
    #1
    1. Advertising

  2. DOC7777M

    Mark Edwards Guest

    [snip request for tech support on a certification group]

    =?Utf-8?B?RE9DNzc3N00=?= wrote:
    >CAN ANYONE HELP ME.


    Yes. Turn off your caps lock key. Hope that helped. Have a nice day.


    Mark Edwards
    --
    Proof of Sanity Forged Upon Request
    Mark Edwards, Feb 22, 2008
    #2
    1. Advertising

  3. DOC7777M

    Chuck B Guest

    omg! i'VE BEEN WORKING ON THE SAME PROBLEM! tHIS IS EXACTLY THE FIX I
    NEEDED!!!

    :p

    "Mark Edwards" <> wrote in message
    news:...
    > [snip request for tech support on a certification group]
    >
    > =?Utf-8?B?RE9DNzc3N00=?= wrote:
    >>CAN ANYONE HELP ME.

    >
    > Yes. Turn off your caps lock key. Hope that helped. Have a nice day.
    >
    >
    > Mark Edwards
    > --
    > Proof of Sanity Forged Upon Request
    >
    Chuck B, Feb 22, 2008
    #3
  4. You might check your power supply and make sure it has enough power for your
    cards. What size it it?

    --
    Dustin Harper

    http://www.VistaRIP.com | Vista Resource & Information Page


    "DOC7777M" <> wrote in message
    news:...
    >I AM RUNNING XP PRO ON AN ASUS P5VD2-MX SE VIA CHIPSET. INTEL P4 2.4 GHZ
    >CPU
    > AND 2GB RAM. I HAVE INSTALLED BOTH THE ATI RADEON 2400HD PRO(OEM
    > VISIONTEK)
    > AND THE NVIDIA GEFORCE 7300 (OEM ENCORE) BOTH CARDS ARE SUPPOSED TO
    > SUPPORT
    > DUAL MONITORS AND BOTH ARE SUPPOSED TO GIVE ME HD. BOTH CARDS ARE NEW.
    > AFTER
    > UNINSTALLING THE ON-BOARD DISPLAY DEVICE AS WELL AS ITS SUPPORT PROGRAMS
    > AND
    > ASSIGNING PCI EXPRESS AS MY PRIMARY DISPLAY IN BIOS AND INSTALLING (NVIDIA
    > DRIVERS WERE ABLE TO GO IN UNDER SAFE MODE) (ATI DRIVERS NEVER GOT A
    > CHANCE
    > BECAUSE PC WOULD FREEZE) MY SYSTEM WILL NOT BOOT. IT LOCKS UP ON THE
    > WINDOWS
    > SCREEN AND WILL NOT GO FURTHER. I AM THINKING THIS IS AN XP PROBLEM. CAN
    > ANYONE HELP ME.
    Dustin Harper, Feb 22, 2008
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. SFF11
    Replies:
    2
    Views:
    801
  2. SFF11
    Replies:
    3
    Views:
    1,220
  3. boysr2003
    Replies:
    0
    Views:
    672
    boysr2003
    Dec 18, 2006
  4. Rob J

    Radeon PCI Express / PCI card problem

    Rob J, Jun 8, 2005, in forum: NZ Computing
    Replies:
    0
    Views:
    360
    Rob J
    Jun 8, 2005
  5. Rick
    Replies:
    8
    Views:
    971
Loading...

Share This Page