PcCard Winmodem not being recognized in XP

Discussion in 'Computer Support' started by Kath, Sep 2, 2003.

  1. Kath

    Kath Guest

    I am installing a USR-3056 56k pccard winmodem with the X-jack
    connector into a Dell laptop. I can't for the life of me get it to be
    recognized! Once I reboot, It doesn't "find new hardware". If I go
    into modems and try to add it...I get to "have disk" and click and
    browse for the cd...it continually returns to the "have disk" area.
    Any ideas?
    I'm pulling my hair out!
    Thanks,
    Kath
    Kath, Sep 2, 2003
    #1
    1. Advertising

  2. Kath

    °Mike° Guest

    Are you pointing the wizard to the new *.inf file?


    On 2 Sep 2003 12:14:06 -0700, in
    <>
    Kath scrawled:

    >I am installing a USR-3056 56k pccard winmodem with the X-jack
    >connector into a Dell laptop. I can't for the life of me get it to be
    >recognized! Once I reboot, It doesn't "find new hardware". If I go
    >into modems and try to add it...I get to "have disk" and click and
    >browse for the cd...it continually returns to the "have disk" area.
    >Any ideas?
    >I'm pulling my hair out!
    >Thanks,
    >Kath


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Sep 2, 2003
    #2
    1. Advertising

  3. Kath

    Kath Guest

    Yes and the cdrom stirs and then it goes back to the "have disk" selection
    again without any models appearing in the window.

    --
    Kath
    "°Mike°" <> wrote in message
    news:3f5d0ebe.16011942@localhost...
    > Are you pointing the wizard to the new *.inf file?
    >
    >
    > On 2 Sep 2003 12:14:06 -0700, in
    > <>
    > Kath scrawled:
    >
    > >I am installing a USR-3056 56k pccard winmodem with the X-jack
    > >connector into a Dell laptop. I can't for the life of me get it to be
    > >recognized! Once I reboot, It doesn't "find new hardware". If I go
    > >into modems and try to add it...I get to "have disk" and click and
    > >browse for the cd...it continually returns to the "have disk" area.
    > >Any ideas?
    > >I'm pulling my hair out!
    > >Thanks,
    > >Kath

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html



    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.514 / Virus Database: 312 - Release Date: 8/29/2003
    Kath, Sep 3, 2003
    #3
  4. Kath

    °Mike° Guest

    Then it sounds like you don't have the correct drivers.


    On Wed, 03 Sep 2003 09:24:48 GMT, in
    <Ari5b.17655$>
    Kath scrawled:

    >Yes and the cdrom stirs and then it goes back to the "have disk" selection
    >again without any models appearing in the window.
    >
    >"°Mike°" <> wrote in message
    >news:3f5d0ebe.16011942@localhost...
    >> Are you pointing the wizard to the new *.inf file?
    >>
    >>
    >> On 2 Sep 2003 12:14:06 -0700, in
    >> <>
    >> Kath scrawled:
    >>
    >> >I am installing a USR-3056 56k pccard winmodem with the X-jack
    >> >connector into a Dell laptop. I can't for the life of me get it to be
    >> >recognized! Once I reboot, It doesn't "find new hardware". If I go
    >> >into modems and try to add it...I get to "have disk" and click and
    >> >browse for the cd...it continually returns to the "have disk" area.
    >> >Any ideas?
    >> >I'm pulling my hair out!
    >> >Thanks,
    >> >Kath


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Sep 3, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Qm9iIFM=?=

    Internal wireless network card not being recognized

    =?Utf-8?B?Qm9iIFM=?=, Jan 19, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    739
    =?Utf-8?B?am9obg==?=
    Jan 20, 2005
  2. Kath

    PcCard Winmodem not being recognized in XP

    Kath, Sep 3, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    386
    William Poaster
    Sep 3, 2003
  3. hwr

    Problem DVD drive not being recognized

    hwr, Mar 24, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    2,861
    Flying Rat
    Mar 24, 2005
  4. Nick Heaps

    USB 2 hub not being recognized

    Nick Heaps, Apr 22, 2005, in forum: Computer Support
    Replies:
    9
    Views:
    7,655
  5. TBerk
    Replies:
    3
    Views:
    1,183
    Jack \(MVP-Networking\).
    Oct 7, 2006
Loading...

Share This Page