PC won't turn off

Discussion in 'Computer Support' started by mentalguy2004, May 1, 2005.

  1. Hi,

    PC was upgraded from win98 to XP Home, but now it won't turn itself off when
    "shut down" is selected. I get the "it's now safe to turn your computer off"
    screen and have to hold the power button in for 5 seconds to turn it off
    completely. It powered down itself with Win98, the BIOS power settings are
    still the same as before. What setting should I be looking at within XP?

    Thanks!
     
    mentalguy2004, May 1, 2005
    #1
    1. Advertising

  2. mentalguy2004

    why? Guest

    On Sun, 01 May 2005 20:42:55 GMT, mentalguy2004 wrote:

    >Hi,
    >
    >PC was upgraded from win98 to XP Home, but now it won't turn itself off when
    >"shut down" is selected. I get the "it's now safe to turn your computer off"
    >screen and have to hold the power button in for 5 seconds to turn it off
    >completely. It powered down itself with Win98, the BIOS power settings are
    >still the same as before. What setting should I be looking at within XP?


    www.google.com and past posts in 24hshd
    XP and other version , shutdown issues like this often mentioned.

    Looking here,
    http://groups-beta.google.com/group/24hoursupport.helpdesk?
    834 results for xp shutdown

    XP Shutdown
    Jim Eshelman's Windows XP Shutdown & Restart Troubleshooting
    http://aumha.org/win5/a/shtdwnxp.htm Resources to Help Troubleshoot
    Shutdown Problems in Windows ...
    Oct 12 2003, 12:20 pm by °Mike° - 6 messages - 4 authors

    xp shutdown
    .... resource for all shutdown related issues is MVP Jim Eshelman's
    Shutdown Troubleshooter
    at www.aumha.org/a/shutdown.htm His page for XP shutdown specifically is
    ....
    Oct 14 2002, 11:24 am by Ron Martell - 8 messages - 7 authors

    XP shutdown
    .... Bob Resources to Help Troubleshoot Shutdown Problems in Windows XP
    http://support.microsoft.com/default.aspx?kbid=308029 Windows XP
    Shutdown & Restart ...
    Sep 27 2003, 12:36 am by °Mike° - 8 messages - 6 authors


    Me
     
    why?, May 1, 2005
    #2
    1. Advertising

  3. mentalguy2004

    HHH Guest

    mentalguy2004 wrote:
    > Hi,
    >
    > PC was upgraded from win98 to XP Home, but now it won't turn itself off when
    > "shut down" is selected. I get the "it's now safe to turn your computer off"
    > screen and have to hold the power button in for 5 seconds to turn it off
    > completely. It powered down itself with Win98, the BIOS power settings are
    > still the same as before. What setting should I be looking at within XP?
    >
    > Thanks!
    >
    >



    Do this:
    Right click on desktop and go to Properties
    Go to the Screen saver tab
    Go down to the Power button
    A new window appears - go along to the tab APS
    Click on the box to enable.
    Click Apply-OK

    The computer should shut down now.

    --
    See what I am selling (if you have nothing better to do that is!!!):
    http://stores.ebay.co.uk/Smarter-org-uk
    Thanks
     
    HHH, May 1, 2005
    #3
  4. "HHH" <> wrote in message
    news:Vybde.9318$...
    > mentalguy2004 wrote:
    >> Hi,
    >>
    >> PC was upgraded from win98 to XP Home, but now it won't turn itself off
    >> when "shut down" is selected. I get the "it's now safe to turn your
    >> computer off" screen and have to hold the power button in for 5 seconds
    >> to turn it off completely. It powered down itself with Win98, the BIOS
    >> power settings are still the same as before. What setting should I be
    >> looking at within XP?
    >>
    >> Thanks!

    >
    >
    > Do this:
    > Right click on desktop and go to Properties
    > Go to the Screen saver tab
    > Go down to the Power button
    > A new window appears - go along to the tab APS
    > Click on the box to enable.
    > Click Apply-OK
    >
    > The computer should shut down now.
    >


    Most helpful, thanks a lot!
     
    mentalguy2004, May 1, 2005
    #4
  5. "mentalguy2004" <> wrote in message
    news:iFbde.15583$...
    >
    > "HHH" <> wrote in message
    > news:Vybde.9318$...
    >> mentalguy2004 wrote:
    >>> Hi,
    >>>
    >>> PC was upgraded from win98 to XP Home, but now it won't turn itself off
    >>> when "shut down" is selected. I get the "it's now safe to turn your
    >>> computer off" screen and have to hold the power button in for 5 seconds
    >>> to turn it off completely. It powered down itself with Win98, the BIOS
    >>> power settings are still the same as before. What setting should I be
    >>> looking at within XP?
    >>>
    >>> Thanks!

    >>
    >>
    >> Do this:
    >> Right click on desktop and go to Properties
    >> Go to the Screen saver tab
    >> Go down to the Power button
    >> A new window appears - go along to the tab APS
    >> Click on the box to enable.
    >> Click Apply-OK
    >>
    >> The computer should shut down now.
    >>

    >
    > Most helpful, thanks a lot!


    Actually, there is no APS tab on the power options screen, nor any
    checkboxes similar to that.
     
    mentalguy2004, May 1, 2005
    #5
  6. mentalguy2004

    HHH Guest

    mentalguy2004 wrote:
    > "mentalguy2004" <> wrote in message
    > news:iFbde.15583$...
    >
    >>"HHH" <> wrote in message
    >>news:Vybde.9318$...
    >>
    >>>mentalguy2004 wrote:
    >>>
    >>>>Hi,
    >>>>
    >>>>PC was upgraded from win98 to XP Home, but now it won't turn itself off
    >>>>when "shut down" is selected. I get the "it's now safe to turn your
    >>>>computer off" screen and have to hold the power button in for 5 seconds
    >>>>to turn it off completely. It powered down itself with Win98, the BIOS
    >>>>power settings are still the same as before. What setting should I be
    >>>>looking at within XP?
    >>>>
    >>>>Thanks!
    >>>
    >>>
    >>>Do this:
    >>>Right click on desktop and go to Properties
    >>>Go to the Screen saver tab
    >>>Go down to the Power button
    >>>A new window appears - go along to the tab APS
    >>>Click on the box to enable.
    >>>Click Apply-OK
    >>>
    >>>The computer should shut down now.
    >>>

    >>
    >>Most helpful, thanks a lot!

    >
    >
    > Actually, there is no APS tab on the power options screen, nor any
    > checkboxes similar to that.
    >
    >

    It was meant to say "APM" not APS.

    Not sure what could be wrong then, this always worked for me on a
    variety of computers!

    --
    See what I am selling (if you have nothing better to do that is!!!):
    http://stores.ebay.co.uk/Smarter-org-uk
    Thanks
     
    HHH, May 1, 2005
    #6
  7. "HHH" <> wrote in message
    news:kRbde.13374$...
    > mentalguy2004 wrote:
    >> "mentalguy2004" <> wrote in message
    >> news:iFbde.15583$...
    >>
    >>>"HHH" <> wrote in message
    >>>news:Vybde.9318$...
    >>>
    >>>>mentalguy2004 wrote:
    >>>>
    >>>>>Hi,
    >>>>>
    >>>>>PC was upgraded from win98 to XP Home, but now it won't turn itself off
    >>>>>when "shut down" is selected. I get the "it's now safe to turn your
    >>>>>computer off" screen and have to hold the power button in for 5 seconds
    >>>>>to turn it off completely. It powered down itself with Win98, the BIOS
    >>>>>power settings are still the same as before. What setting should I be
    >>>>>looking at within XP?
    >>>>>
    >>>>>Thanks!
    >>>>
    >>>>
    >>>>Do this:
    >>>>Right click on desktop and go to Properties
    >>>>Go to the Screen saver tab
    >>>>Go down to the Power button
    >>>>A new window appears - go along to the tab APS
    >>>>Click on the box to enable.
    >>>>Click Apply-OK
    >>>>
    >>>>The computer should shut down now.
    >>>>
    >>>
    >>>Most helpful, thanks a lot!

    >>
    >>
    >> Actually, there is no APS tab on the power options screen, nor any
    >> checkboxes similar to that.

    > It was meant to say "APM" not APS.
    >
    > Not sure what could be wrong then, this always worked for me on a variety
    > of computers!
    >


    Not sure either, it's a fairly old PC but the thing always turned off
    before, until it was upgraded to XP Home.... APM is still enabled in the
    bios. I don't own it, but I checked on my own 2 PC's , both are running XP
    Home, neither have any settings for APM or similar under the power options,
    but both power off when they're shut down.
     
    mentalguy2004, May 1, 2005
    #7
  8. Go..
    Control Panel > System

    Click on the Hardware Tab and choose "Device Manager"

    On the device manager window. Click on "View" and choose "Show hidden
    devices"

    Look on the device manager list and u will see an item disabled. Enable it
    and this should do the job. Hope it helps.

    "mentalguy2004" <> wrote in message
    news:jbbde.15578$...
    > Hi,
    >
    > PC was upgraded from win98 to XP Home, but now it won't turn itself off

    when
    > "shut down" is selected. I get the "it's now safe to turn your computer

    off"
    > screen and have to hold the power button in for 5 seconds to turn it off
    > completely. It powered down itself with Win98, the BIOS power settings are
    > still the same as before. What setting should I be looking at within XP?
    >
    > Thanks!
    >
    >
     
    Henry J Paulino, May 1, 2005
    #8
  9. mentalguy2004

    PuppyKatt Guest

    "mentalguy2004" <> wrote in message
    news:jbbde.15578$...
    > Hi,
    >
    > PC was upgraded from win98 to XP Home, but now it won't turn itself off
    > when "shut down" is selected. I get the "it's now safe to turn your
    > computer off" screen and have to hold the power button in for 5 seconds to
    > turn it off completely. It powered down itself with Win98, the BIOS power
    > settings are still the same as before. What setting should I be looking at
    > within XP?
    >
    > Thanks!

    Does your keyboard have a Windows key (located between Ctrl and Alt on the
    lower left; between Alt and Print on the lower right)? If so, press the
    Windows key once, then the letter "u" twice. This will close all running
    applications and processes, and turn your computer off.
     
    PuppyKatt, May 2, 2005
    #9
  10. mentalguy2004

    old jon Guest

    Probably a background process not closing down, Things like say, Norton,
    Antivirus etc. etc. If you do Control\Alt\Delete you`ll get a list of
    processes that are running. Probably one of those. best wishes..J

    "PuppyKatt" <> wrote in message
    news:jZpde.914$...
    > "mentalguy2004" <> wrote in message
    > news:jbbde.15578$...
    >> Hi,
    >>
    >> PC was upgraded from win98 to XP Home, but now it won't turn itself off
    >> when "shut down" is selected. I get the "it's now safe to turn your
    >> computer off" screen and have to hold the power button in for 5 seconds
    >> to turn it off completely. It powered down itself with Win98, the BIOS
    >> power settings are still the same as before. What setting should I be
    >> looking at within XP?
    >>
    >> Thanks!

    > Does your keyboard have a Windows key (located between Ctrl and Alt on the
    > lower left; between Alt and Print on the lower right)? If so, press the
    > Windows key once, then the letter "u" twice. This will close all running
    > applications and processes, and turn your computer off.
    >
     
    old jon, May 2, 2005
    #10
  11. mentalguy2004

    mhicaoidh Guest

    Taking a moment's reflection, old jon mused:
    |
    | Probably a background process not closing down, Things like say,
    | Norton, Antivirus etc. etc. If you do Control\Alt\Delete you`ll get a
    | list of processes that are running. Probably one of those. best
    | wishes..J

    Umm, he gets the "It is now safe to power off your computer" display
    .... which means Windows has completely shutdown.
     
    mhicaoidh, May 2, 2005
    #11
  12. mentalguy2004

    old jon Guest

    ok m, you tell him the answer..J

    "mhicaoidh" <®êmõvé_mhic_aoidh@hotÑîXmailS­PäM.com> wrote in message
    news:zErde.41380$r53.19255@attbi_s21...
    > Taking a moment's reflection, old jon mused:
    > |
    > | Probably a background process not closing down, Things like say,
    > | Norton, Antivirus etc. etc. If you do Control\Alt\Delete you`ll get a
    > | list of processes that are running. Probably one of those. best
    > | wishes..J
    >
    > Umm, he gets the "It is now safe to power off your computer" display
    > ... which means Windows has completely shutdown.
    >
    >
     
    old jon, May 2, 2005
    #12
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jerry

    Computer won't turn off

    Jerry, Nov 15, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    9,562
    °Mike°
    Nov 15, 2004
  2. Goro
    Replies:
    20
    Views:
    5,024
    Guest
    Feb 15, 2006
  3. pc

    bcm GT133KT based computer won't turn off

    pc, Oct 29, 2007, in forum: Computer Information
    Replies:
    1
    Views:
    529
    tony sayer
    Oct 30, 2007
  4. Southern Kiwi

    I WON, I WON, I WON !!!!!

    Southern Kiwi, Jun 12, 2006, in forum: NZ Computing
    Replies:
    10
    Views:
    669
    Crumb
    Jun 13, 2006
  5. FuzzyFleischer

    My Computer Won't Turn Off

    FuzzyFleischer, Jun 1, 2008, in forum: General Computer Support
    Replies:
    1
    Views:
    1,320
    FuzzyFleischer
    Jun 1, 2008
Loading...

Share This Page