PC probs

Discussion in 'Computer Information' started by STEPHEN, Aug 18, 2007.

  1. STEPHEN

    STEPHEN Guest

    Hi All I can send mail but I cant receive mail, any ideas. I have gone into
    accounts and check in there, and that seems OK any ideas of what going wrong

    TIA
    ste
    STEPHEN, Aug 18, 2007
    #1
    1. Advertising

  2. "STEPHEN" <> wrote in message
    news:...
    > Hi All I can send mail but I cant receive mail, any ideas. I have gone
    > into accounts and check in there, and that seems OK any ideas of what
    > going wrong
    >
    > TIA
    > ste


    Has it worked before, or is this a new set up? Problem is almost certainly
    to do with the server, and their recognising your email account as valid.
    Rather like you can only receive letters if you don't have any postage
    stamps....

    Sometimes there is a lag between you applying for an account, and it being
    recognised.

    Tim.
    . . . . Timothy . . . . ., Aug 19, 2007
    #2
    1. Advertising

  3. STEPHEN

    Paul Guest

    STEPHEN wrote:
    > Hi All I can send mail but I cant receive mail, any ideas. I have gone into
    > accounts and check in there, and that seems OK any ideas of what going wrong
    >
    > TIA
    > ste


    Try Tech Support at your ISP. You'd be surprised the things they change
    without telling anyone :)

    Paul
    Paul, Aug 19, 2007
    #3
  4. STEPHEN

    STEPHEN Guest

    yes it has worked before until I had a hitch with it and the engineer re
    formatted the machine and now I get incoming in OUTLOOK and sent in EXPRESS
    and now I can only sent and can't receive, reviving as stop now its a pain
    in the bum
    " . . . . Timothy . . . . ." <> wrote in message
    news:...
    >
    > "STEPHEN" <> wrote in message
    > news:...
    >> Hi All I can send mail but I cant receive mail, any ideas. I have gone
    >> into accounts and check in there, and that seems OK any ideas of what
    >> going wrong
    >>
    >> TIA
    >> ste

    >
    > Has it worked before, or is this a new set up? Problem is almost
    > certainly to do with the server, and their recognising your email account
    > as valid. Rather like you can only receive letters if you don't have any
    > postage stamps....
    >
    > Sometimes there is a lag between you applying for an account, and it being
    > recognised.
    >
    > Tim.
    >
    >
    STEPHEN, Aug 19, 2007
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gnomalarta

    Re: Firebird - html underline probs

    Gnomalarta, Jun 24, 2003, in forum: Firefox
    Replies:
    0
    Views:
    2,216
    Gnomalarta
    Jun 24, 2003
  2. Kriss Watt

    Re: Firebird - html underline probs

    Kriss Watt, Jun 25, 2003, in forum: Firefox
    Replies:
    0
    Views:
    1,915
    Kriss Watt
    Jun 25, 2003
  3. AC
    Replies:
    0
    Views:
    1,793
  4. dw
    Replies:
    1
    Views:
    1,533
  5. =?Utf-8?B?Tmljaw==?=

    ATI Graphics probs, DVICO FUSION DUAL DGITAL probs, and X64

    =?Utf-8?B?Tmljaw==?=, Jan 9, 2006, in forum: Windows 64bit
    Replies:
    0
    Views:
    743
    =?Utf-8?B?Tmljaw==?=
    Jan 9, 2006
Loading...

Share This Page