PC problems, cables problem?

Discussion in 'Computer Information' started by Ulisse, May 27, 2004.

  1. Ulisse

    Ulisse Guest

    Hi,
    I have a new PC, it is a Pentium IV 2800 MHz.
    I have 3 HDs and they work very fine but with a little problem.
    Every 30-40 days I hear a faint metallic noise (tic every 10 seconds)
    on a HD. My PC doesn't see that HD anymore and I cannot open it with a
    click of the mouse.
    I need to open my PC and take down the HD cable and the motherboard
    cable for some seconds.
    And then my PC works very fine for 30-40 days.
    Why do I have this problem, please?
    thanks



    bye Ulisse
    Ulisse, May 27, 2004
    #1
    1. Advertising

  2. Ulisse

    Wizard Guest

    This could be a precurser to a failing drive or simply a loose data
    cable.

    Ulisse wrote:
    >
    > Hi,
    > I have a new PC, it is a Pentium IV 2800 MHz.
    > I have 3 HDs and they work very fine but with a little problem.
    > Every 30-40 days I hear a faint metallic noise (tic every 10 seconds)
    > on a HD. My PC doesn't see that HD anymore and I cannot open it with a
    > click of the mouse.
    > I need to open my PC and take down the HD cable and the motherboard
    > cable for some seconds.
    > And then my PC works very fine for 30-40 days.
    > Why do I have this problem, please?
    > thanks
    >
    > bye Ulisse
    Wizard, May 27, 2004
    #2
    1. Advertising

  3. Ulisse

    Captain Ron Guest

    I would bet the problem is a drive starting to..no...actually failing.
    Drives are cheap these days, replace with a new drive ASAP.


    "Ulisse" <> wrote in message
    news:eek:...
    > Hi,
    > I have a new PC, it is a Pentium IV 2800 MHz.
    > I have 3 HDs and they work very fine but with a little problem.
    > Every 30-40 days I hear a faint metallic noise (tic every 10 seconds)
    > on a HD. My PC doesn't see that HD anymore and I cannot open it with a
    > click of the mouse.
    > I need to open my PC and take down the HD cable and the motherboard
    > cable for some seconds.
    > And then my PC works very fine for 30-40 days.
    > Why do I have this problem, please?
    > thanks
    >
    >
    >
    > bye Ulisse
    Captain Ron, May 27, 2004
    #3
  4. Ulisse

    Plato Guest

    Ulisse wrote:
    >
    > I have a new PC, it is a Pentium IV 2800 MHz.
    > I have 3 HDs and they work very fine but with a little problem.
    > Every 30-40 days I hear a faint metallic noise (tic every 10 seconds)
    > on a HD. My PC doesn't see that HD anymore and I cannot open it with a
    > click of the mouse.


    Save the data from that HDD and replace it ASAP.


    --
    http://www.bootdisk.com/
    Plato, May 27, 2004
    #4
  5. Ulisse

    Trent© Guest

    On Thu, 27 May 2004 12:42:04 GMT, Ulisse <> wrote:

    >Hi,
    >I have a new PC, it is a Pentium IV 2800 MHz.
    >I have 3 HDs and they work very fine but with a little problem.
    >Every 30-40 days I hear a faint metallic noise (tic every 10 seconds)
    >on a HD. My PC doesn't see that HD anymore and I cannot open it with a
    >click of the mouse.
    >I need to open my PC and take down the HD cable and the motherboard
    >cable for some seconds.
    >And then my PC works very fine for 30-40 days.
    >Why do I have this problem, please?
    >thanks
    >
    >
    >
    > bye Ulisse


    Who made the motherboard? Why size power supply are you running?

    Try switching your IDE cables...and also your power cables.


    Have a nice week...

    Trent©

    Follow Joan Rivers' example --- get pre-embalmed!
    Trent©, May 28, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ulisse

    Re: PC problems, cables problem?

    Ulisse, May 27, 2004, in forum: Computer Information
    Replies:
    1
    Views:
    370
  2. Ulisse

    Re: PC problems, cables problem?

    Ulisse, May 27, 2004, in forum: Computer Information
    Replies:
    1
    Views:
    375
  3. Ulisse

    Re: PC problems, cables problem?

    Ulisse, May 28, 2004, in forum: Computer Information
    Replies:
    0
    Views:
    384
    Ulisse
    May 28, 2004
  4. yawnmoth

    are all 350mhz cables cat6 cables?

    yawnmoth, Aug 10, 2006, in forum: Computer Information
    Replies:
    0
    Views:
    747
    yawnmoth
    Aug 10, 2006
  5. JD

    Crossover cables and problems

    JD, Aug 27, 2012, in forum: Computer Information
    Replies:
    25
    Views:
    1,942
Loading...

Share This Page