pc incredibly slow when inserting network cable (from gigabit switch)

Discussion in 'Cisco' started by tom, Apr 12, 2005.

  1. tom

    tom Guest

    Hi,

    I'm having strange problems with a gigabit switch (extreme summit
    400-48t). symptoms: servers connected to it (mostly sun v20z, also
    v210 & v240 servers) seem to loose network connectivity (i can't reach
    them anymore on the network). then a minute later, everything works
    again as expected.

    the servers are all equipped with gigabit NIC's. (I think the v20z use
    broadcom cards, the sun v210 & v240 use sun's gigaswift ethernet
    cards.

    another thing that happened the other day was that as soon as i
    inserted a network cable (that was already connected to the switch) in
    my laptop, my pc was behaving extremely slow. as soon as i removed the
    cable, the pc acted normal again.

    I'm using cat FTP 5E cables (gigabit certified).
    I looked in the log on the switch (show log "debug" command), but
    didn't find any errors.

    I was just wondering i any of you have a pointer ?
    the ports on the switch are on 'auto negotiation'. I read somewhere
    that I should probably leave them like that. Perhaps i should fix the
    speed on the NIC on the server ?


    any ideas ?


    thx,

    Tom.
     
    tom, Apr 12, 2005
    #1
    1. Advertising

  2. tom

    Phil Guest

    tom wrote:
    > Hi,
    >
    > I'm having strange problems with a gigabit switch (extreme summit
    > 400-48t). symptoms: servers connected to it (mostly sun v20z, also
    > v210 & v240 servers) seem to loose network connectivity (i can't

    reach
    > them anymore on the network). then a minute later, everything works
    > again as expected.
    >
    > the servers are all equipped with gigabit NIC's. (I think the v20z

    use
    > broadcom cards, the sun v210 & v240 use sun's gigaswift ethernet
    > cards.
    >
    > another thing that happened the other day was that as soon as i
    > inserted a network cable (that was already connected to the switch)

    in
    > my laptop, my pc was behaving extremely slow. as soon as i removed

    the
    > cable, the pc acted normal again.
    >
    > I'm using cat FTP 5E cables (gigabit certified).
    > I looked in the log on the switch (show log "debug" command), but
    > didn't find any errors.
    >
    > I was just wondering i any of you have a pointer ?
    > the ports on the switch are on 'auto negotiation'. I read somewhere
    > that I should probably leave them like that. Perhaps i should fix the
    > speed on the NIC on the server ?
    >
    >
    > any ideas ?
    >
    >
    > thx,
    >
    > Tom.


    Is portfast enabled? Sounds like the port is negotiating spanning tree.
     
    Phil, Apr 13, 2005
    #2
    1. Advertising

  3. tom

    Gordon Smith Guest

    "Phil" <> wrote in message
    news:...
    >
    >
    > Is portfast enabled? Sounds like the port is negotiating spanning tree.
    >


    Extremes don't run spanning-tree by default.

    Firstly, lock the port speed and duplex on both the switch and the servers.
    The OP doesn't say whether any layer 3 functionality is being used, or
    whether its part of an EAPS ring.

    I use Extreme switches extensively and have never had this problem with
    connectivity.
    Posting a copy of the config would probably help....
     
    Gordon Smith, Apr 13, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. NewMoney
    Replies:
    0
    Views:
    480
    NewMoney
    Jul 23, 2003
  2. postexpert
    Replies:
    0
    Views:
    500
    postexpert
    Jul 25, 2003
  3. Replies:
    5
    Views:
    1,236
  4. JohnO

    Incredibly slow DNS from xtra?

    JohnO, Aug 8, 2005, in forum: NZ Computing
    Replies:
    2
    Views:
    494
  5. Becky
    Replies:
    0
    Views:
    421
    Becky
    Mar 26, 2014
Loading...

Share This Page