PC can't see device

Discussion in 'Wireless Networking' started by J Lunis, Aug 5, 2005.

  1. J Lunis

    J Lunis Guest

    Wrote a while back about my inability to get my PC to find my Tivo DVR.
    Since that time I have tried a few things and am reposting to see if
    what I have will help solve the problem.
    Setup
    wireless broadband router
    desktop PC connected to router by ethernet
    cable modem connected to router by ethernet
    laptop connected to router wirelessly
    Tivo DVR connected to router wirelessly
    Tivo can receive and send data to my laptop
    Tivo can neither receive nor send data to my PC
    Tivo, laptop, and PC can all communicate through the router to 'outside'
    the network.
    I can share files/folders between the PC and laptop

    I have unistalled my Norton Firewall from the PC
    I have disabled my Windows Firewall
    I have disabled Norton Antivirus
    I have unistalled/reinstalled the Tivo sw numerous times.
    None of this helps.
    I have checked the Tivo sw installation on the PC and laptop. These are
    identical with the exception of the network devices (PC uses an internal
    card, laptop uses a USB adapter)

    A Tivo rep says the problem is with the router - I need to tell the
    router to accept communications from all network devices individually by
    telling the router to open specific ports.
    Dell rep says this is incorrect - the router restricts NOTHING within
    the network - all communication is allowed.
    Nonethless, I tried enabling DMZ on the router. No difference.
    I tried to open specific ports on the router. No difference.
    Since I know very little about networks, it seems to me if Tivo can
    comunicate with the laptop and, if the router is not the problem, there
    is something on my PC that is blocking communication with Tivo.

    I have tried the following from the Windows command screen

    from the laptop
    ping to PC - sent 4, received 4, lost 0
    ping the tivo - sent 4, received 4, lost 0
    telnet to tivo thru port 80 - I get a blank screen (I'm told that's good)
    telnet to PC thru port 80 - 'could not open'
    telnet to tivo thru port 443 - blank screen
    telnet to tivo thru port 2190 (this is the port Tivo claims to use) -
    I get a series of cursor-like underscores down the screen
    telnet to tivo thru port 8080 - (this is another port Tivo claims to
    use)- 'could not open'
    But, the laptop and Tivo communicate

    from the PC
    ping the laptop - sent 4, received 4, lost 0
    ping the tivo - sent 4, received 4, lost 0
    telnet to tivo thru port 80 - I get 'could not open'
    telnet to laptop thru port 80 - 'could not open'
    telnet to tivo thru port 443 - blank screen
    telnet to tivo thru port 2190 - blank screen
    telnet to tivo thru port 8080 - 'could not open'

    I have been told VPN sw will block ports. I don't know how to check my
    PC for this.
    I am willing to listen to any suggestions or tests.
    J Lunis, Aug 5, 2005
    #1
    1. Advertising

  2. go into your computer and move the tivo dvr around its not sitting properly
    it should read it strait away make sure plugs are correct and sitting
    properly in there slots
    --
    I want a job self trained with goals and i excited to excited again in
    something this big.


    "J Lunis" wrote:

    > Wrote a while back about my inability to get my PC to find my Tivo DVR.
    > Since that time I have tried a few things and am reposting to see if
    > what I have will help solve the problem.
    > Setup
    > wireless broadband router
    > desktop PC connected to router by ethernet
    > cable modem connected to router by ethernet
    > laptop connected to router wirelessly
    > Tivo DVR connected to router wirelessly
    > Tivo can receive and send data to my laptop
    > Tivo can neither receive nor send data to my PC
    > Tivo, laptop, and PC can all communicate through the router to 'outside'
    > the network.
    > I can share files/folders between the PC and laptop
    >
    > I have unistalled my Norton Firewall from the PC
    > I have disabled my Windows Firewall
    > I have disabled Norton Antivirus
    > I have unistalled/reinstalled the Tivo sw numerous times.
    > None of this helps.
    > I have checked the Tivo sw installation on the PC and laptop. These are
    > identical with the exception of the network devices (PC uses an internal
    > card, laptop uses a USB adapter)
    >
    > A Tivo rep says the problem is with the router - I need to tell the
    > router to accept communications from all network devices individually by
    > telling the router to open specific ports.
    > Dell rep says this is incorrect - the router restricts NOTHING within
    > the network - all communication is allowed.
    > Nonethless, I tried enabling DMZ on the router. No difference.
    > I tried to open specific ports on the router. No difference.
    > Since I know very little about networks, it seems to me if Tivo can
    > comunicate with the laptop and, if the router is not the problem, there
    > is something on my PC that is blocking communication with Tivo.
    >
    > I have tried the following from the Windows command screen
    >
    > from the laptop
    > ping to PC - sent 4, received 4, lost 0
    > ping the tivo - sent 4, received 4, lost 0
    > telnet to tivo thru port 80 - I get a blank screen (I'm told that's good)
    > telnet to PC thru port 80 - 'could not open'
    > telnet to tivo thru port 443 - blank screen
    > telnet to tivo thru port 2190 (this is the port Tivo claims to use) -
    > I get a series of cursor-like underscores down the screen
    > telnet to tivo thru port 8080 - (this is another port Tivo claims to
    > use)- 'could not open'
    > But, the laptop and Tivo communicate
    >
    > from the PC
    > ping the laptop - sent 4, received 4, lost 0
    > ping the tivo - sent 4, received 4, lost 0
    > telnet to tivo thru port 80 - I get 'could not open'
    > telnet to laptop thru port 80 - 'could not open'
    > telnet to tivo thru port 443 - blank screen
    > telnet to tivo thru port 2190 - blank screen
    > telnet to tivo thru port 8080 - 'could not open'
    >
    > I have been told VPN sw will block ports. I don't know how to check my
    > PC for this.
    > I am willing to listen to any suggestions or tests.
    >
    =?Utf-8?B?bWlja3Vz?=, Aug 10, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Plomaris

    Desktop can see Laptop, but Laptop can't see Desktop!

    Plomaris, Feb 16, 2006, in forum: Wireless Networking
    Replies:
    3
    Views:
    3,912
    Plomaris
    Feb 17, 2006
  2. Fourdogs
    Replies:
    1
    Views:
    497
    trout
    Dec 6, 2004
  3. 02befree
    Replies:
    0
    Views:
    1,094
    02befree
    Dec 24, 2007
  4. Jack D
    Replies:
    2
    Views:
    430
  5. M.L.

    Wireless Router Can't See Wireless Device

    M.L., Aug 2, 2009, in forum: Wireless Networking
    Replies:
    20
    Views:
    2,574
Loading...

Share This Page