PB Install RC1 with Intel ICH6R SATA RAID Controler

Discussion in 'Windows 64bit' started by =?Utf-8?B?cGllcnJvdCBib3JkZWF1eA==?=, Sep 16, 2006.

  1. My mainbord is ASUS P5AD2 with One ITE IDE RAID Controller and One ICH6R
    Intel SATA RAID Controller.
    My P4 is EMT 64 capable so I installe XP Pro SP2 (32b) one the ITE IDE RAID
    DRive, and Install Vista

    Beta 2 on the SATA RAID drive.
    I telecharge Vista RC1 64b, and try to upgrade but the partition was too
    small (20Go) ...so i need to

    format.
    I try to use,for that, the RC1 DVD; but when "Install" show the drives, (It
    found my ITE IDE RAID drive

    but The SATA RAID Drive did not appear) I use the same drivers for the SATA
    controller than I use in

    Beta 2 but The installation seems to be blocked ....

    I try to reinstall Beta2 (this time we let the ITE RAID controleur active)
    but when Install restart for

    the firt time, it seems to go round in circles....
    The only option that seems aviable, was to disable ITE RAID controleur so
    that Vista only see The SATA

    RAID drive ...But It hang too at the firts restart

    So, as it was the original install configuration, I "low level format" my
    SATA drives and Try reinstall

    RC1. During install, the dive detecttion tooks about ten minutes and when I
    attend to format the firts

    partition, I got blue screen STOP 0x0..8086 (0,0,0,0). During the second
    install test, after the first

    partition format, I got the message :
    "Windows can't creat partition on Disk 0 error 0x80042453"
    At the third time when try to creat the second partition, I got blue screnn
    = STOP 0x0...D1

    (0X38,0x2,0x0,0xFFFF....) iastor.sys (it's the SATA RAID Controler driver
    from INTEL).

    At this time I try to install Beta 2, drive detection/format works nice and
    quicker than RC1 but,

    install seems to be blocked on the first restart (crcdisk.sys is the last
    drv indicated in safe mode).

    Now, I install XP 64b edition (and it works fine => no harware trouble) to
    come back to the original

    conditions of Vista Beta2 Install....

    Such a bad drivers for Vista "iastor.sys" !!!
    Any Idea where to fine a (beta) driver for Intel SATA RAID ICH6R controler?
     
    =?Utf-8?B?cGllcnJvdCBib3JkZWF1eA==?=, Sep 16, 2006
    #1
    1. Advertising

  2. I suggest you post this to the Vista setup newsgroup.

    "pierrot bordeaux" <> wrote in
    message news:...
    > My mainbord is ASUS P5AD2 with One ITE IDE RAID Controller and One ICH6R
    > Intel SATA RAID Controller.
    > My P4 is EMT 64 capable so I installe XP Pro SP2 (32b) one the ITE IDE
    > RAID
    > DRive, and Install Vista
    >
    > Beta 2 on the SATA RAID drive.
    > I telecharge Vista RC1 64b, and try to upgrade but the partition was too
    > small (20Go) ...so i need to
    >
    > format.
    > I try to use,for that, the RC1 DVD; but when "Install" show the drives,
    > (It
    > found my ITE IDE RAID drive
    >
    > but The SATA RAID Drive did not appear) I use the same drivers for the
    > SATA
    > controller than I use in
    >
    > Beta 2 but The installation seems to be blocked ....
    >
    > I try to reinstall Beta2 (this time we let the ITE RAID controleur active)
    > but when Install restart for
    >
    > the firt time, it seems to go round in circles....
    > The only option that seems aviable, was to disable ITE RAID controleur so
    > that Vista only see The SATA
    >
    > RAID drive ...But It hang too at the firts restart
    >
    > So, as it was the original install configuration, I "low level format" my
    > SATA drives and Try reinstall
    >
    > RC1. During install, the dive detecttion tooks about ten minutes and when
    > I
    > attend to format the firts
    >
    > partition, I got blue screen STOP 0x0..8086 (0,0,0,0). During the second
    > install test, after the first
    >
    > partition format, I got the message :
    > "Windows can't creat partition on Disk 0 error 0x80042453"
    > At the third time when try to creat the second partition, I got blue
    > screnn
    > = STOP 0x0...D1
    >
    > (0X38,0x2,0x0,0xFFFF....) iastor.sys (it's the SATA RAID Controler driver
    > from INTEL).
    >
    > At this time I try to install Beta 2, drive detection/format works nice
    > and
    > quicker than RC1 but,
    >
    > install seems to be blocked on the first restart (crcdisk.sys is the last
    > drv indicated in safe mode).
    >
    > Now, I install XP 64b edition (and it works fine => no harware trouble) to
    > come back to the original
    >
    > conditions of Vista Beta2 Install....
    >
    > Such a bad drivers for Vista "iastor.sys" !!!
    > Any Idea where to fine a (beta) driver for Intel SATA RAID ICH6R
    > controler?
    >
    >
     
    Colin Barnhorst, Sep 16, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    0
    Views:
    806
  2. SATA - Raid and Non Raid Question

    , Jan 10, 2007, in forum: Computer Support
    Replies:
    1
    Views:
    811
  3. =?Utf-8?B?VGhlb3JldGljYWxseQ==?=

    Does x64 require a SATA RAID Driver to install non-RAID SATA Drive

    =?Utf-8?B?VGhlb3JldGljYWxseQ==?=, Jul 15, 2005, in forum: Windows 64bit
    Replies:
    6
    Views:
    1,051
    Charlie Russel - MVP
    Jul 18, 2005
  4. bon
    Replies:
    2
    Views:
    500
  5. Jim
    Replies:
    5
    Views:
    1,208
Loading...

Share This Page