password

Discussion in 'Computer Information' started by Mdmeenken, Nov 24, 2009.

  1. Mdmeenken

    Mdmeenken Guest

    I have a dell. computer,(windows vista)

    I never put a pasword in ,

    but today when I started the pc up,
    he ask for a pass word,I never put in,

    I tried everything, but , to no avail,

    I am the only user of my pc,

    can somebody give me a hint how to solve this,

    thanks,

    by the way I use now my old very slow pc,

    marten
    Mdmeenken, Nov 24, 2009
    #1
    1. Advertising

  2. Mdmeenken

    JD Guest

    Mdmeenken wrote:
    > I have a dell. computer,(windows vista)
    >
    > I never put a pasword in ,
    >
    > but today when I started the pc up,
    > he ask for a pass word,I never put in,
    >
    > I tried everything, but , to no avail,
    >
    > I am the only user of my pc,
    >
    > can somebody give me a hint how to solve this,
    >
    > thanks,
    >
    > by the way I use now my old very slow pc,
    >
    > marten
    >
    >


    Hi There

    Vista Home/premium ?

    try logging into safe mode using F8 at startup, there should be an
    administrator account there you can use that has no password, you can
    change the password from that account.

    If that does nt work you will have to use something like NT Offline
    password: http://home.eunet.no/pnordahl/ntpasswd/
    or reinstall.

    JD
    JD, Nov 24, 2009
    #2
    1. Advertising

  3. Mdmeenken

    Mdmeenken Guest

    "JD" <> schreef in bericht
    news:4b0ba5a5$0$2481$...
    > Mdmeenken wrote:
    >> I have a dell. computer,(windows vista)
    >>
    >> I never put a pasword in ,
    >>
    >> but today when I started the pc up,
    >> he ask for a pass word,I never put in,
    >>
    >> I tried everything, but , to no avail,
    >>
    >> I am the only user of my pc,
    >>
    >> can somebody give me a hint how to solve this,
    >>
    >> thanks,
    >>
    >> by the way I use now my old very slow pc,
    >>
    >> marten

    >
    > Hi There
    >
    > Vista Home/premium ?
    >
    > try logging into safe mode using F8 at startup, there should be an
    > administrator account there you can use that has no password, you can
    > change the password from that account.
    >
    > If that does nt work you will have to use something like NT Offline
    > password: http://home.eunet.no/pnordahl/ntpasswd/
    > or reinstall.


    I will try ,

    thanks


    >
    > JD
    Mdmeenken, Nov 25, 2009
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dirk
    Replies:
    4
    Views:
    1,465
  2. Deepak K
    Replies:
    2
    Views:
    12,276
    Deepak K
    Apr 19, 2005
  3. Kompu Kid
    Replies:
    5
    Views:
    1,468
    Wai Doan Hsu
    Aug 2, 2004
  4. morph
    Replies:
    0
    Views:
    457
    morph
    May 20, 2008
  5. jamesstevn
    Replies:
    0
    Views:
    1,773
    jamesstevn
    Mar 10, 2010
Loading...

Share This Page