Password Prrompt WinXP Startup

Discussion in 'Computer Support' started by Mickie Swall, May 19, 2009.

  1. Mickie Swall

    Mickie Swall Guest

    Recently ran the recovery disks for my PC, which put everthing back that was
    on the hard drive at purchase, including the sign-on screen, which I want to
    eliminate for password-less booting. I searched this newsgroup for help in
    eliminating the password prompt at startup and found this:

    A solution (this enables auto-login):
    Start -> Run... -> control userpasswords2
    Uncheck the "Users must enter a username and password to use this
    computer" checkbox. Enter the username and password to be
    used for the login, and press OK, OK.

    I didn't do the last step though, (logic asks, why do I enter a username and
    password when that is exactly what I'm trying to eliminate?) and now I get a
    message that I am unable to log on because of an account restriction. So,
    now that I can't even get started up, how do I fix this?

    Mickie.... thank goodness I also have a laptop......
    Mickie Swall, May 19, 2009
    #1
    1. Advertising

  2. Mickie Swall

    PeeCee Guest

    "Mickie Swall" <> wrote in message
    news:gut6q4$7sh$...
    > Recently ran the recovery disks for my PC, which put everthing back that
    > was on the hard drive at purchase, including the sign-on screen, which I
    > want to eliminate for password-less booting. I searched this newsgroup for
    > help in eliminating the password prompt at startup and found this:
    >
    > A solution (this enables auto-login):
    > Start -> Run... -> control userpasswords2
    > Uncheck the "Users must enter a username and password to use this
    > computer" checkbox. Enter the username and password to be
    > used for the login, and press OK, OK.
    >
    > I didn't do the last step though, (logic asks, why do I enter a username
    > and password when that is exactly what I'm trying to eliminate?) and now I
    > get a message that I am unable to log on because of an account
    > restriction. So, now that I can't even get started up, how do I fix this?
    >
    > Mickie.... thank goodness I also have a laptop......
    >
    >




    This may work:

    Press F8 at startup and choose Safe Mode from the list (use the arrow keys
    to select and enter to start)
    Choose the Administrators account and run the instructions again.

    (note do not use the Administrator account, use the other one Owner or User
    what ever the recovery disks created)

    If that doesn't work, run the recovery disks again.

    Paul.
    PeeCee, May 19, 2009
    #2
    1. Advertising

  3. Mickie Swall

    chuckcar Guest

    "Mickie Swall" <> wrote in
    news:gut6q4$7sh$:

    > Recently ran the recovery disks for my PC, which put everthing back that
    > was on the hard drive at purchase, including the sign-on screen, which I
    > want to eliminate for password-less booting. I searched this newsgroup
    > for help in eliminating the password prompt at startup and found this:
    >
    > A solution (this enables auto-login):
    > Start -> Run... -> control userpasswords2
    > Uncheck the "Users must enter a username and password to use
    > this
    > computer" checkbox. Enter the username and password to
    > be used for the login, and press OK, OK.
    >
    > I didn't do the last step though, (logic asks, why do I enter a username
    > and password when that is exactly what I'm trying to eliminate?)


    No, you're trying to eliminate the *signin*. Eliminating the user account
    and running in supervisor is a *very* bad idea.

    > and now
    > I get a message that I am unable to log on because of an account
    > restriction. So, now that I can't even get started up, how do I fix
    > this?
    >

    Do it like it says. The reason is so that you don't comprimise your
    security when using the computer. MS consumer OS's are the last to
    implement user accounts for no good reason other than convienence.

    --
    (setq (chuck nil) car(chuck) )
    chuckcar, May 19, 2009
    #3
  4. Mickie Swall

    Guest

    chuckcar <> wrote:

    >> A solution (this enables auto-login):
    >> Start -> Run... -> control userpasswords2
    >> Uncheck the "Users must enter a username and password to use
    >> this
    >> computer" checkbox. Enter the username and password to
    >> be used for the login, and press OK, OK.
    >>
    >> I didn't do the last step though, (logic asks, why do I enter a username
    >> and password when that is exactly what I'm trying to eliminate?)


    >No, you're trying to eliminate the *signin*. Eliminating the user account
    >and running in supervisor is a *very* bad idea.


    Wrong again, what a suprise; "control userpasswords2" is a proper way
    to bypass the login prompt on any account. He just bypassed a step.

    How you assume he's eliminating the user account is..... have you
    ever seen an NT OS?


    --
    Sometimes you get lucky
    http://imgur.com/cydri.gif
    3.5 meg gif
    , May 19, 2009
    #4
  5. Mickie Swall

    John Holmes Guest

    "contributed" in 24hoursupport.helpdesk:

    > chuckcar <> wrote:
    >
    >>> A solution (this enables auto-login):
    >>> Start -> Run... -> control userpasswords2
    >>> Uncheck the "Users must enter a username and password to use
    >>> this
    >>> computer" checkbox. Enter the username and password
    >>> to be used for the login, and press OK, OK.
    >>>
    >>> I didn't do the last step though, (logic asks, why do I enter a
    >>> username and password when that is exactly what I'm trying to
    >>> eliminate?)

    >
    >>No, you're trying to eliminate the *signin*. Eliminating the user
    >>account and running in supervisor is a *very* bad idea.

    >
    > Wrong again, what a suprise; "control userpasswords2" is a proper way
    > to bypass the login prompt on any account. He just bypassed a step.
    >
    > How you assume he's eliminating the user account is..... have you
    > ever seen an NT OS?
    >
    >


    LOL, obviously, he never did.

    --
    <snip>
    John Holmes, May 19, 2009
    #5
  6. Mickie Swall

    Mickie Swall Guest

    Thanks very much, Paul, et.al
    I had the resident geek (son) do these honors, and we're up and running and
    booting without the password at startup.
    Mickie

    > This may work:
    > Press F8 at startup and choose Safe Mode from the list (use the arrow keys
    > to select and enter to start)
    > Choose the Administrators account and run the instructions again.
    >snipped<
    > Paul.
    Mickie Swall, May 19, 2009
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Peter Lewis

    Odd startup message with WinXP

    Peter Lewis, Jun 18, 2004, in forum: Computer Support
    Replies:
    6
    Views:
    3,850
    Cats2fangs
    Jan 27, 2008
  2. Jimi

    winxp slow startup

    Jimi, Aug 17, 2004, in forum: Computer Support
    Replies:
    9
    Views:
    2,834
  3. John

    Startup problem - WinXP

    John, Nov 9, 2003, in forum: Computer Information
    Replies:
    3
    Views:
    5,524
  4. Steven Spielberg

    Error-384 during startup WINXP

    Steven Spielberg, May 24, 2004, in forum: Computer Information
    Replies:
    3
    Views:
    590
    Steven Spielberg
    May 25, 2004
  5. Ohaya
    Replies:
    4
    Views:
    843
    Ohaya
    Aug 27, 2008
Loading...

Share This Page