Paradise e-mail took 6 days to arrive..

Discussion in 'NZ Computing' started by XP, Sep 22, 2005.

  1. XP

    XP Guest

    Was to a Mate here in Kapiti using the same ISP..
     
    XP, Sep 22, 2005
    #1
    1. Advertising

  2. XP

    E. Scrooge Guest

    "XP" <> wrote in message
    news:...
    >
    >
    >
    > Was to a Mate here in Kapiti using the same ISP..


    Jesus, that's real poor.

    E. Scrooge
     
    E. Scrooge, Sep 22, 2005
    #2
    1. Advertising

  3. XP

    Rob Guest

    "XP" <> wrote in message
    news:...
    >
    >
    >
    > Was to a Mate here in Kapiti using the same ISP..
    >
    >


    There are a lot of reasons it may have been delayed, and it may not have had
    anything to do with paradise.
     
    Rob, Sep 23, 2005
    #3
  4. XP

    lapimate Guest

    "Rob" <> wrote in message
    news:1127438471.353223@ftpsrv1...
    >

    ....
    > There are a lot of reasons it may have been delayed, and it may not have
    > had anything to do with paradise.


    Yeah right: ... "may" is the operative word - here's a 36 hour delay (note
    time zones) between smtp & pop that seems to be inside paradise earlier this
    week
    ....
    Received: from bm-4a.paradise.net.nz (HELO linda-4.paradise.net.nz)
    (202.0.58.23)
    by pop3-2.paradise.net.nz with SMTP; 21 Sep 2005 13:44:55 -0000
    Received: from smtp-3.paradise.net.nz (smtp-3a.paradise.net.nz
    [202.0.32.196])
    by linda-4.paradise.net.nz (Paradise.net.nz)
    with ESMTP id <[deleted]@linda-4.paradise.net.nz> for
    [deleted]@[deleted].co.nz; Tue, 20 Sep 2005 12:05:18 +1200 (NZST)
    ....
     
    lapimate, Sep 23, 2005
    #4
  5. XP

    Enkidu Guest

    lapimate wrote:
    >
    > Yeah right: ... "may" is the operative word - here's a 36 hour delay (note
    > time zones) between smtp & pop that seems to be inside paradise earlier this
    > week
    > ...
    > Received: from bm-4a.paradise.net.nz (HELO linda-4.paradise.net.nz)
    > (202.0.58.23)
    > by pop3-2.paradise.net.nz with SMTP; 21 Sep 2005 13:44:55 -0000
    > Received: from smtp-3.paradise.net.nz (smtp-3a.paradise.net.nz
    > [202.0.32.196])
    > by linda-4.paradise.net.nz (Paradise.net.nz)
    > with ESMTP id <[deleted]@linda-4.paradise.net.nz> for
    > [deleted]@[deleted].co.nz; Tue, 20 Sep 2005 12:05:18 +1200 (NZST)
    > ...
    >

    We can't tell from that. They may have got the clocks wrong.

    Cheers,

    Cliff

    --

    Barzoomian the Martian - http://barzoomian.blogspot.com
     
    Enkidu, Sep 23, 2005
    #5
  6. On Fri, 23 Sep 2005 13:22:45 +1200, someone purporting to be Rob didst
    scrawl:

    >
    > "XP" <> wrote in message
    > news:...


    >> Was to a Mate here in Kapiti using the same ISP..
    >>

    > There are a lot of reasons it may have been delayed, and it may not have had
    > anything to do with paradise.


    Other than them being utterly slack about delisting from SpamCop you mean?

    --
    Matthew Poole
    "Don't use force. Get a bigger hammer."
     
    Matthew Poole, Sep 23, 2005
    #6
  7. XP

    GJ Guest

    I have been through the same thing with Paradise about 6 months ago.
    They had issues with their virus scanning. I did tests with one of their
    senior technicians and their was a 20 minute delay on emails moving from
    their servers.

    I was testing because a client had issues with emails being 36 hours late.


    GJ

    XP wrote:
    >
    >
    > Was to a Mate here in Kapiti using the same ISP..
    >
    >
     
    GJ, Sep 23, 2005
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. lmnop

    Took Me Two days but I ripped them.

    lmnop, Nov 29, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    528
    Toolman Tim
    Nov 29, 2004
  2. Serge IZOARD
    Replies:
    0
    Views:
    453
    Serge IZOARD
    Nov 1, 2004
  3. Serge IZOARD
    Replies:
    0
    Views:
    340
    Serge IZOARD
    Dec 2, 2004
  4. bert

    Canon fixed my a310 for free. It took 8 days

    bert, Jun 23, 2007, in forum: Digital Photography
    Replies:
    10
    Views:
    534
    Rudy Lacchin
    Jun 25, 2007
  5. thing
    Replies:
    4
    Views:
    351
    Stewart Fleming
    Jul 7, 2005
Loading...

Share This Page