Paradise ADSL usage page SLOOOOW

Discussion in 'NZ Computing' started by Mark., Feb 6, 2004.

  1. Mark.

    Mark. Guest

    i've not been able to load this bastard for a couple of days now. Even
    when I was previously able to, it was slow, slow, slow...usually taking
    at least 5 minutes to load the page.

    It's bad enough having to monitor data traffic, but it is irritating
    when you are close to your quota and can't check its status.

    Paradise techies- if you're reading this, (b/c you're not picking up the
    phone) sort it out ASAFP.
    Mark., Feb 6, 2004
    #1
    1. Advertising

  2. Mark.

    PseUDO Guest

    "Mark." <> wrote in message
    news:...
    > i've not been able to load this bastard for a couple of days now. Even
    > when I was previously able to, it was slow, slow, slow...usually taking
    > at least 5 minutes to load the page.
    >
    > It's bad enough having to monitor data traffic, but it is irritating
    > when you are close to your quota and can't check its status.
    >
    > Paradise techies- if you're reading this, (b/c you're not picking up the
    > phone) sort it out ASAFP.


    Unable to load what ??

    PseUDO
    PseUDO, Feb 6, 2004
    #2
    1. Advertising

  3. Mark. wrote:
    > i've not been able to load this bastard for a couple of days now. Even
    > when I was previously able to, it was slow, slow, slow...usually taking
    > at least 5 minutes to load the page.


    > Paradise techies- if you're reading this, (b/c you're not picking up the
    > phone) sort it out ASAFP.


    I read this somewhere else... and someone waited 7 mins before it came
    up... it does work, but only just.

    --
    Http://www.Dave.net.nz
    Play Hangman
    Register, and play Space Invaders or Pacman.
    T.N.O. - Dave.net.nz, Feb 6, 2004
    #3
  4. Mark.

    Craig Shore Guest

    On Fri, 06 Feb 2004 16:19:28 +1300, "T.N.O. - Dave.net.nz"
    <> wrote:

    >Mark. wrote:
    >> i've not been able to load this bastard for a couple of days now. Even
    >> when I was previously able to, it was slow, slow, slow...usually taking
    >> at least 5 minutes to load the page.

    >
    >> Paradise techies- if you're reading this, (b/c you're not picking up the
    >> phone) sort it out ASAFP.

    >
    >I read this somewhere else... and someone waited 7 mins before it came
    >up... it does work, but only just.


    Just spoke to the helpdesk, they did take it down for a day or two to
    try and fix it, but it was only up for 24hours before it wasn't coping
    under the load again.
    They have no ETA when it will be fixed at this stage, all you can do
    is keep trying. The helpdesk can't tell you what your useage is
    either, as they use the same system.

    Personally I have a feeling that when it's not coping under the load
    like that to show you what your usage is, it's not coping in recording
    all your traffic either. I could be wrong on that one though.
    Craig Shore, Feb 6, 2004
    #4
  5. Craig Shore wrote:
    > Personally I have a feeling that when it's not coping under the load
    > like that to show you what your usage is, it's not coping in recording
    > all your traffic either. I could be wrong on that one though.


    I would think it is the web server not coping... not the reporting server.

    But hey... you could be lucky.

    --
    Http://www.Dave.net.nz
    Play Hangman
    Register, and play Space Invaders or Pacman.
    T.N.O. - Dave.net.nz, Feb 6, 2004
    #5
  6. Mark.

    BB Guest

    > > It's bad enough having to monitor data traffic, but it is irritating
    > > when you are close to your quota and can't check its status.
    > >
    > > Paradise techies- if you're reading this, (b/c you're not picking up the
    > > phone) sort it out ASAFP.


    During Nov/Dec/Feb the usage page was not reporting properly. I was getting
    a total of about 1GB of traffic per month, when I know my usage is usually
    around 4Gb - 6GB.

    I asked Paradise what was going on and they confirmed a problem with the
    system that they were working on. Obviously there are still issues...it's a
    pity that it was the speed not the volume that was playing up...

    BB
    NZ
    BB, Feb 7, 2004
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Netnews Marty

    Sloooow telnet connect

    Netnews Marty, Nov 17, 2003, in forum: Cisco
    Replies:
    6
    Views:
    1,491
    Netnews Marty
    Nov 19, 2003
  2. dragotown

    Re: Sloooow computer

    dragotown, Dec 20, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    383
    dragotown
    Dec 20, 2004
  3. berilium

    Sloooow XP Installation solution

    berilium, Sep 27, 2006, in forum: Hardware
    Replies:
    1
    Views:
    671
    grouch
    Sep 29, 2006
  4. Lukagain

    Xtra's Jetstream ...sloooow

    Lukagain, Jul 22, 2005, in forum: NZ Computing
    Replies:
    1
    Views:
    325
  5. §ñühw¤£f

    Playback was sloooow...

    §ñühw¤£f, Jul 10, 2009, in forum: Computer Support
    Replies:
    2
    Views:
    357
    §ñühw¤£f
    Jul 10, 2009
Loading...

Share This Page