PAP2 problem

Discussion in 'UK VOIP' started by The s-Bray, Nov 26, 2006.

  1. The s-Bray

    The s-Bray Guest

    Today, I powered down my PAP2 so that I could move the unit. Unfortulately,
    when it was powered back on, it refuses to connect to my router (Belkin). No
    matter what I do, I can't get it to see the network. The power led flickers
    red for a split second the turns blue. Any advice?
     
    The s-Bray, Nov 26, 2006
    #1
    1. Advertising

  2. The s-Bray

    Jono Guest

    The s-Bray formulated the question :
    > Today, I powered down my PAP2 so that I could move the unit. Unfortulately,
    > when it was powered back on, it refuses to connect to my router (Belkin). No
    > matter what I do, I can't get it to see the network. The power led flickers
    > red for a split second the turns blue. Any advice?


    Does dialling **** on the connected phone, followed by 110# yield the
    unit's IP address? Is it as expected?
     
    Jono, Nov 26, 2006
    #2
    1. Advertising

  3. Thus spaketh The s-Bray:
    > Today, I powered down my PAP2 so that I could move the unit.
    > Unfortulately, when it was powered back on, it refuses to connect to
    > my router (Belkin). No matter what I do, I can't get it to see the
    > network. The power led flickers red for a split second the turns
    > blue. Any advice?



    I had the same when the Ethernet cable from the PAP2 to the router
    wasn't quite sitting fully home, when I moved mine.


    --
    Mobile Offers: www.southeastbirmingham.co.uk/payg
    Items for sale: www.dodgy-dealer.co.uk
     
    {{{{{Welcome}}}}}, Nov 27, 2006
    #3
  4. The s-Bray

    The s-Bray Guest

    "{{{{{Welcome}}}}}" <bhx___spam@trapped___hotmail.co.uk> wrote in message
    news:werah.7545$...
    > Thus spaketh The s-Bray:
    >> Today, I powered down my PAP2 so that I could move the unit.
    >> Unfortulately, when it was powered back on, it refuses to connect to
    >> my router (Belkin). No matter what I do, I can't get it to see the
    >> network. The power led flickers red for a split second the turns
    >> blue. Any advice?

    >
    >
    > I had the same when the Ethernet cable from the PAP2 to the router wasn't
    > quite sitting fully home, when I moved mine.
    >
    >
    > --
    > Mobile Offers: www.southeastbirmingham.co.uk/payg
    > Items for sale: www.dodgy-dealer.co.uk


    Tried several different cables, but no link. Looking at some of the forums
    suggest that it's turned into a door stop.
     
    The s-Bray, Nov 27, 2006
    #4
  5. The s-Bray

    Paul Guest

    The s-Bray wrote:
    > "{{{{{Welcome}}}}}" <bhx___spam@trapped___hotmail.co.uk> wrote in message
    > news:werah.7545$...
    >> Thus spaketh The s-Bray:
    >>> Today, I powered down my PAP2 so that I could move the unit.
    >>> Unfortulately, when it was powered back on, it refuses to connect to
    >>> my router (Belkin). No matter what I do, I can't get it to see the
    >>> network. The power led flickers red for a split second the turns
    >>> blue. Any advice?

    >>
    >> I had the same when the Ethernet cable from the PAP2 to the router wasn't
    >> quite sitting fully home, when I moved mine.
    >>
    >>
    >> --
    >> Mobile Offers: www.southeastbirmingham.co.uk/payg
    >> Items for sale: www.dodgy-dealer.co.uk

    >
    > Tried several different cables, but no link. Looking at some of the forums
    > suggest that it's turned into a door stop.
    >
    >


    Did you try connecting a phone to it and dialling ****?

    If that works, then dial 73738# followed by 1# when told to. That will
    factory reset the unit (73738 spells out "reset").

    Now give it a try. Also it the DHCP server on your router working OK?
    Can you plug other devices in and get an IP address assigned to them?

    cheers,
    Paul.
     
    Paul, Nov 28, 2006
    #5
  6. The s-Bray

    Scope Guest

    Paul wrote:
    > Did you try connecting a phone to it and dialling ****?
    >
    > If that works, then dial 73738# followed by 1# when told to. That will
    > factory reset the unit (73738 spells out "reset").
    >
    > Now give it a try. Also it the DHCP server on your router working OK?
    > Can you plug other devices in and get an IP address assigned to them?


    Dont do this if your PAP2 is one of those hacked units. If you do it
    will lock itself again.
     
    Scope, Nov 28, 2006
    #6
  7. The s-Bray

    Mr Woo Guest

    On Mon, 27 Nov 2006 20:05:21 GMT, "The s-Bray" <>
    wrote:

    >Tried several different cables, but no link. Looking at some of the forums
    >suggest that it's turned into a door stop.


    I have just had exactly the same problem with one of my PAP2's. I
    bought it from Comet some months ago and unlocked it from Vonage. I
    bought two at the time and this one always seemed a little bit more
    sluggish to log on than the other.

    Finally, it exhibits the same effect as yours. I even tried reflashing
    it with a slightly later version of the firmware but it still won't
    talk to the router or connect. Plugging in a phone and dialling ****
    followed by the appropriate code gives the correct IP and all the
    other parameters are fine.

    I guess it is a hardware failure as my other PAP2 with the same
    firmware is working fine.

    Misery loves company!


    Mr W.
     
    Mr Woo, Nov 29, 2006
    #7
  8. The s-Bray

    The s-Bray Guest

    "Mr Woo" <> wrote in message
    news:...
    > On Mon, 27 Nov 2006 20:05:21 GMT, "The s-Bray" <>
    > wrote:
    >
    >>Tried several different cables, but no link. Looking at some of the forums
    >>suggest that it's turned into a door stop.

    >
    > I have just had exactly the same problem with one of my PAP2's. I
    > bought it from Comet some months ago and unlocked it from Vonage. I
    > bought two at the time and this one always seemed a little bit more
    > sluggish to log on than the other.
    >
    > Finally, it exhibits the same effect as yours. I even tried reflashing
    > it with a slightly later version of the firmware but it still won't
    > talk to the router or connect. Plugging in a phone and dialling ****
    > followed by the appropriate code gives the correct IP and all the
    > other parameters are fine.
    >
    > I guess it is a hardware failure as my other PAP2 with the same
    > firmware is working fine.
    >
    > Misery loves company!
    >
    >
    > Mr W.
    >


    Found out what was wrong with my PAP2. It seems as though there were 2 dry
    solder joints on the board. After resoldering the connections, I now have a
    working PAP2.

    Thanks guys for your advice
     
    The s-Bray, Dec 1, 2006
    #8
  9. The s-Bray

    Mr Woo Guest

    On Fri, 01 Dec 2006 21:52:04 GMT, "The s-Bray" <>
    wrote:

    >Found out what was wrong with my PAP2. It seems as though there were 2 dry
    >solder joints on the board. After resoldering the connections, I now have a
    >working PAP2.


    Thanks for the info on this. I'll dig mine out again and get my
    soldering iron to business.

    Ta!!

    W.
     
    Mr Woo, Dec 2, 2006
    #9
  10. The s-Bray

    anilpoks

    Joined:
    Aug 27, 2009
    Messages:
    1
    having same problem , which place of dry solder? :captain:

     
    anilpoks, Aug 27, 2009
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kyler Laird
    Replies:
    55
    Views:
    9,840
    william
    Mar 25, 2005
  2. Shaker

    Unlocking linksys PAP2

    Shaker, Jan 17, 2005, in forum: VOIP
    Replies:
    7
    Views:
    10,251
    walkerchen
    May 23, 2010
  3. Ghazan Haider

    Linksys PAP2 hack?

    Ghazan Haider, Feb 25, 2005, in forum: VOIP
    Replies:
    5
    Views:
    14,509
    mcamino
    Mar 18, 2005
  4. imatrljan

    PAP2 disconnect DSL Modem

    imatrljan, Mar 12, 2005, in forum: VOIP
    Replies:
    0
    Views:
    573
    imatrljan
    Mar 12, 2005
  5. mark kelly

    strange PAP2 problem

    mark kelly, Apr 30, 2006, in forum: UK VOIP
    Replies:
    2
    Views:
    612
    mark kelly
    Apr 30, 2006
Loading...

Share This Page