PAP2 config question

Discussion in 'VOIP' started by Vox Humana, Nov 26, 2005.

  1. Vox Humana

    Vox Humana Guest

    I have used my PAP2-NA with one VOIP provider for several months without any
    issues. I want to configure another provider for line 2. Should the SIP
    port be set the same on each line. Right now, line one is assigned to port
    5060. It looks like the unit came shipped with port 5061 as the default for
    line two. Should I leave it, change it, or does is matter?
     
    Vox Humana, Nov 26, 2005
    #1
    1. Advertising

  2. Thus spaketh Vox Humana:
    > I have used my PAP2-NA with one VOIP provider for several months
    > without any issues. I want to configure another provider for line 2.
    > Should the SIP port be set the same on each line. Right now, line
    > one is assigned to port 5060. It looks like the unit came shipped
    > with port 5061 as the default for line two. Should I leave it,
    > change it, or does is matter?


    It will need to be on a different port to Line 1, 5061 is fine.
     
    {{{{{Welcome}}}}}, Nov 26, 2005
    #2
    1. Advertising

  3. Vox Humana

    Vox Humana Guest

    "{{{{{Welcome}}}}}" <bhx___spam@trapped___hotmail.co.uk> wrote in message
    news:OB1if.16045$...
    > Thus spaketh Vox Humana:
    > > I have used my PAP2-NA with one VOIP provider for several months
    > > without any issues. I want to configure another provider for line 2.
    > > Should the SIP port be set the same on each line. Right now, line
    > > one is assigned to port 5060. It looks like the unit came shipped
    > > with port 5061 as the default for line two. Should I leave it,
    > > change it, or does is matter?

    >
    > It will need to be on a different port to Line 1, 5061 is fine.


    That made sense, so I left line one on 5060 and line 2 on 5061. I plugged a
    phone into each jack. When I called the number associated with line 2 from
    line one it didn't ring. The call went directly to voicemail. When I
    assigned both lines to port 5060 it worked fine. I don't know why or if it
    was just a fluke and there will be trouble later.
     
    Vox Humana, Nov 27, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Steve Marshall

    Default Config Files or Basic Config

    Steve Marshall, Nov 5, 2003, in forum: Cisco
    Replies:
    2
    Views:
    559
    Chris
    Nov 5, 2003
  2. Replies:
    4
    Views:
    9,304
    Hansang Bae
    Mar 10, 2005
  3. AM
    Replies:
    2
    Views:
    8,181
  4. Doehead

    Quick question about Linksys PAP2

    Doehead, Jan 26, 2006, in forum: UK VOIP
    Replies:
    1
    Views:
    483
    {{{{{Welcome}}}}}
    Jan 26, 2006
  5. KIXX

    PAP2 location question

    KIXX, Apr 26, 2007, in forum: UK VOIP
    Replies:
    5
    Views:
    482
Loading...

Share This Page