Page not loading properly

Discussion in 'Firefox' started by ~~~AAA~~~, Jan 31, 2006.

  1. ~~~AAA~~~

    ~~~AAA~~~ Guest

    I am using Firefox 1.05 in a Windows XP SP2 configuration. I have an MSI
    NX6600 nVidia video card installed. As part of that card's software, I can
    open an .htm document located on the C drive and use that document to check
    for updated drivers/software. It has worked flawlessly in the past but now,
    for a reason I cannot identitfy, when this htm. page loads I don't see the
    links that I can click on to check for updates etc.

    I also had been able to use IE to open this document, but now that too does
    not show the whole page, only a very simplistic version of it with no links.
    When trying to use IE I am given a warning about activeX or scripts. When I
    click in the information bar to let the page load, nothing more happens.

    In Firefox I checked Tools/JavaScript Console and noticed over a dozen
    errors/messages listed after opening the page. They are:

    Warning: Element referenced by ID/NAME in the global scope. Use W3C standard
    document.getElementById() instead.
    Source File:
    file:///C:/Program%20Files/MSI/Live%20Update%203/msi.files/left.htm
    Line: 35

    Error: MSIDev.GetMBVendor is not a function
    Source File:
    file:///C:/Program%20Files/MSI/Live%20Update%203/msi.files/left.htm
    Line: 35

    Error: VB_SetSpecUSLocale is not defined
    Source File:
    file:///C:/Program%20Files/MSI/Live%20Update%203/msi.files/main.htm
    Line: 18 ****ALSO LISTED FOR LINE 74****

    Error: LangDom has no properties ****There are 8 of this error listed****
    Source File:
    file:///C:/Program%20Files/MSI/Live%20Update%203/msi.files/XLive.js
    Line: 59
     
    ~~~AAA~~~, Jan 31, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. waterlamb
    Replies:
    0
    Views:
    608
    waterlamb
    Jun 30, 2004
  2. Phil
    Replies:
    7
    Views:
    1,191
    Wyatt M. Portendt
    Mar 4, 2004
  3. Andy Petro

    Browser not loading properly.

    Andy Petro, Dec 15, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    3,908
    °Mike°
    Dec 15, 2004
  4. WF
    Replies:
    2
    Views:
    791
    Swiss Tony
    Aug 2, 2005
  5. Scot Gardner
    Replies:
    0
    Views:
    1,354
    Scot Gardner
    Sep 2, 2003
Loading...

Share This Page