PA168 VOIP Phone & Sipgate

Discussion in 'UK VOIP' started by me@there.com, Dec 2, 2005.

  1. Guest

    I have signed up to sipgate and got my phone number and so on. I have
    a Zoom X4 rout and a PA168 phone and can't get the phone to logon to
    the sipgate server.

    The wierd thing is that if I disable the protocol settings on the
    phone, it logs on immediately and some of the numbers I have tried
    dialling show up in the 'my account' page of sipgate's site.

    I have had lots of mails from the support staff at sipgate but they
    don't seem able to help.

    The protocol settings are:

    protocol: SIP
    Use service: ticked
    register ttl: 60 (they suggested that I changed this to 600 but the
    phone won't take the change)

    service type: common
    service address: sipgate.co.uk
    service ID: sip

    nat traversal: stun
    nat addr: stun.sipgate.net:10000
    nat ttl:30
    phone number: my sip account number
    account: my sip account number
    pin: my sip password - not the web one but the one on the account page

    register port: 5060
    signal port: 5060
    control port: 5060

    jitter size: 0
    rtp pos: 0
    rtp port: 5004

    local type: phone number
    call type: normal
    dtmf: control string


    The router is set as it came out of the box and works OK.

    What I can't understand is why it logs on if the protocol settings are
    unticked and it appears I can dial out - but the number called dowsn't
    respond, I have tried a mobile and my pstn number.

    I would be grateful for any help/ideas.

    Regards

    Tim
    tim(at)deltaslides.co.uk
     
    , Dec 2, 2005
    #1
    1. Advertising

  2. Guest

    I have just found out the the actual model number of the phone is:
    JR168_100

    On Fri, 02 Dec 2005 17:06:20 +0000, wrote:

    >I have signed up to sipgate and got my phone number and so on. I have
    >a Zoom X4 rout and a PA168 phone and can't get the phone to logon to
    >the sipgate server.
    >
    >The wierd thing is that if I disable the protocol settings on the
    >phone, it logs on immediately and some of the numbers I have tried
    >dialling show up in the 'my account' page of sipgate's site.
    >
    >I have had lots of mails from the support staff at sipgate but they
    >don't seem able to help.
    >
    >The protocol settings are:
    >
    >protocol: SIP
    >Use service: ticked
    >register ttl: 60 (they suggested that I changed this to 600 but the
    >phone won't take the change)
    >
    >service type: common
    >service address: sipgate.co.uk
    >service ID: sip
    >
    >nat traversal: stun
    >nat addr: stun.sipgate.net:10000
    >nat ttl:30
    >phone number: my sip account number
    >account: my sip account number
    >pin: my sip password - not the web one but the one on the account page
    >
    >register port: 5060
    >signal port: 5060
    >control port: 5060
    >
    >jitter size: 0
    >rtp pos: 0
    >rtp port: 5004
    >
    >local type: phone number
    >call type: normal
    >dtmf: control string
    >
    >
    >The router is set as it came out of the box and works OK.
    >
    >What I can't understand is why it logs on if the protocol settings are
    >unticked and it appears I can dial out - but the number called dowsn't
    >respond, I have tried a mobile and my pstn number.
    >
    >I would be grateful for any help/ideas.
    >
    >Regards
    >
    >Tim
    >tim(at)deltaslides.co.uk
     
    , Dec 3, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. dg
    Replies:
    6
    Views:
    1,193
    Isaac
    Mar 21, 2005
  2. Replies:
    0
    Views:
    533
  3. Replies:
    0
    Views:
    632
  4. Stuart Millington

    Sipgate: dialing another sipgate number

    Stuart Millington, Jun 10, 2005, in forum: UK VOIP
    Replies:
    8
    Views:
    2,001
  5. Replies:
    10
    Views:
    1,702
    Prometheus
    Aug 16, 2007
Loading...

Share This Page