Overrun errors on Etherchannel Interfaces

Discussion in 'Cisco' started by Tecmessa, Oct 4, 2006.

  1. Tecmessa

    Tecmessa

    Joined:
    Oct 4, 2006
    Messages:
    1
    I have a problem with overruns on my Portchannel. Does anybody has an idea from what this can come?

    I had pauseoutputs on another interface, and since i activated Flowcontrol, its good.


    Hardware is a cisco 6506 with sup70 and a 6548-GE-TX Module

    here is the interface Config

    xxxxxxxxxxxxx#sh run int port 10

    interface Port-channel10
    description PORTCHANNEL VMWARE-xxxxxxxxxxxxx
    switchport
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 2-14,30
    switchport mode trunk
    no ip address
    end

    xxxxxxxxxxxxx#sh run int gig 3/41

    interface GigabitEthernet3/41
    description ETHERCHANNEL 10
    switchport
    switchport trunk allowed vlan 2-14,30
    switchport mode trunk
    no ip address
    speed 1000
    duplex full
    flowcontrol receive desired
    flowcontrol send off
    channel-group 10 mode on
    end

    xxxxxxxxxxxxx#sh run int gig 3/42

    interface GigabitEthernet3/42
    description ETHERCHANNEL 10
    switchport
    switchport trunk allowed vlan 2-14,30
    switchport mode trunk
    no ip address
    speed 1000
    duplex full
    flowcontrol receive desired
    flowcontrol send off
    channel-group 10 mode on
    end


    xxxxxxxxxxxxx#sh int port-channel 10
    Port-channel10 is up, line protocol is up (connected)
    Hardware is EtherChannel, address is 0014.a9df.0c39 (bia 0014.a9df.0c39)
    Description: PORTCHANNEL VMWARE-xxxxxxxxxxxxx
    MTU 1500 bytes, BW 2000000 Kbit, DLY 10 usec,
    reliability 255/255, txload 0/255, rxload 0/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Full-duplex, 1000Mb/s
    input flow-control is on, output flow-control is off
    Members in this channel: Gi3/41 Gi3/42
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input never, output never, output hang never
    Last clearing of "show interface" counters 1d04h
    Input queue: 0/2000/25697/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 5626000 bits/sec, 832 packets/sec
    5 minute output rate 5148000 bits/sec, 776 packets/sec
    51669839 packets input, 49653302530 bytes, 0 no buffer
    Received 133886 broadcasts (0 multicasts)
    0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 25697 overrun, 0 ignored
    0 watchdog, 0 multicast, 0 pause input
    0 input packets with dribble condition detected
    34009711 packets output, 23313398961 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier, 0 PAUSE output
    0 output buffer failures, 0 output buffers swapped out

    xxxxxxxxxxxxx#sh int gig 3/41
    GigabitEthernet3/41 is up, line protocol is up (connected)
    Hardware is C6k 1000Mb 802.3, address is 0014.a9df.0c38 (bia 0014.a9df.0c38)
    Description: ETHERCHANNEL 10
    MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Full-duplex, 1000Mb/s
    input flow-control is on, output flow-control is off
    Clock mode is auto
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input never, output 00:00:25, output hang never
    Last clearing of "show interface" counters 1d04h
    Input queue: 0/2000/17862/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 3445000 bits/sec, 513 packets/sec
    5 minute output rate 874000 bits/sec, 305 packets/sec
    22934785 packets input, 18998498343 bytes, 0 no buffer
    Received 55652 broadcasts (0 multicasts)
    0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 8931 overrun, 0 ignored
    0 watchdog, 0 multicast, 0 pause input
    0 input packets with dribble condition detected
    17845661 packets output, 8841576974 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier, 0 PAUSE output
    0 output buffer failures, 0 output buffers swapped out
    xxxxxxxxxxxxx#sh int gig 3/42
    GigabitEthernet3/42 is up, line protocol is up (connected)
    Hardware is C6k 1000Mb 802.3, address is 0014.a9df.0c39 (bia 0014.a9df.0c39)
    Description: ETHERCHANNEL 10
    MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Full-duplex, 1000Mb/s
    input flow-control is on, output flow-control is off
    Clock mode is auto
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input never, output 00:00:27, output hang never
    Last clearing of "show interface" counters 1d04h
    Input queue: 0/2000/33532/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 1224000 bits/sec, 174 packets/sec
    5 minute output rate 2900000 bits/sec, 319 packets/sec
    28720979 packets input, 30610763636 bytes, 0 no buffer
    Received 78564 broadcasts (0 multicasts)
    0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 16766 overrun, 0 ignored
    0 watchdog, 0 multicast, 0 pause input
    0 input packets with dribble condition detected
    16156926 packets output, 14431725476 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier, 0 PAUSE output
    0 output buffer failures, 0 output buffers swapped out


    Thanks

    Bernhard
     
    Tecmessa, Oct 4, 2006
    #1
    1. Advertising

  2. Tecmessa

    eusromo

    Joined:
    Jul 16, 2008
    Messages:
    1
    Noticed that you are using a 6548 GE module and have two consecutive ports on this module configured for your portchannel. Keep in mind that the 6548 module has a single ASIC for each 8 consecutive ports. Each ASIC has only a one gig pipe to the backplane. As such, a portchannel configured on two consecutive ports within an 8 port grouping still has an effective bandwidth of 1 gig. You'll have to space the interfaces that comprise your portchannel at least every other 8 ports i.e. port 1, 9, 17, etc.
     
    eusromo, Jul 16, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. nunyo.dambidness@gmail.com

    input error - type overrun

    nunyo.dambidness@gmail.com, Mar 8, 2006, in forum: Cisco
    Replies:
    17
    Views:
    25,671
    theapplebee
    Jul 24, 2009
  2. Peter

    buffer overrun error

    Peter, Mar 6, 2005, in forum: Computer Support
    Replies:
    7
    Views:
    3,989
    rifisher
    Apr 28, 2007
  3. Leanne McLoughlin

    wot is buffer overrun how do i fix it

    Leanne McLoughlin, Jan 24, 2006, in forum: Computer Support
    Replies:
    7
    Views:
    502
    Dave Keays
    Jan 26, 2006
  4. no one

    Buffer overrun error?

    no one, Jan 8, 2007, in forum: Computer Support
    Replies:
    5
    Views:
    7,016
    no one
    Jan 8, 2007
  5. dancoleman250@hotmail.com

    Buffer Overrun

    dancoleman250@hotmail.com, Apr 21, 2007, in forum: Computer Support
    Replies:
    2
    Views:
    1,482
    Fujikawa Yamamoto
    May 1, 2007
Loading...

Share This Page