Outlook Message Rules problem

Discussion in 'Computer Support' started by Experienced but Undocumented, Sep 25, 2003.

  1. I've set up a message rule with Outlook to move certain e-mail messages that
    are received.

    It works...about half of the time. The other half, the messages go straight
    to my inbox.

    The strange thing is...if I go into the Rules Wizard and run the rule using
    the "Run Now" button, it works perfectly.

    Text of the rule:
    Apply this rule after the message arrives
    with '*****SPAM' or 'Spam detection software, running' in the subject or
    body move it to the Unsolicited E-mail folder and mark it as read

    Any ideas? TIA.
     
    Experienced but Undocumented, Sep 25, 2003
    #1
    1. Advertising

  2. Experienced but Undocumented

    Brian H¹© Guest

    Experienced but Undocumented said:

    > I've set up a message rule with Outlook to move certain e-mail messages that
    > are received.
    >
    > It works...about half of the time. The other half, the messages go straight
    > to my inbox.
    >
    > The strange thing is...if I go into the Rules Wizard and run the rule using
    > the "Run Now" button, it works perfectly.
    >
    > Text of the rule:
    > Apply this rule after the message arrives
    > with '*****SPAM' or 'Spam detection software, running' in the subject or
    > body move it to the Unsolicited E-mail folder and mark it as read
    >
    > Any ideas? TIA.


    Have you selected the option "Stop processing rules" ?
     
    Brian H¹©, Sep 25, 2003
    #2
    1. Advertising

  3. > Experienced but Undocumented said:
    > > I've set up a message rule with Outlook to move certain e-mail messages

    that
    > > are received.
    > >
    > > It works...about half of the time. The other half, the messages go

    straight
    > > to my inbox.


    "Brian H¹©" <> wrote in message
    news:juHcb.4291$%G1.316@newsfep4-
    > Have you selected the option "Stop processing rules" ?



    Nope :-(
     
    Experienced but Undocumented, Sep 26, 2003
    #3
  4. Experienced but Undocumented

    markk

    Joined:
    Mar 18, 2009
    Messages:
    1
    Hi,

    I am having a similar problem, the rules only run if I run them manually, they never run automatically, so if anyone has any ideas they would be greatly appreciated.
     
    markk, Mar 18, 2009
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. KAS
    Replies:
    2
    Views:
    5,662
  2. Jay Cee

    Outlook Express Message Rules

    Jay Cee, Nov 29, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    524
    °Mike°
    Nov 29, 2003
  3. SNTP

    Deleting Message Rules in Outlook Express

    SNTP, Feb 8, 2004, in forum: Computer Support
    Replies:
    7
    Views:
    4,730
    °Mike°
    Feb 8, 2004
  4. cincon

    Outlook Express Message Rules

    cincon, Sep 13, 2004, in forum: Computer Support
    Replies:
    7
    Views:
    531
    cincon
    Sep 16, 2004
  5. Johnny

    Outlook express message rules

    Johnny, Nov 11, 2005, in forum: Computer Support
    Replies:
    4
    Views:
    402
    Johnny
    Nov 12, 2005
Loading...

Share This Page