Outlook Marking items read before I open them

Discussion in 'Microsoft Certification' started by Daisy320, Apr 27, 2010.

  1. Daisy320

    Daisy320 Guest

    Outlook is marking items read while I scroll down in preview mode instead of
    when I open them. How do I turn this off so it only marks them read if I open
    them in a separate window?
    Daisy320, Apr 27, 2010
    #1
    1. Advertising

  2. Daisy320

    John R Guest

    "Daisy320" <> wrote in message
    news:...
    > Outlook is marking items read while I scroll down in preview mode instead
    > of
    > when I open them. How do I turn this off so it only marks them read if I
    > open
    > them in a separate window?


    This is not an Outlook support forum, this forum is for the discussion of
    certifications.

    However, a simple search in Outlook - Tools - Options, on the 'Other' tab,
    should help you resolve your 'Reading Pane...' issues.

    John R.
    John R, Apr 27, 2010
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. coustanis

    Marking as read

    coustanis, Jun 14, 2004, in forum: Firefox
    Replies:
    12
    Views:
    693
    David Harrison
    Jun 16, 2004
  2. Shelly

    Marking Newsgroup Read on Exit

    Shelly, Sep 22, 2004, in forum: Firefox
    Replies:
    3
    Views:
    461
    =?ISO-8859-1?Q?=22=2Ebr=EFan=2E=22?=
    Sep 23, 2004
  3. Bob

    TB marking folders read

    Bob, Dec 13, 2004, in forum: Firefox
    Replies:
    4
    Views:
    488
  4. Jim Leder

    Marking a News Group as read on exit

    Jim Leder, Jul 28, 2005, in forum: Firefox
    Replies:
    12
    Views:
    750
    Bryan Harrison
    Jul 30, 2005
  5. Rifleman

    Not marking " as Read"

    Rifleman, Aug 22, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    437
    Richard
    Aug 23, 2005
Loading...

Share This Page