Outlook Express Unable To Print...?

Discussion in 'Computer Support' started by Angelo Giuffrida, May 20, 2006.

  1. Hello all,
    Just wondering if anybody has had this problem with OUTLOOK EXPRESS- when I
    attempt to print off an email its says "an internet explorer script error
    has occurred"... I have googled and found NOTHING!!!

    please help and get back to me at or reply...
    I HAVE to have my outlook express printing function!!
    - Angelo

    --
     
    Angelo Giuffrida, May 20, 2006
    #1
    1. Advertising

  2. Angelo Giuffrida

    Debbie Guest

    Hi

    I had the same problem with OE6. Unfortunately in my case nothing I did or
    was advised to do helped. In the end I reinstalled windowsxp and it worked
    fine.
    Hope you find an easier solution. I shall watch the replies closely. :)

    Debbie

    "Angelo Giuffrida" <> wrote in message
    news:446ed8f5$0$31523$...
    > Hello all,
    > Just wondering if anybody has had this problem with OUTLOOK EXPRESS- when
    > I attempt to print off an email its says "an internet explorer script
    > error has occurred"... I have googled and found NOTHING!!!
    >
    > please help and get back to me at or reply...
    > I HAVE to have my outlook express printing function!!
    > - Angelo
    >
    > --
    >
    >
     
    Debbie, May 20, 2006
    #2
    1. Advertising

  3. Angelo Giuffrida

    Mara Guest

    On Sat, 20 May 2006 12:12:29 +0100, "Debbie" <debbie@.whoever.no-spam.com>
    wrote:

    >Hi
    >
    >I had the same problem with OE6. Unfortunately in my case nothing I did or
    >was advised to do helped. In the end I reinstalled windowsxp and it worked
    >fine.
    >Hope you find an easier solution. I shall watch the replies closely. :)


    http://support.microsoft.com/?kbid=308260
    http://support.microsoft.com/?scid=kb;en-us;308260&spid=2073&sid=156

    Or get a better mail client, like Thunderbird.

    <snip>
    --
    www.jlaforums.com, among other sites, steals usenet newsgroup posts, and tries to
    mislead the public into thinking the posts come from them. They do not. If you see this sig,
    or this nic, in *any* post, the post originated in 24hoursupport.helpdesk, and jlaforums or
    one of the other thieving sites has deliberately stolen and reposted it in their site forums.
     
    Mara, May 20, 2006
    #3
  4. Angelo Giuffrida

    Mike Easter Guest

    Angelo Giuffrida wrote:

    > Just wondering if anybody has had this problem with OUTLOOK EXPRESS-
    > when I attempt to print off an email its says "an internet explorer
    > script error has occurred"... I have googled and found NOTHING!!!


    OE uses the IE print engine. Check out your IE print configuration in
    IE/ File/ Page setup and printer properties and such. See if you can
    print from IE. Sometimes you also need to mess with the font size in IE
    in View/ Text size.

    If IE prints and those tricks don't enable OE print, I would remove and
    replace OE using the IE repair add/remove functions.

    > please help and get back to me at


    It is considered 'rude' or poor netiquette to post to a newsgroup and
    request email

    http://www.cs.tut.fi/~jkorpela/usenet/mail-responses.html Why you
    shouldn't ask for E-mail responses on Usenet


    --
    Mike Easter
     
    Mike Easter, May 20, 2006
    #4
  5. Angelo Giuffrida

    Fred Guest

    Angelo Giuffrida wrote:
    > Hello all,
    > Just wondering if anybody has had this problem with OUTLOOK EXPRESS-
    > when I attempt to print off an email its says "an internet explorer
    > script error has occurred"... I have googled and found NOTHING!!!
    >
    > please help and get back to me at or
    > reply... I HAVE to have my outlook express printing function!!


    Google says try this
    go to Start | Run and type
    regsvr32 ole32.dll
     
    Fred, May 20, 2006
    #5
  6. Just a MASSIVE thankyou to everybody who helped!!!
    Fred's easy fix worked....

    Also to "Mike Easter", mate, I have never used a news-server and whenever I
    post anywhere (forums, etc), I always leave an email!

    Thanks again,
    I appreciate it!
    Angelo
     
    Angelo Giuffrida, May 20, 2006
    #6
  7. Angelo Giuffrida

    Mike Easter Guest

    Angelo Giuffrida wrote:

    > Also to "Mike Easter", mate, I have never used a news-server


    I'm glad you got your printing function fixed.

    Yes you have used a news-server for posting here. From the headers of
    your message, it appears that your provider is iinet.net.au or ozemail
    and your provider advises you to use freenews.iinet.net.au as your nntp
    access and that your message was nntp posted, not by some mail2news
    gateway and that the message's path was iinet.net.au and carries an
    iinet.net.au message id.

    > and
    > whenever I post anywhere (forums, etc), I always leave an email!


    I have no objection to your posts including an email address or even
    with your putting it into the From of your messages, which is not the
    smartest way to do that because of the spambot harvesting from the
    overview problem.

    >


    Having your address appear in the body or in the Reply-To don't appear
    in the overview and therefore are not subject to the same method of
    harvesting as the From.

    My gripe was the 'tone' of your original par which sounded demanding and
    self-centered

    ..Angelo Giuffrida wrote:
    > please help and get back to me at or
    > reply...
    > I HAVE to have my outlook express printing function!!


    --
    Mike Easter
     
    Mike Easter, May 20, 2006
    #7
  8. Angelo Giuffrida

    Mike Easter Guest

    Angelo Giuffrida wrote:

    > I always leave an email!
    >
    > Thanks again,
    > I appreciate it!
    > Angelo
    >


    That isn't a good addy. It should be ozemail.com.au as it appears in
    the From and your earlier posts.

    ozemail.com doesn't have any MXes and a mail addressed in that way would
    fail, ozemail.com.au has MXes and a mail addressed in that way will
    connect to your provider's servers.

    --
    Mike Easter
     
    Mike Easter, May 20, 2006
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. !!!!!!!!4 me 2 know!!!!!!!

    Outlook Express Unable to Send & Receive

    !!!!!!!!4 me 2 know!!!!!!!, Mar 6, 2004, in forum: Computer Support
    Replies:
    6
    Views:
    19,269
    °Mike°
    Mar 7, 2004
  2. Bun Mui
    Replies:
    3
    Views:
    893
    Phantom
    Sep 13, 2004
  3. Gerald Bratton

    Re: Unable to open weblinks in Outlook Express emails

    Gerald Bratton, Mar 4, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    1,419
  4. dadiOH
    Replies:
    0
    Views:
    1,936
    dadiOH
    Mar 4, 2005
  5. Marc
    Replies:
    5
    Views:
    1,687
    John Holmes
    Aug 22, 2006
Loading...

Share This Page