outlook express, send, xp problem

Discussion in 'Computer Support' started by joevan, Jul 29, 2004.

  1. joevan

    joevan Guest

    I have called tech at verizon, tried what they said. I have checked
    the settings on the machine downstairs and used the same information
    on this new machine. That old one works for email receive and send.
    It seems there is something about this new system that is causing me
    not to be able to send email with outlook express.
    Anyone have an idea about what to look for. I seem to have exausted my
    trials.
    joevan
     
    joevan, Jul 29, 2004
    #1
    1. Advertising

  2. joevan

    trout Guest

    joevan wrote:

    > I have called tech at verizon, tried what they said. I have checked
    > the settings on the machine downstairs and used the same information
    > on this new machine. That old one works for email receive and send.
    > It seems there is something about this new system that is causing me
    > not to be able to send email with outlook express.
    > Anyone have an idea about what to look for. I seem to have exausted my
    > trials.
    > joevan


    Do you get an error message? Do the messages go to the Outbox? Are
    you receiving messages/ tried to send to self?
    Under 'Tools; Options; Send'; is "Send Messages Immediately"
    checked?
    Have you checked the Server status?
    --
    "And what's your favourite colour?"
     
    trout, Jul 29, 2004
    #2
    1. Advertising

  3. joevan

    joevan Guest

    On Wed, 28 Jul 2004 17:05:05 -0700, "trout" <> wrote:

    >joevan wrote:
    >
    >> I have called tech at verizon, tried what they said. I have checked
    >> the settings on the machine downstairs and used the same information
    >> on this new machine. That old one works for email receive and send.
    >> It seems there is something about this new system that is causing me
    >> not to be able to send email with outlook express.
    >> Anyone have an idea about what to look for. I seem to have exausted my
    >> trials.
    >> joevan

    >
    > Do you get an error message? Do the messages go to the Outbox? Are
    >you receiving messages/ tried to send to self?
    > Under 'Tools; Options; Send'; is "Send Messages Immediately"
    >checked?
    >Have you checked the Server status?

    Yes, Yes, Yes,and yes. Send immediately? yes checked.

    This is the error message every time.
    The message could not be sent because the server rejected the sender's
    e-mail address. The sender's e-mail address was
    'f.******@verizon.net'. Subject 'Re: how you', Account:
    'pop3.verizon.net', Server: 'outgoing.verizon.net', Protocol: SMTP,
    Server Response: '553 Authentication is required to send mail as
    <f.******@verizon.net>', Port: 25, Secure(SSL): No, Server Error: 553,
    Error Number: 0x800CCC78

    I looked up the error number and it did not fit my problem. The sender
    is me and I sent to me still no bananna.
    It is strange that this new machine is giving me a problem as the old
    400 megahertz does just fine.
    joevan
     
    joevan, Jul 29, 2004
    #3
  4. joevan

    trout Guest

    joevan wrote:

    > On Wed, 28 Jul 2004 17:05:05 -0700, "trout" <> wrote:
    >
    >> joevan wrote:
    >>
    >>> I have called tech at verizon, tried what they said. I have checked
    >>> the settings on the machine downstairs and used the same information
    >>> on this new machine. That old one works for email receive and
    >>> send. It seems there is something about this new system that is
    >>> causing me not to be able to send email with outlook express.
    >>> Anyone have an idea about what to look for. I seem to have exausted
    >>> my trials.
    >>> joevan

    >>
    >> Do you get an error message? Do the messages go to the Outbox? Are
    >> you receiving messages/ tried to send to self?
    >> Under 'Tools; Options; Send'; is "Send Messages Immediately"
    >> checked?
    >> Have you checked the Server status?

    > Yes, Yes, Yes,and yes. Send immediately? yes checked.
    >
    > This is the error message every time.
    > The message could not be sent because the server rejected the sender's
    > e-mail address. The sender's e-mail address was
    > 'f.******@verizon.net'. Subject 'Re: how you', Account:
    > 'pop3.verizon.net', Server: 'outgoing.verizon.net', Protocol: SMTP,
    > Server Response: '553 Authentication is required to send mail as
    > <f.******@verizon.net>', Port: 25, Secure(SSL): No, Server Error: 553,
    > Error Number: 0x800CCC78
    >
    > I looked up the error number and it did not fit my problem. The sender
    > is me and I sent to me still no bananna.
    > It is strange that this new machine is giving me a problem as the old
    > 400 megahertz does just fine.
    > joevan


    Okay; how about 'Tools; Accounts; Advanced tab'. Is "This Server
    requires a secure connection (un)checked? Another vague notion is that
    it may be a 'POP and drop' deal: wherein you have to 'receive' (and
    authenticate) before you're allowed to Send. OE tend to do this in the
    opposite order. I would assume so; but also check if your settings on
    the old machine are the default (port 25).
    --
    "Just a couple of thoughts."
     
    trout, Jul 29, 2004
    #4
  5. joevan

    JamesBenson Guest

    It is your setting's no doubt



    "trout" <> wrote in message
    news:...
    > joevan wrote:
    >
    > > On Wed, 28 Jul 2004 17:05:05 -0700, "trout" <> wrote:
    > >
    > >> joevan wrote:
    > >>
    > >>> I have called tech at verizon, tried what they said. I have checked
    > >>> the settings on the machine downstairs and used the same information
    > >>> on this new machine. That old one works for email receive and
    > >>> send. It seems there is something about this new system that is
    > >>> causing me not to be able to send email with outlook express.
    > >>> Anyone have an idea about what to look for. I seem to have exausted
    > >>> my trials.
    > >>> joevan
    > >>
    > >> Do you get an error message? Do the messages go to the Outbox? Are
    > >> you receiving messages/ tried to send to self?
    > >> Under 'Tools; Options; Send'; is "Send Messages Immediately"
    > >> checked?
    > >> Have you checked the Server status?

    > > Yes, Yes, Yes,and yes. Send immediately? yes checked.
    > >
    > > This is the error message every time.
    > > The message could not be sent because the server rejected the sender's
    > > e-mail address. The sender's e-mail address was
    > > 'f.******@verizon.net'. Subject 'Re: how you', Account:
    > > 'pop3.verizon.net', Server: 'outgoing.verizon.net', Protocol: SMTP,
    > > Server Response: '553 Authentication is required to send mail as
    > > <f.******@verizon.net>', Port: 25, Secure(SSL): No, Server Error: 553,
    > > Error Number: 0x800CCC78
    > >
    > > I looked up the error number and it did not fit my problem. The sender
    > > is me and I sent to me still no bananna.
    > > It is strange that this new machine is giving me a problem as the old
    > > 400 megahertz does just fine.
    > > joevan

    >
    > Okay; how about 'Tools; Accounts; Advanced tab'. Is "This Server
    > requires a secure connection (un)checked? Another vague notion is that
    > it may be a 'POP and drop' deal: wherein you have to 'receive' (and
    > authenticate) before you're allowed to Send. OE tend to do this in the
    > opposite order. I would assume so; but also check if your settings on
    > the old machine are the default (port 25).
    > --
    > "Just a couple of thoughts."
    >
    >
     
    JamesBenson, Jul 30, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Adam Plotch

    Can't send or receive messages on Outlook Express 6

    Adam Plotch, Jun 25, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    2,379
    Brian H¹©
    Jun 25, 2003
  2. paul.bennett

    send/receive Outlook Express

    paul.bennett, Jul 30, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    593
    Geoff
    Jul 30, 2003
  3. Luke O'Malley

    Outlook Express 6 (send mail problem)

    Luke O'Malley, Aug 31, 2005, in forum: Computer Support
    Replies:
    9
    Views:
    6,256
    Luke O'Malley
    Sep 2, 2005
  4. Marc
    Replies:
    5
    Views:
    1,631
    John Holmes
    Aug 22, 2006
  5. Replies:
    6
    Views:
    6,293
    Raffic
    Sep 6, 2012
Loading...

Share This Page