"Outlook Express Quick Backup" Prog. Install Problem (F-mit.msi problem, apparently ?)

Discussion in 'Computer Support' started by Robert11, Sep 25, 2005.

  1. Robert11

    Robert11 Guest

    Hello:

    Just downloaded and tried to install Outlook Express Quick Backup (OE Quick
    Backup).

    The installation hangs up, and I get a msg. of:

    "The feature you are trying to use is on a network resource that is
    unavailable"

    Apparently it is trying to find, or use, something called: F-MIT.msi

    Did a search on my PC, and couldn't locate anything called this.
    It doesn't seem, either, to have been loaded with the program download.

    Seems like a nice program and would like to use it.

    Anyone have any idea what is happening ?

    Thanks,
    Bob
    Robert11, Sep 25, 2005
    #1
    1. Advertising

  2. Robert11

    Chas Guest

    "Robert11" <> wrote in message
    news:...
    > Hello:
    >
    > Just downloaded and tried to install Outlook Express Quick Backup (OE
    > Quick Backup).
    >
    > The installation hangs up, and I get a msg. of:
    >
    > "The feature you are trying to use is on a network resource that is
    > unavailable"
    >
    > Apparently it is trying to find, or use, something called: F-MIT.msi
    >
    > Did a search on my PC, and couldn't locate anything called this.
    > It doesn't seem, either, to have been loaded with the program download.
    >
    > Seems like a nice program and would like to use it.
    >
    > Anyone have any idea what is happening ?
    >
    > Thanks,
    > Bob

    Try here
    http://www.mcse.ms/archive52-2004-9-860074.html

    Chas
    Chas, Sep 25, 2005
    #2
    1. Advertising

  3. Robert11

    sherlockolms

    Joined:
    Apr 6, 2007
    Messages:
    1
    Location:
    NW Ohio
    Haven't figured a fix yet, but...

    Dug around and learned that the F-MIT.msi file is associated with FEMA's "flood map image viewer". Are you using it? I downloaded the viewer about a month ago, but just started getting that same error message today when i try to start certain internet based programs. Keep me posted.
    sherlockolms, Apr 6, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Andy Veludge
    Replies:
    0
    Views:
    970
    Andy Veludge
    Jan 27, 2005
  2. Ralf Abele

    Problem mit Remote Installation

    Ralf Abele, Jan 29, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    2,410
  3. Robert11
    Replies:
    6
    Views:
    554
    Swiper The Fox
    Sep 27, 2005
  4. Robert11
    Replies:
    2
    Views:
    4,174
  5. Robert11

    My F-MIT Problem Just Posted: Forgot To Add This

    Robert11, Sep 29, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    465
Loading...

Share This Page