Outlook Express Not Showing Attachments

Discussion in 'Computer Support' started by Brad, Aug 2, 2004.

  1. Brad

    Brad Guest

    Hello all,

    Ok, here's the deal
    Outlook worked fine, norton was diabled not to start up so i enabled it
    then i installed spybot
    now, i can't recieve attachments
    i disabled norton, and uninstalled spybot ..just following my tracks and
    still no attachments something changed and i can't find it :(
    any ideas?
    TIA




    -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    -----== Over 100,000 Newsgroups - 19 Different Servers! =-----
     
    Brad, Aug 2, 2004
    #1
    1. Advertising

  2. Brad

    Paul - xxx Guest

    Brad vaguely muttered something like ...
    > Hello all,
    >
    > Ok, here's the deal
    > Outlook worked fine, norton was diabled not to start up so i enabled it
    > then i installed spybot
    > now, i can't recieve attachments
    > i disabled norton, and uninstalled spybot ..just following my tracks and
    > still no attachments something changed and i can't find it :(
    > any ideas?


    Tools - Options - Security ... Uncheck "Donot allow attach....."

    --
    Paul ...

    (8(|) ... Homer Rocks
     
    Paul - xxx, Aug 2, 2004
    #2
    1. Advertising

  3. Brad

    Mellowed Guest

    Try going to TOOLS/OPTIONS/SECURITY, Uncheck Do Not open attachments.

    "Brad" <> wrote in message
    news:410e4c93$...
    > Hello all,
    >
    > Ok, here's the deal
    > Outlook worked fine, norton was diabled not to start up so i enabled it
    > then i installed spybot
    > now, i can't recieve attachments
    > i disabled norton, and uninstalled spybot ..just following my tracks and
    > still no attachments something changed and i can't find it :(
    > any ideas?
    > TIA
    >
    >
    >
    >
    > -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    > http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    > -----== Over 100,000 Newsgroups - 19 Different Servers! =-----
     
    Mellowed, Aug 2, 2004
    #3
  4. Brad

    Brad Guest

    "Try going to TOOLS/OPTIONS/SECURITY, Uncheck Do Not open attachments."

    It is currently unchecked






    "Mellowed" <> wrote in message
    news:qUsPc.6877$...
    >
    > >

    > "Brad" <> wrote in message
    > news:410e4c93$...
    > > Hello all,
    > >
    > > Ok, here's the deal
    > > Outlook worked fine, norton was diabled not to start up so i enabled it
    > > then i installed spybot
    > > now, i can't recieve attachments
    > > i disabled norton, and uninstalled spybot ..just following my tracks and
    > > still no attachments something changed and i can't find it

    :(
    > > any ideas?
    > > TIA
    > >
    > >
    > >
    > >
    > > -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    > > http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    > > -----== Over 100,000 Newsgroups - 19 Different Servers! =-----

    >
    >





    -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    -----== Over 100,000 Newsgroups - 19 Different Servers! =-----
     
    Brad, Aug 2, 2004
    #4
  5. Brad

    Mellowed Guest

    Hummm. I've no more ideas


    "Brad" <> wrote in message
    news:...
    > "Try going to TOOLS/OPTIONS/SECURITY, Uncheck Do Not open attachments."
    >
    > It is currently unchecked
    >
    >
    >
    >
    >
    >
    > "Mellowed" <> wrote in message
    > news:qUsPc.6877$...
    > >
    > > >

    > > "Brad" <> wrote in message
    > > news:410e4c93$...
    > > > Hello all,
    > > >
    > > > Ok, here's the deal
    > > > Outlook worked fine, norton was diabled not to start up so i enabled

    it
    > > > then i installed spybot
    > > > now, i can't recieve attachments
    > > > i disabled norton, and uninstalled spybot ..just following my tracks

    and
    > > > still no attachments something changed and i can't find it

    > :(
    > > > any ideas?
    > > > TIA
    > > >
    > > >
    > > >
    > > >
    > > > -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    > > > http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    > > > -----== Over 100,000 Newsgroups - 19 Different Servers! =-----

    > >
    > >

    >
    >
    >
    >
    > -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    > http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    > -----== Over 100,000 Newsgroups - 19 Different Servers! =-----
     
    Mellowed, Aug 2, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mike
    Replies:
    6
    Views:
    15,316
  2. Ionizer

    Outlook express not showing attachments

    Ionizer, Aug 2, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    1,633
  3. George

    Messages not showing up in Outlook Express

    George, Apr 22, 2005, in forum: Computer Support
    Replies:
    8
    Views:
    12,184
    mike1942f
    Aug 19, 2006
  4. Harold potter esq

    body of mail not showing in outlook express

    Harold potter esq, Feb 14, 2006, in forum: Computer Support
    Replies:
    4
    Views:
    1,688
    whosbest54
    Feb 14, 2006
  5. Mike
    Replies:
    7
    Views:
    1,404
Loading...

Share This Page