Outlook Express Expaned Inbox

Discussion in 'Computer Support' started by Hodge, Mar 16, 2006.

  1. Hodge

    Hodge Guest

    It's only a silly thing but it's starting to wind me up.

    OE suddenly opening with the inbox always expanded. Can anyone tell me
    how to stop it please?


    TIA

    Hodge
    Hodge, Mar 16, 2006
    #1
    1. Advertising

  2. Hodge

    Donald Guest

    Use your pointer and drag the box to prefered size



    "Hodge" <> wrote in message
    news:rGhSf.589$...
    > It's only a silly thing but it's starting to wind me up.
    >
    > OE suddenly opening with the inbox always expanded. Can anyone tell me
    > how to stop it please?
    >
    >
    > TIA
    >
    > Hodge
    >
    >
    Donald, Mar 16, 2006
    #2
    1. Advertising

  3. Hodge

    Hodge Guest

    Sorry, what I mean is the Inbox is expanded (+ to -) to show all sub
    folders.


    "Donald" <> wrote in message
    news:...
    > Use your pointer and drag the box to prefered size
    >
    >
    >
    > "Hodge" <> wrote in message
    > news:rGhSf.589$...
    > > It's only a silly thing but it's starting to wind me up.
    > >
    > > OE suddenly opening with the inbox always expanded. Can anyone tell me
    > > how to stop it please?
    > >
    > >
    > > TIA
    > >
    > > Hodge
    > >
    > >

    >
    >
    Hodge, Mar 16, 2006
    #3
  4. Hodge

    Mike Easter Guest

    Hodge wrote:

    > OE suddenly opening with the inbox always expanded. Can anyone tell me
    > how to stop it please?


    Are you talking about OE opening in the Inbox folder?

    That is configured in OE/ Tools/ Options/ General tab - uncheck 'When
    starting, go directly to my Inbox folder"

    --
    Mike Easter
    Mike Easter, Mar 16, 2006
    #4
  5. Hodge

    Toolman Tim Guest

    In news:yRiSf.1915$,
    Hodge spewed forth:
    > Sorry, what I mean is the Inbox is expanded (+ to -) to show all sub
    > folders.


    Set up your folder list the way you want to, close all open emails (if any)
    then shut down OE by pressing the Alt-Shift-F4 keys. That may work.

    >
    > "Donald" <> wrote in message
    > news:...
    >> Use your pointer and drag the box to prefered size
    >>
    >>
    >>
    >> "Hodge" <> wrote in message
    >> news:rGhSf.589$...
    >>> It's only a silly thing but it's starting to wind me up.
    >>>
    >>> OE suddenly opening with the inbox always expanded. Can anyone tell
    >>> me how to stop it please?
    >>>
    >>>
    >>> TIA
    >>>
    >>> Hodge


    --
    The sooner you fall behind, the more time you'll have to catch up.
    Toolman Tim, Mar 16, 2006
    #5
  6. Hodge

    Hodge Guest

    Afraid that didn't work.

    "Toolman Tim" <> wrote in message
    news:e4jSf.49$...
    > In news:yRiSf.1915$,
    > Hodge spewed forth:
    > > Sorry, what I mean is the Inbox is expanded (+ to -) to show all sub
    > > folders.

    >
    > Set up your folder list the way you want to, close all open emails (if

    any)
    > then shut down OE by pressing the Alt-Shift-F4 keys. That may work.
    >
    > >
    > > "Donald" <> wrote in message
    > > news:...
    > >> Use your pointer and drag the box to prefered size
    > >>
    > >>
    > >>
    > >> "Hodge" <> wrote in message
    > >> news:rGhSf.589$...
    > >>> It's only a silly thing but it's starting to wind me up.
    > >>>
    > >>> OE suddenly opening with the inbox always expanded. Can anyone tell
    > >>> me how to stop it please?
    > >>>
    > >>>
    > >>> TIA
    > >>>
    > >>> Hodge

    >
    > --
    > The sooner you fall behind, the more time you'll have to catch up.
    >
    >
    Hodge, Mar 16, 2006
    #6
  7. Hodge

    Hodge Guest

    No, I want it to open with the Inbox but without displaying all the sub
    folders.

    "Mike Easter" <> wrote in message
    news:4419bbf5$0$18241$...
    > Hodge wrote:
    >
    > > OE suddenly opening with the inbox always expanded. Can anyone tell me
    > > how to stop it please?

    >
    > Are you talking about OE opening in the Inbox folder?
    >
    > That is configured in OE/ Tools/ Options/ General tab - uncheck 'When
    > starting, go directly to my Inbox folder"
    >
    > --
    > Mike Easter
    >
    Hodge, Mar 16, 2006
    #7
  8. Hodge

    Mike Easter Guest

    Hodge wrote:
    > No, I want it to open with the Inbox but without displaying all the
    > sub folders.


    I understand now.

    Here's what my research on your issue shows me.

    I have a really lot of folders in various hierarchies in OE. I just
    closed all of the expanded folders into + closed folders and closed OE.

    When I re-opened it, what I saw was that a lot of my + closed folders
    had become - expanded folders, but some of them hadn't.

    The ones which became expanded were those which contained subfolders
    which contained unread messages.

    So, if you want your Inbox to not be expanded when you open OE, you will
    have to adjust all of the subfolders you have inside of your Inbox
    folder so that none of them contain any unread messages.


    In addition. Your newsgroup messages will communicate better if you
    trim and contextualize your replies. When you hit reply -- do not begin
    typing. Instead of typing, begin trimming everything to which you are
    not going to reply. When you make a reply, make it in the context of
    those exact words to which you are replying by skipping a line and
    putting your reply.

    Then trim everything that is left that you aren't replying directly to,
    including the previous poster's sig. If you want to put your own sig,
    that's the time to do it.

    http://members.fortunecity.com/nnqweb/nquote.html
    news.newusers.questions -- Quoting Style in Newsgroup Postings


    --
    Mike Easter
    Mike Easter, Mar 16, 2006
    #8
  9. Hodge

    Hodge Guest

    Hi Mike

    You're a star!
    All now okay.

    Thanks
    Hodge

    > Hodge wrote:
    > > No, I want it to open with the Inbox but without displaying all the
    > > sub folders.

    >
    > I understand now.
    >
    > Here's what my research on your issue shows me.
    >
    > I have a really lot of folders in various hierarchies in OE. I just
    > closed all of the expanded folders into + closed folders and closed OE.
    >
    > When I re-opened it, what I saw was that a lot of my + closed folders
    > had become - expanded folders, but some of them hadn't.
    >
    > The ones which became expanded were those which contained subfolders
    > which contained unread messages.
    >
    > So, if you want your Inbox to not be expanded when you open OE, you will
    > have to adjust all of the subfolders you have inside of your Inbox
    > folder so that none of them contain any unread messages.
    >
    Hodge, Mar 17, 2006
    #9
  10. Hodge

    Mike Easter Guest

    Hodge wrote:
    > Hi Mike
    >
    > You're a star!
    > All now okay.


    Except that your post could/should have been:

    //
    Hodge wrote:
    Mike Easter wrote:

    >> So, if you want your Inbox to not be expanded when you open OE, you
    >> will have to adjust all of the subfolders you have inside of your
    >> Inbox folder so that none of them contain any unread messages.


    > You're a star!
    > All now okay.

    //

    > Thanks


    YW.

    Consider developing the trimming and contextualizing form of ng
    communication.

    There are a lot of reasons that newsing has trouble communicating
    compared with telephone and face-to-face conversations. We all have to
    do everything we can to enhance the 'quality' or accuracy or 'precision'
    or responsiveness of each communication to the one with which it is
    trying to address.

    If you put your words at the top and push everything else down below,
    there is actually not much point in citing the other words which came
    before. You are just saying "I'm sort of replying to something or other
    in here". But that information of what was in the previous post is
    already available in the References^ line of your header. The message
    id of the message to which you are replying is the last in its string.
    It isn't necessary to put all of the words contained in that message
    down below your message. The only thing that is useful is for you to
    put the exact words you are replying to.

    ^1 References: <snip>
    <4419e5b6$0$76798$>


    --
    Mike Easter
    Mike Easter, Mar 17, 2006
    #10
  11. "Mike Easter" <> wrote in message
    news:4419e5b6$0$76798$...
    > Hodge wrote:
    >> No, I want it to open with the Inbox but without displaying all the
    >> sub folders.

    >
    > I understand now.
    >
    > Here's what my research on your issue shows me.
    >
    > I have a really lot of folders in various hierarchies in OE. I just
    > closed all of the expanded folders into + closed folders and closed OE.
    >
    > When I re-opened it, what I saw was that a lot of my + closed folders
    > had become - expanded folders, but some of them hadn't.
    >
    > The ones which became expanded were those which contained subfolders
    > which contained unread messages.
    >
    > So, if you want your Inbox to not be expanded when you open OE, you will
    > have to adjust all of the subfolders you have inside of your Inbox
    > folder so that none of them contain any unread messages.
    >


    Why not just take the check out of the box [Under Tools --> Options} on the
    General tab that reads: "Automatically display folders with unread
    messages"? KM
    --
    (-:alohacyberian:) At my website there are 3600 live cameras or
    visit NASA, the Vatican, the Smithsonian, the Louvre, CIA, FBI or
    CNN, NBA, the White House, Academy Awards & 150 foreign languages
    Visit Hawaii, Israel and more: http://keith.martin.home.att.net/
    Alohacyberian, Mar 17, 2006
    #11
  12. Hodge

    Mike Easter Guest

    Alohacyberian wrote:
    > "Mike Easter"


    >> The ones which became expanded were those which contained subfolders
    >> which contained unread messages.
    >>
    >> So, if you want your Inbox to not be expanded when you open OE, you
    >> will have to adjust all of the subfolders you have inside of your
    >> Inbox folder so that none of them contain any unread messages.

    >
    > Why not just take the check out of the box [Under Tools --> Options}
    > on the General tab that reads: "Automatically display folders with
    > unread messages"?


    Excellent! That is a much better solution or option than mine.

    I never noticed that configuration option for unread message folders
    before.


    --
    Mike Easter
    Mike Easter, Mar 17, 2006
    #12
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Steve

    Lost Inbox in MS Outlook Express 6

    Steve, Nov 7, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    564
    Steve
    Nov 7, 2003
  2. Kerry Hutchings

    Outlook Express - Inbox has disappeared

    Kerry Hutchings, May 12, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    6,747
    -Cryogenic-©
    May 12, 2004
  3. John Roberts

    Outlook Express Inbox

    John Roberts, Jul 23, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    423
    Duane Arnold, the ghoulish, begriming guzzler
    Jul 23, 2004
  4. D.L. Man

    Outlook Express 6 Inbox won't show itself.

    D.L. Man, Aug 23, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    8,967
    WormWood
    Aug 25, 2004
  5. Alert

    Column missing from Inbox -- Outlook Express

    Alert, Apr 9, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    3,900
    James Mourby
    Apr 9, 2005
Loading...

Share This Page