Outlook express drama

Discussion in 'Computer Support' started by Ian & Kathy, Aug 23, 2005.

  1. Ian & Kathy

    Ian & Kathy Guest

    every time I go to send an email, the popup window reports an error. The
    email does appear to send but it doesn't get put in the sent items, just
    stays in the outbox. any help greatly appreciated. Ian
    Ian & Kathy, Aug 23, 2005
    #1
    1. Advertising

  2. Ian & Kathy

    Evan Platt Guest

    On Tue, 23 Aug 2005 23:49:15 +0800, "Ian & Kathy" <>
    wrote:

    >every time I go to send an email, the popup window reports an error. The
    >email does appear to send but it doesn't get put in the sent items, just
    >stays in the outbox. any help greatly appreciated. Ian


    My crystal ball is hazy.

    What is the error?
    --
    To reply, remove TheObvious from my e-mail address.
    Evan Platt, Aug 23, 2005
    #2
    1. Advertising

  3. Ian & Kathy

    Mike Easter Guest

    Ian & Kathy wrote:
    > every time I go to send an email, the popup window reports an error.


    When there's an error in transmitting the item from the outbox to the
    smtp server, you are provided with an error message and the item is
    still in the outbox and not 'gone' to the server.

    > The email does appear to send but it doesn't get put in the sent
    > items, just stays in the outbox.


    'does appear to send' doesn't equal 'sent'. If you enable your status
    line OE/ View/ Layout/ check Status Bar - you can observe some scant
    information during the transaction; one section sez 'working online',
    another section of that bar sez what is happening while your OE is
    contacting the server, if there is authorization and 'sending'.

    But if you want more information about the transacting, you would have
    to enable the mail troubleshooter logger, OE/ Tools/ Options/
    Maintenance/ temporarily check Mail in the troubleshooting section -
    then for the smtp transactions you would find the file smtp.log

    You should also check your provider's network status page here
    http://servicestatus.tpg.com.au/ Service Status

    .... which sez Broome dialups are going to have a problem connecting for
    a week. It sed mail isn't having a problem when I looked.


    --
    Mike Easter
    Mike Easter, Aug 23, 2005
    #3
  4. Ian & Kathy

    philo Guest

    "Ian & Kathy" <> wrote in message
    news:430b457c$...
    > every time I go to send an email, the popup window reports an error. The
    > email does appear to send but it doesn't get put in the sent items, just
    > stays in the outbox. any help greatly appreciated. Ian
    >
    >


    look in
    tools
    accounts
    mail
    properties
    server

    outgoing mail SMTP

    make sure you have the correct entry there (usually the same as incomming)

    check with your ISP if you don't know what to put there
    philo, Aug 23, 2005
    #4
  5. Ian & Kathy

    trout Guest

    Ian & Kathy wrote:

    > every time I go to send an email, the popup window reports an error.
    > The email does appear to send but it doesn't get put in the sent
    > items, just stays in the outbox. any help greatly appreciated. Ian


    The information in error messages is usually there to specifically
    identify, and help diagnose the problem. It should always be included in
    your question, along with any other details that could be pertinent.
    Like system information, recent changes (did your present configuration
    *used* to work?), etc.
    Trying to guess a solution to your problem, is like trying to figure
    out why a car won't start. Without knowing whether you've run out of
    gas, or driven over a cliff.
    --
    Good questions get good answers.
    trout, Aug 23, 2005
    #5
  6. "Ian & Kathy" <> wrote in message
    news:430b457c$...
    > every time I go to send an email, the popup window reports an error. The
    > email does appear to send but it doesn't get put in the sent items, just
    > stays in the outbox. any help greatly appreciated. Ian
    >



    Find the error, then lookup what the problem is;
    http://www.modemhelp.net/oeerrors/oe.shtml
    Rob Burghdoff, Aug 24, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Patrick at PHD
    Replies:
    0
    Views:
    617
    Patrick at PHD
    Jun 14, 2005
  2. Jason Pope

    [FA] thrillers, drama and a funny

    Jason Pope, Jun 28, 2003, in forum: DVD Video
    Replies:
    0
    Views:
    738
    Jason Pope
    Jun 28, 2003
  3. ~misfit~

    DSL Drama

    ~misfit~, Mar 1, 2006, in forum: NZ Computing
    Replies:
    15
    Views:
    871
    Stephen Worthington
    Mar 2, 2006
  4. zvnteq7

    Zonealarm drama Help!

    zvnteq7, May 3, 2009, in forum: Computer Support
    Replies:
    14
    Views:
    789
    Bucky Breeder
    May 8, 2009
  5. ProfQ

    Nero9 drama

    ProfQ, Jun 29, 2009, in forum: Windows 64bit
    Replies:
    5
    Views:
    993
Loading...

Share This Page