Outlook Express Doubled messages

Discussion in 'Computer Support' started by Devo, Jul 1, 2004.

  1. Devo

    Devo Guest

    I have a hotmail account and i check my messages through OUTLOOK EXPRESS and
    when i check my messages my messages double up and when i say DOUBLE UP i
    mean if someone were to send me a email i would get TWO? I have had previous
    responses telling me to go to my tools menu and deselect the "WHEN STARTING
    GO DIRECTLY TO MY INBOX" or to deselect "GET 300 HEADERS AT A TIME" one or
    the other but not both. But when i do this it still does not work? PLEASE
    HELP! I can't stand recieving double messages all the time.


    Thanks
    Devo
    Devo, Jul 1, 2004
    #1
    1. Advertising

  2. Devo

    ~S~ Guest

    check your tools/accounts options, check to see that you havent created
    duplicate pop server/hotmail accounts

    ~S~


    "Devo" <> wrote in message
    news:geLEc.29$...
    > I have a hotmail account and i check my messages through OUTLOOK EXPRESS

    and
    > when i check my messages my messages double up and when i say DOUBLE UP i
    > mean if someone were to send me a email i would get TWO? I have had

    previous
    > responses telling me to go to my tools menu and deselect the "WHEN

    STARTING
    > GO DIRECTLY TO MY INBOX" or to deselect "GET 300 HEADERS AT A TIME" one or
    > the other but not both. But when i do this it still does not work? PLEASE
    > HELP! I can't stand recieving double messages all the time.
    >
    >
    > Thanks
    > Devo
    >
    >
    ~S~, Jul 1, 2004
    #2
    1. Advertising

  3. Devo

    Devo Guest

    I have also been told to check that... But there is not duplicate accounts!
    Thnks though.... any other ideas?

    Devo
    "~S~" <> wrote in message
    news:gDMEc.92412$...
    > check your tools/accounts options, check to see that you havent created
    > duplicate pop server/hotmail accounts
    >
    > ~S~
    >
    >
    > "Devo" <> wrote in message
    > news:geLEc.29$...
    > > I have a hotmail account and i check my messages through OUTLOOK EXPRESS

    > and
    > > when i check my messages my messages double up and when i say DOUBLE UP

    i
    > > mean if someone were to send me a email i would get TWO? I have had

    > previous
    > > responses telling me to go to my tools menu and deselect the "WHEN

    > STARTING
    > > GO DIRECTLY TO MY INBOX" or to deselect "GET 300 HEADERS AT A TIME" one

    or
    > > the other but not both. But when i do this it still does not work?

    PLEASE
    > > HELP! I can't stand recieving double messages all the time.
    > >
    > >
    > > Thanks
    > > Devo
    > >
    > >

    >
    >
    Devo, Jul 1, 2004
    #3
  4. Devo

    Jim Byrd Guest

    Hi Devo - Re: duplicate Hotmail (and, I believe, now MSN also) messages,
    this is a known bug since IE5.01 days which has never been fixed. The
    workaround is to go to Tools\Options and uncheck the box that says "When
    starting, go directly to my Inbox folder", and or the option to "Send and
    Receive messages at startup". In general, you don't want to have any
    Hotmail account selected whenever you're doing a manual or scheduled
    download. To poll manually, you can use the Send and Receive All button
    from the Local Folders home window.

    If that doesn't solve it, take a look here:
    http://insideoe.tomsterdam.com/faqs/why.htm#dupes


    --
    Please respond in the same thread.
    Regards, Jim Byrd, MS-MVP



    In news:BeNEc.47$,
    Devo <> typed:
    > I have also been told to check that... But there is not duplicate

    accounts!
    > Thnks though.... any other ideas?
    >
    > Devo
    > "~S~" <> wrote in message
    > news:gDMEc.92412$...
    >> check your tools/accounts options, check to see that you havent created
    >> duplicate pop server/hotmail accounts
    >>
    >> ~S~
    >>
    >>
    >> "Devo" <> wrote in message
    >> news:geLEc.29$...
    >>> I have a hotmail account and i check my messages through OUTLOOK EXPRESS

    and
    >>> when i check my messages my messages double up and when i say DOUBLE UP

    i
    >>> mean if someone were to send me a email i would get TWO? I have had

    previous
    >>> responses telling me to go to my tools menu and deselect the "WHEN

    STARTING
    >>> GO DIRECTLY TO MY INBOX" or to deselect "GET 300 HEADERS AT A TIME" one

    or
    >>> the other but not both. But when i do this it still does not work?

    PLEASE
    >>> HELP! I can't stand recieving double messages all the time.
    >>>
    >>>
    >>> Thanks
    >>> Devo
    Jim Byrd, Jul 1, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Terry Pinnell

    Doubled up taskbar

    Terry Pinnell, Sep 15, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    1,712
    Terry Pinnell
    Sep 15, 2004
  2. John

    All pictures are doubled up

    John, Jan 8, 2004, in forum: Digital Photography
    Replies:
    9
    Views:
    357
    ONEStar
    Jan 20, 2004
  3. Livewire

    Doubled-up security??

    Livewire, Jan 4, 2005, in forum: Computer Security
    Replies:
    18
    Views:
    690
    winged
    Jan 25, 2005
  4. Bolshoy Huy

    4mp doubled = 16mp!?

    Bolshoy Huy, Mar 21, 2006, in forum: Digital Photography
    Replies:
    22
    Views:
    867
    All Things Mopar
    Mar 22, 2006
  5. Rich

    What if Fuji doubled the sensor size?

    Rich, Apr 16, 2007, in forum: Digital Photography
    Replies:
    21
    Views:
    714
    AZ Nomad
    Apr 18, 2007
Loading...

Share This Page