Outlook express does not connect automatically

Discussion in 'Windows 64bit' started by =?Utf-8?B?Y3liZXJodW1hbg==?=, Jan 14, 2006.

  1. Since I used XP pro 64 bit and I am already online Outlook does not connect
    automatically after I start up Outlook Express. Also after Outlook started on
    my screen if I again press the send/receive button it shortly flashes a small
    "window?" but again it will not start connecting with the mail server on
    internet. Only when I press my account name, (default), on the pull down menu
    of the send/receive button it starts to make a connection. This was never the
    case in my older window versions.
    The same happens when I am not online, (I am old fashioned I still have a
    dial in connection ;-D). As soon as I start Outlook express it will not come
    up with the internet connection window, (to give your name and password,
    etc..), to make a connection. I tried all kind of settings but without any
    success yet.
    Does anyone know a solution for this?


    --
    Asus A8N-SLI premium
    AMD 4400+
    Windows XP Pro x64 Edition
    =?Utf-8?B?Y3liZXJodW1hbg==?=, Jan 14, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?Y3liZXJodW1hbg==?=

    John Barnes Guest

    Check your options in OE. For the first problem, check in your account
    setup that on the first page you have it set to include the account in send
    etc.
    For the second problem, your connection has to be set to dial if an internet
    connection is not available. Use the connection page of OE options and click
    on the change to see what you have set up


    "cyberhuman" <> wrote in message
    news:...
    > Since I used XP pro 64 bit and I am already online Outlook does not
    > connect
    > automatically after I start up Outlook Express. Also after Outlook started
    > on
    > my screen if I again press the send/receive button it shortly flashes a
    > small
    > "window?" but again it will not start connecting with the mail server on
    > internet. Only when I press my account name, (default), on the pull down
    > menu
    > of the send/receive button it starts to make a connection. This was never
    > the
    > case in my older window versions.
    > The same happens when I am not online, (I am old fashioned I still have a
    > dial in connection ;-D). As soon as I start Outlook express it will not
    > come
    > up with the internet connection window, (to give your name and password,
    > etc..), to make a connection. I tried all kind of settings but without any
    > success yet.
    > Does anyone know a solution for this?
    >
    >
    > --
    > Asus A8N-SLI premium
    > AMD 4400+
    > Windows XP Pro x64 Edition
    >
    John Barnes, Jan 14, 2006
    #2
    1. Advertising

  3. Thanks John, that did the trick.
    At first I did not completely understand what you meant but indeed the
    option account in OE and then the page ALL showed me some directory services
    for LAN connections. My mail account was on third place and before that one
    there was one directory service that was tagged to log on first. Probably
    this overruled my account.
    I'm not experienced with LAN connections yet so I have no clue how they got
    there first and overruled my OE account but anyway I am out of trouble for
    this one.
    Thx again.

    mark



    --
    Asus A8N-SLI premium
    AMD 4400+
    Windows XP Pro x64 Edition



    "John Barnes" wrote:

    > Check your options in OE. For the first problem, check in your account
    > setup that on the first page you have it set to include the account in send
    > etc.
    > For the second problem, your connection has to be set to dial if an internet
    > connection is not available. Use the connection page of OE options and click
    > on the change to see what you have set up
    >
    >
    > "cyberhuman" <> wrote in message
    > news:...
    > > Since I used XP pro 64 bit and I am already online Outlook does not
    > > connect
    > > automatically after I start up Outlook Express. Also after Outlook started
    > > on
    > > my screen if I again press the send/receive button it shortly flashes a
    > > small
    > > "window?" but again it will not start connecting with the mail server on
    > > internet. Only when I press my account name, (default), on the pull down
    > > menu
    > > of the send/receive button it starts to make a connection. This was never
    > > the
    > > case in my older window versions.
    > > The same happens when I am not online, (I am old fashioned I still have a
    > > dial in connection ;-D). As soon as I start Outlook express it will not
    > > come
    > > up with the internet connection window, (to give your name and password,
    > > etc..), to make a connection. I tried all kind of settings but without any
    > > success yet.
    > > Does anyone know a solution for this?
    > >
    > >
    > > --
    > > Asus A8N-SLI premium
    > > AMD 4400+
    > > Windows XP Pro x64 Edition
    > >

    >
    >
    >
    =?Utf-8?B?Y3liZXJodW1hbg==?=, Jan 14, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rubin Farr
    Replies:
    0
    Views:
    1,200
    Rubin Farr
    Nov 9, 2005
  2. SilverR1_04

    Start Outlook Express automatically at system startup

    SilverR1_04, Aug 10, 2004, in forum: Computer Information
    Replies:
    6
    Views:
    15,992
    Lenny Vaz
    Aug 11, 2004
  3. zartrix
    Replies:
    0
    Views:
    540
    zartrix
    Jul 13, 2007
  4. zartrix
    Replies:
    0
    Views:
    561
    zartrix
    Jul 13, 2007
  5. kevinla

    Internet does not automatically connect at startup

    kevinla, Mar 11, 2008, in forum: Wireless Networking
    Replies:
    5
    Views:
    1,078
    kevinla
    Mar 12, 2008
Loading...

Share This Page