Outlook attachement

Discussion in 'Computer Support' started by chrystine et andre, Jan 8, 2004.

  1. Good morning !

    (Chrystine from Quebec, Canada)

    (sorry for my english)

    Anybody can help me ?

    I do not have the possibility to acess my e-mail attachement. I always have a message that says Outlook block them). How can I change the preference to be able to access my attachement ?
    Thank you a lot everybody

    Chrystine
    chrystine et andre, Jan 8, 2004
    #1
    1. Advertising

  2. chrystine et andre

    anthonyberet Guest

    chrystine et andre wrote:
    > Good morning !
    >
    > (Chrystine from Quebec, Canada)
    >
    > (sorry for my english)
    >
    > Anybody can help me ?
    >
    > I do not have the possibility to acess my e-mail attachement. I
    > always have a message that says Outlook block them). How can I change
    > the preference to be able to access my attachement ?
    > Thank you a lot everybody
    >
    > Chrystine


    AAAAAAAAARRRRRRRRRGGGGGGGGHHHHHHHHHHHHHH!!!!!!!!!!!!!!!
    Look under Tools>options>security.
    --
    You can't email me at the moment.
    Do you use filesharing networks? If so, please visit my online poll:
    http://vote.sparklit.com/web_poll.spark/780772
    anthonyberet
    anthonyberet, Jan 8, 2004
    #2
    1. Advertising

  3. In outlook select Tools/Options/security. You will see a checkmark in front
    of - Do not allow attachments to be saved......

    Decheck - Apply or OK ....Shutdown & then restart Outlook. You should be
    able to open the attachment.

    MAKE SURE YOU HAVE AN UP TO DATE VIRUS PROGRAM INSTALLED!

    Robert
    "chrystine et andre" <> wrote in message
    news:qm1Lb.21085$...
    Good morning !

    (Chrystine from Quebec, Canada)

    (sorry for my english)

    Anybody can help me ?

    I do not have the possibility to acess my e-mail attachement. I always have
    a message that says Outlook block them). How can I change the preference to
    be able to access my attachement ?
    Thank you a lot everybody

    Chrystine
    Robert McHenry, Jan 8, 2004
    #3
  4. chrystine et andre

    Spider Guest

    > Good morning !
    >
    > (Chrystine from Quebec, Canada)
    >
    > (sorry for my english)
    >
    > Anybody can help me ?
    >
    > I do not have the possibility to acess my e-mail
    > attachement. I always have a message that says Outlook block them). How can I
    > change the preference to be able to access my attachement ?
    > Thank you a lot everybody
    >
    > Chrystine


    Chrystine,
    The other answers you have received are under the assumption you are using Outlook Express. On the chance that you know you are using Outlook, you should go to:
    http://www.slipstick.com/outlook/esecup/getexe.htm
    Make sure you obtain one for the correct version you are running. Each are slightly different.

    Spider
    http://web.tampabay.rr.com/spider1
    Spider, Jan 8, 2004
    #4
  5. chrystine et andre

    Boomer Guest

    "chrystine et andre" <> wrote in
    news:qm1Lb.21085$:

    > Good morning !
    >
    > (Chrystine from Quebec, Canada)
    >
    > (sorry for my english)
    >
    > Anybody can help me ?
    >
    > I do not have the possibility to acess my e-mail attachement. I
    > always have a message that says Outlook block them). How can I
    > change the preference to be able to access my attachement ? Thank
    > you a lot everybody
    >
    > Chrystine


    [Snipping the HTML]

    Please turn of the HTML and post in plain text here.

    Further information below.

    http://www.vw-beetle.clara.co.uk/usenet.html
    http://www.cs.tut.fi/~jkorpela/usenet/dont.html
    http://www.houghi.org/
    http://member.newsguy.com/~schramm/nhtml.html

    Also refer to RFC1588 for more details on correct posting
    methods: http://www.cis.ohio-state.edu/htbin/rfc/rfc1588.html

    Thank you very much.
    Boomer, Jan 8, 2004
    #5
  6. A big thank you !! It works !!

    Chrystine
    "Robert McHenry" <> a écrit dans le
    message de news: 2w1Lb.245610$8y1.1136564@attbi_s52...
    > In outlook select Tools/Options/security. You will see a checkmark in

    front
    > of - Do not allow attachments to be saved......
    >
    > Decheck - Apply or OK ....Shutdown & then restart Outlook. You should be
    > able to open the attachment.
    >
    > MAKE SURE YOU HAVE AN UP TO DATE VIRUS PROGRAM INSTALLED!
    >
    > Robert
    > "chrystine et andre" <> wrote in message
    > news:qm1Lb.21085$...
    > Good morning !
    >
    > (Chrystine from Quebec, Canada)
    >
    > (sorry for my english)
    >
    > Anybody can help me ?
    >
    > I do not have the possibility to acess my e-mail attachement. I always

    have
    > a message that says Outlook block them). How can I change the preference

    to
    > be able to access my attachement ?
    > Thank you a lot everybody
    >
    > Chrystine
    >
    >
    chrystine et andre, Jan 8, 2004
    #6
  7. thank you for your advise, it works !!

    thanks
    "chrystine et andre" <> a écrit dans le message de news: qm1Lb.21085$...
    Good morning !

    (Chrystine from Quebec, Canada)

    (sorry for my english)

    Anybody can help me ?

    I do not have the possibility to acess my e-mail attachement. I always have a message that says Outlook block them). How can I change the preference to be able to access my attachement ?
    Thank you a lot everybody

    Chrystine
    chrystine et andre, Jan 8, 2004
    #7
  8. chrystine et andre

    Boomer Guest

    "chrystine et andre" <> wrote in
    news:LO2Lb.25824$:

    > thank you for your advise, it works !!

    [snip]

    > size=2></FONT>&nbsp;</DIV> <DIV><FONT face=Arial
    > size=2>Chrystine</FONT></DIV></BLOCKQUOTE></BODY></HTML>


    Please don't repost the HTML!!!!!!!!!!
    Boomer, Jan 8, 2004
    #8
  9. Chrystine - To get rid of the HTML for posting to newsgroups:

    Go up to "Tools", then "Options", then the "Send " tab.

    Look down at the bottom of the "Send" tab & you'll see "Mail sending format"
    & "News sending format". For "News...", choose "Plain text" & the hit
    apply/okay. That 'll fix the problem.

    Cathy

    --
    "Staccato signals of constant information..."
    ("The Boy in the Bubble") Paul Simon

    "chrystine et andre" <> wrote in message
    news:qm1Lb.21085$...
    Good morning !

    (Chrystine from Quebec, Canada)

    (sorry for my english)

    Anybody can help me ?

    I do not have the possibility to acess my e-mail attachement. I always have
    a message that says Outlook block them). How can I change the preference to
    be able to access my attachement ?
    Thank you a lot everybody

    Chrystine
    Cathy Friedmann, Jan 8, 2004
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ranjit
    Replies:
    2
    Views:
    390
    Ranjit
    Oct 24, 2004
  2. =?Utf-8?B?c2FuZHdvcm0=?=

    Outlook Error when opening Calender or Outlook Today

    =?Utf-8?B?c2FuZHdvcm0=?=, Oct 12, 2005, in forum: MCSE
    Replies:
    3
    Views:
    1,641
    =?Utf-8?B?c2FuZHdvcm0=?=
    Oct 12, 2005
  3. William Cromwell

    Outlook Express will not let me open an "unsafe" attachement

    William Cromwell, Jul 30, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    471
    William Cromwell
    Jul 30, 2003
  4. Anjan

    Gmail problem reg attachement download

    Anjan, Aug 13, 2006, in forum: Computer Support
    Replies:
    1
    Views:
    415
  5. Baruch

    Email attachement views

    Baruch, Jan 15, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    467
    Baruch
    Jan 15, 2008
Loading...

Share This Page