Outlook 2003 recieving but not sending on new XP Pro 64

Discussion in 'Windows 64bit' started by =?Utf-8?B?TWljaGFlbCAtIFNhY1RMQw==?=, Feb 16, 2006.

  1. I just installed XP Pro 64 bit on AMD machine. All is well EXCEPT: I can't
    get my outgoing mail server to work. Using Outlook 2003 SP2, have configured
    correctly. Using SBC DSL so must use their outgoing mail server. Have logged
    onto their website to verify name/password. In e-mail setup, did a "test
    settings". It sees the smtp server but keeps saying name/password are not
    valid.
    Went back to XP Pro machine (32 bit) and verified settings. All is the same.
    Also tried to setup account in Outlook Express. Still seeing same problem.
    Anyone know where I shoudl look next?
     
    =?Utf-8?B?TWljaGFlbCAtIFNhY1RMQw==?=, Feb 16, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?TWljaGFlbCAtIFNhY1RMQw==?=

    Rick Guest

    Do you happen to have a system with a nVidia chipset?

    What is your hardware configuration?

    Michael - SacTLC wrote:
    > I just installed XP Pro 64 bit on AMD machine. All is well EXCEPT: I can't
    > get my outgoing mail server to work. Using Outlook 2003 SP2, have configured
    > correctly. Using SBC DSL so must use their outgoing mail server. Have logged
    > onto their website to verify name/password. In e-mail setup, did a "test
    > settings". It sees the smtp server but keeps saying name/password are not
    > valid.
    > Went back to XP Pro machine (32 bit) and verified settings. All is the same.
    > Also tried to setup account in Outlook Express. Still seeing same problem.
    > Anyone know where I shoudl look next?
     
    Rick, Feb 16, 2006
    #2
    1. Advertising

  3. =?Utf-8?B?TWljaGFlbCAtIFNhY1RMQw==?=

    Dan Koerner Guest

    Uninstall the nVidia firewall. If you didn't install it originally, then install and uninstall it.

    --
    -Dan-


    "Michael - SacTLC" <Michael - > wrote in message news:...
    >I just installed XP Pro 64 bit on AMD machine. All is well EXCEPT: I can't
    > get my outgoing mail server to work. Using Outlook 2003 SP2, have configured
    > correctly. Using SBC DSL so must use their outgoing mail server. Have logged
    > onto their website to verify name/password. In e-mail setup, did a "test
    > settings". It sees the smtp server but keeps saying name/password are not
    > valid.
    > Went back to XP Pro machine (32 bit) and verified settings. All is the same.
    > Also tried to setup account in Outlook Express. Still seeing same problem.
    > Anyone know where I shoudl look next?
     
    Dan Koerner, Feb 16, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. vincent h  connolly

    Not recieving e-mail, telephone will not make outgoing calls.

    vincent h connolly, Jan 11, 2005, in forum: Computer Support
    Replies:
    13
    Views:
    715
    Michael Raley
    Feb 4, 2005
  2. milo

    sending and recieving fax via pc?

    milo, Jan 19, 2005, in forum: Computer Information
    Replies:
    4
    Views:
    7,934
    John Rampling
    Jan 19, 2005
  3. SOUL

    Not recieving picture in outlook express

    SOUL, Nov 14, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    336
    Mike Easter
    Nov 14, 2005
  4. darren longthorne

    outlook express not recieving e-mails

    darren longthorne, Dec 17, 2005, in forum: Computer Support
    Replies:
    8
    Views:
    3,436
    andysacks
    Nov 13, 2008
  5. Tony

    MS Outlook recieving duplicate message????

    Tony, Dec 16, 2003, in forum: A+ Certification
    Replies:
    6
    Views:
    333
Loading...

Share This Page