Outlook 2003 crashes on setup

Discussion in 'Windows 64bit' started by =?Utf-8?B?TGF3cmVuY2UoTG96enop?=, Sep 15, 2005.

  1. I can't seem to find any information on this problem and hope someone out
    there can help.
    My new computer as below
    Windows XP x64 Professional
    Asus A8N-SLI Premium Motherboard
    AMD Athlon 64 X2 Dual Core 4200+
    4 Gb RAM - Corsair
    MSI NVidia 7800GTX Video

    Runs fine except for Outlook in my Office Pro 2003 suite.
    Everything loads fine starts up and goes into initial setup as far as
    entering the first mail address and details, after that it thinks for a
    second then the error screen and it shuts the prog down, even the option to
    restart in safe mode does the same thing.
    I reloaded win xp 64 with no other install or update and the same thing
    happened.
    Has anyone any idea how to cure the this, Outlook express seems to work OK.
    =?Utf-8?B?TGF3cmVuY2UoTG96enop?=, Sep 15, 2005
    #1
    1. Advertising

  2. Try updating your Windows Installer:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;893803
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

    "Lawrence(Lozzz)" <Lawrence(Lozzz)@discussions.microsoft.com> wrote in
    message news:...
    >I can't seem to find any information on this problem and hope someone out
    > there can help.
    > My new computer as below
    > Windows XP x64 Professional
    > Asus A8N-SLI Premium Motherboard
    > AMD Athlon 64 X2 Dual Core 4200+
    > 4 Gb RAM - Corsair
    > MSI NVidia 7800GTX Video
    >
    > Runs fine except for Outlook in my Office Pro 2003 suite.
    > Everything loads fine starts up and goes into initial setup as far as
    > entering the first mail address and details, after that it thinks for a
    > second then the error screen and it shuts the prog down, even the option
    > to
    > restart in safe mode does the same thing.
    > I reloaded win xp 64 with no other install or update and the same thing
    > happened.
    > Has anyone any idea how to cure the this, Outlook express seems to work
    > OK.
    >
    Andre Da Costa [Extended64], Sep 15, 2005
    #2
    1. Advertising

  3. wrong answer. ;) Note the "4Gb RAM - Corsair" he has. ;)

    --
    Charlie.
    http://msmvps.com/xperts64

    Andre Da Costa [Extended64] wrote:
    > Try updating your Windows Installer:
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;893803
    >
    > "Lawrence(Lozzz)" <Lawrence(Lozzz)@discussions.microsoft.com> wrote in
    > message news:...
    >> I can't seem to find any information on this problem and hope someone out
    >> there can help.
    >> My new computer as below
    >> Windows XP x64 Professional
    >> Asus A8N-SLI Premium Motherboard
    >> AMD Athlon 64 X2 Dual Core 4200+
    >> 4 Gb RAM - Corsair
    >> MSI NVidia 7800GTX Video
    >>
    >> Runs fine except for Outlook in my Office Pro 2003 suite.
    >> Everything loads fine starts up and goes into initial setup as far as
    >> entering the first mail address and details, after that it thinks for a
    >> second then the error screen and it shuts the prog down, even the option
    >> to
    >> restart in safe mode does the same thing.
    >> I reloaded win xp 64 with no other install or update and the same thing
    >> happened.
    >> Has anyone any idea how to cure the this, Outlook express seems to work
    >> OK.
    Charlie Russel - MVP, Sep 15, 2005
    #3
  4. There is a known problem with Outlook 2003 on machines that have >2GB of
    RAM. You will need to contact MS Customer Support to ask for the hotfix. The
    relevant KB Article is: #896253.

    See http://msmvps.com/xperts64/archive/2005/08/03/61319.aspx

    --
    Charlie.
    http://msmvps.com/xperts64

    Lawrence(Lozzz) wrote:
    > I can't seem to find any information on this problem and hope someone out
    > there can help.
    > My new computer as below
    > Windows XP x64 Professional
    > Asus A8N-SLI Premium Motherboard
    > AMD Athlon 64 X2 Dual Core 4200+
    > 4 Gb RAM - Corsair
    > MSI NVidia 7800GTX Video
    >
    > Runs fine except for Outlook in my Office Pro 2003 suite.
    > Everything loads fine starts up and goes into initial setup as far as
    > entering the first mail address and details, after that it thinks for a
    > second then the error screen and it shuts the prog down, even the option
    > to restart in safe mode does the same thing.
    > I reloaded win xp 64 with no other install or update and the same thing
    > happened.
    > Has anyone any idea how to cure the this, Outlook express seems to work
    > OK.
    Charlie Russel - MVP, Sep 15, 2005
    #4
  5. But what persons who got Outlook 2003 installed, but they were not able to
    launch the program?
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

    "Charlie Russel - MVP" <> wrote in message
    news:...
    > wrong answer. ;) Note the "4Gb RAM - Corsair" he has. ;)
    >
    > --
    > Charlie.
    > http://msmvps.com/xperts64
    >
    > Andre Da Costa [Extended64] wrote:
    >> Try updating your Windows Installer:
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;893803
    >>
    >> "Lawrence(Lozzz)" <Lawrence(Lozzz)@discussions.microsoft.com> wrote in
    >> message news:...
    >>> I can't seem to find any information on this problem and hope someone
    >>> out
    >>> there can help.
    >>> My new computer as below
    >>> Windows XP x64 Professional
    >>> Asus A8N-SLI Premium Motherboard
    >>> AMD Athlon 64 X2 Dual Core 4200+
    >>> 4 Gb RAM - Corsair
    >>> MSI NVidia 7800GTX Video
    >>>
    >>> Runs fine except for Outlook in my Office Pro 2003 suite.
    >>> Everything loads fine starts up and goes into initial setup as far as
    >>> entering the first mail address and details, after that it thinks for a
    >>> second then the error screen and it shuts the prog down, even the option
    >>> to
    >>> restart in safe mode does the same thing.
    >>> I reloaded win xp 64 with no other install or update and the same thing
    >>> happened.
    >>> Has anyone any idea how to cure the this, Outlook express seems to work
    >>> OK.

    >
    >
    Andre Da Costa [Extended64], Sep 15, 2005
    #5
  6. Not sure why some can install, and then have a crash, and some can't
    install. But the 4GB is the answer, I think. OTOH, it may be both for all I
    know.

    --
    Charlie.
    http://msmvps.com/xperts64

    Andre Da Costa [Extended64] wrote:
    > But what persons who got Outlook 2003 installed, but they were not able to
    > launch the program?
    >
    > "Charlie Russel - MVP" <> wrote in message
    > news:...
    >> wrong answer. ;) Note the "4Gb RAM - Corsair" he has. ;)
    >>
    >> --
    >> Charlie.
    >> http://msmvps.com/xperts64
    >>
    >> Andre Da Costa [Extended64] wrote:
    >>> Try updating your Windows Installer:
    >>> http://support.microsoft.com/default.aspx?scid=kb;en-us;893803
    >>>
    >>> "Lawrence(Lozzz)" <Lawrence(Lozzz)@discussions.microsoft.com> wrote in
    >>> message news:...
    >>>> I can't seem to find any information on this problem and hope someone
    >>>> out
    >>>> there can help.
    >>>> My new computer as below
    >>>> Windows XP x64 Professional
    >>>> Asus A8N-SLI Premium Motherboard
    >>>> AMD Athlon 64 X2 Dual Core 4200+
    >>>> 4 Gb RAM - Corsair
    >>>> MSI NVidia 7800GTX Video
    >>>>
    >>>> Runs fine except for Outlook in my Office Pro 2003 suite.
    >>>> Everything loads fine starts up and goes into initial setup as far as
    >>>> entering the first mail address and details, after that it thinks for a
    >>>> second then the error screen and it shuts the prog down, even the
    >>>> option to
    >>>> restart in safe mode does the same thing.
    >>>> I reloaded win xp 64 with no other install or update and the same thing
    >>>> happened.
    >>>> Has anyone any idea how to cure the this, Outlook express seems to work
    >>>> OK.
    Charlie Russel - MVP, Sep 15, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jack
    Replies:
    4
    Views:
    6,090
    Guest
    Dec 11, 2003
  2. Stephen Lake

    Outlook Express5 crashes when I open my folder

    Stephen Lake, Nov 19, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    458
    trout
    Nov 19, 2003
  3. CJ
    Replies:
    2
    Views:
    7,838
    °Mike°
    May 12, 2004
  4. Miguel Jamous

    Outlook 2003 + Exchange 2003

    Miguel Jamous, Jul 4, 2006, in forum: Windows 64bit
    Replies:
    3
    Views:
    675
    Charlie Russel - MVP
    Jul 4, 2006
  5. Kriech

    Outlook 2003 Crashes @Send/Receive (outex.dll)

    Kriech, Dec 5, 2007, in forum: Computer Support
    Replies:
    0
    Views:
    1,116
    Kriech
    Dec 5, 2007
Loading...

Share This Page