Outgoing PPTP traffic on a Cisco 1750

Discussion in 'Cisco' started by Todd, Jul 29, 2005.

  1. Todd

    Todd Guest

    Ok, so I've just about got this Cisco 1750 doing what I need it to do.
    Today I found out that clients inside can't VPN out to an external
    Microsoft VPN PPTP server.

    I CAN VPN out while on a box that has a static mapped address, so its
    something with the NAT pool with the clients. I'm trying to make sense
    of this, is there something not configured? What do I need to add?

    here is my config:

    Current configuration:
    !
    version 12.0
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname internet
    !
    enable password xxxxxxx
    !
    !
    memory-size iomem 25
    ip subnet-zero
    !
    !
    interface Serial0
    description internet connection
    bandwidth 1536
    ip address 216.xxx.xx.62 255.255.255.252
    no ip directed-broadcast
    ip nat outside
    encapsulation frame-relay IETF
    no fair-queue
    frame-relay map ip 216.xxx.xx.61 16
    !
    interface FastEthernet0
    bandwidth 100000
    ip address 192.168.1.250 255.255.255.0
    no ip directed-broadcast
    ip nat inside
    full-duplex
    !
    router rip
    version 2
    network 192.168.1.0
    !
    ip nat pool nat-pool 216.xxx.xx.69 216.xxx.xx.70 netmask
    255.255.255.248
    ip nat inside source list 1 pool nat-pool overload
    ip nat inside source route-map internet interface Serial0 overload
    ip nat inside source route-map pptp pool pptppool
    ip nat inside source static 192.168.1.156 216.xxx.xx.68
    ip nat inside source static 192.168.1.211 216.xxx.xx.67
    ip nat inside source static 192.168.1.208 216.xxx.xx.66
    ip nat inside source static 192.168.1.206 216.xxx.xx.65
    ip classless
    ip route 0.0.0.0 0.0.0.0 216.xxx.xx.61
    ip route 10.1.10.0 255.255.255.0 192.168.1.254
    ip route 10.2.10.0 255.255.255.0 192.168.1.254
    ip route 10.5.10.0 255.255.255.0 192.168.1.254
    ip route 10.6.10.0 255.255.255.0 192.168.1.254
    ip route 10.7.10.0 255.255.255.0 192.168.1.254
    ip route 10.8.10.0 255.255.255.0 192.168.1.254
    ip route 10.9.10.0 255.255.255.0 192.168.1.254
    ip route 10.254.10.0 255.255.255.0 192.168.1.254
    ip route 192.168.2.0 255.255.255.0 192.168.1.254
    ip route 192.168.3.0 255.255.255.0 192.168.1.254
    ip route 192.168.4.0 255.255.255.0 192.168.1.254
    ip route 192.168.7.0 255.255.255.0 192.168.1.254
    ip route 192.168.48.0 255.255.255.0 192.168.1.253
    no ip http server
    !
    access-list 1 permit 192.168.0.0 0.0.255.255
    !
    line con 0
    exec-timeout 0 0
    transport input none
    line aux 0
    line vty 0 4
    password xxxxx
    login
    !
    end
     
    Todd, Jul 29, 2005
    #1
    1. Advertising

  2. Phillip Remaker, Jul 31, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. paul tomlinson

    Outgoing PPTP through Cisco PIX

    paul tomlinson, Dec 10, 2003, in forum: Cisco
    Replies:
    10
    Views:
    4,021
    paul tomlinson
    Dec 11, 2003
  2. Rene Kuhn
    Replies:
    0
    Views:
    905
    Rene Kuhn
    Dec 28, 2005
  3. dave
    Replies:
    4
    Views:
    934
  4. Elia Spadoni
    Replies:
    15
    Views:
    2,899
  5. torunbd
    Replies:
    1
    Views:
    2,797
    adeelasher
    Aug 20, 2009
Loading...

Share This Page