Out.Express..emails displaying invisible attachments??

Discussion in 'Computer Support' started by fredcromer, Jun 2, 2004.

  1. fredcromer

    fredcromer Guest

    When i'm looking at my emails or certain newsposts, they're showing a paper
    clip in the header above the preview pane...the attachment isn't shown in
    the header pane,(there is no attachment,cos i sent myself an email without
    one!!),.. and it comes in the form of a webpage, a .htm and directs me to
    the same message as the email, but on a blank page in th background,....Can
    anyone tell me what's going on here???
    All the Best...FRED
    fredcromer, Jun 2, 2004
    #1
    1. Advertising

  2. fredcromer

    °Mike° Guest

    Tools / Options / Read
    Check 'Read all messages in plain text'.

    Tools / Options / Send
    Mail Sending Format: Plain Text
    News Sending Format: Plain Text


    On Wed, 2 Jun 2004 20:13:52 +0100, in
    <40be2d9e$>
    fredcromer scrawled:

    >When i'm looking at my emails or certain newsposts, they're showing a paper
    >clip in the header above the preview pane...the attachment isn't shown in
    >the header pane,(there is no attachment,cos i sent myself an email without
    >one!!),.. and it comes in the form of a webpage, a .htm and directs me to
    >the same message as the email, but on a blank page in th background,....Can
    >anyone tell me what's going on here???
    >All the Best...FRED
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Jun 2, 2004
    #2
    1. Advertising

  3. fredcromer

    John Guest

    In article <40be2d9e$>, fredcromer
    <fred@carpcaughtandnospamplease> wrote:

    > When i'm looking at my emails or certain newsposts, they're showing a paper
    > clip in the header above the preview pane...the attachment isn't shown in
    > the header pane,(there is no attachment,cos i sent myself an email without
    > one!!),.. and it comes in the form of a webpage, a .htm and directs me to
    > the same message as the email, but on a blank page in th background,....Can
    > anyone tell me what's going on here???


    Have you checked what format you are sending in?
    In particular, all messages use only plain text in and plain text out,
    with NO ENCODING. You do not want to allow anything, like BASE64 or UUE
    or anything; e-mail should be going out just as text.
    John, Jun 4, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Lisa King
    Replies:
    5
    Views:
    441
    Toolman Tim
    Oct 24, 2004
  2. lbbss
    Replies:
    5
    Views:
    411
    Plato
    Apr 3, 2006
  3. 7
    Replies:
    0
    Views:
    415
  4. Mrs Beeble Brock

    Emails from Invisible Man?

    Mrs Beeble Brock, Jun 15, 2004, in forum: NZ Computing
    Replies:
    4
    Views:
    284
    J.Random Luser
    Jun 16, 2004
  5. Jim Beaver

    Outlook emails invisible except in Search

    Jim Beaver, Dec 16, 2008, in forum: Computer Support
    Replies:
    8
    Views:
    2,401
    Jim Beaver
    Dec 17, 2008
Loading...

Share This Page