Other available network appears and I lose my connection

Discussion in 'Wireless Networking' started by Steven Mills, Jul 30, 2004.

  1. Steven Mills

    Steven Mills Guest

    I have my wireless network at home and I can connect fine.
    I'm normally connected for a short while then the wireless network
    connection icon in the system tray at the bottom right of my screen
    says "there is more than one available wireless network available"
    When this happens I get disconnected and I have to reconnect. This is
    most frustrating!
    I can then see that there's another wireless network, obviously in the
    vicinity, because it seems that XP is scanning for other networks.

    I've seen this other network listed in my wireless network connection
    properties and i've even removed it from the 'preferred networks'
    section but it still keeps re-appearing and disconnecting me.

    What can I do to let my wireless card only find my wireless network
    and not look for others?

    Just for the record, I'm running a couple of laptops from the router
    and until now I have been using WEP to encrypt. I've now decided to
    change this and set up an accesss list through my router's wireless
    settings as I have no great need for my data to be so secure but I
    don't want others being able to use my connnection.

    Many thanks

    Steven
    Steven Mills, Jul 30, 2004
    #1
    1. Advertising

  2. Steven Mills

    JR Guest

    Steven,

    In the settings of your Wifi connection disable
    the "Automotically connect to non-preferred networks".
    After this, delete the unwanted network from the
    preferred list....
    It will never disturb you again.
    >-----Original Message-----
    >I have my wireless network at home and I can connect

    fine.
    >I'm normally connected for a short while then the

    wireless network
    >connection icon in the system tray at the bottom right

    of my screen
    >says "there is more than one available wireless network

    available"
    >When this happens I get disconnected and I have to

    reconnect. This is
    >most frustrating!
    >I can then see that there's another wireless network,

    obviously in the
    >vicinity, because it seems that XP is scanning for other

    networks.
    >
    >I've seen this other network listed in my wireless

    network connection
    >properties and i've even removed it from the 'preferred

    networks'
    >section but it still keeps re-appearing and

    disconnecting me.
    >
    >What can I do to let my wireless card only find my

    wireless network
    >and not look for others?
    >
    >Just for the record, I'm running a couple of laptops

    from the router
    >and until now I have been using WEP to encrypt. I've

    now decided to
    >change this and set up an accesss list through my

    router's wireless
    >settings as I have no great need for my data to be so

    secure but I
    >don't want others being able to use my connnection.
    >
    >Many thanks
    >
    >Steven
    >.
    >
    JR, Jul 30, 2004
    #2
    1. Advertising

  3. I'm having this same problem and the 'Automatically connect to non-preferred
    networks' is disabled. All the unwanted networks are removed from my
    preferred list, yet I keep getting disconnect after about 10 minutes and it
    gives me the message that a number of wireless networks is availble and to
    click to pick one to connect to.

    I'm running a HP Pavillion Zx5000 laptop and connecting to my roommate's
    Linksys G router. The pavillion has a Broadcom G wireless device.

    "JR" wrote:

    > Steven,
    >
    > In the settings of your Wifi connection disable
    > the "Automotically connect to non-preferred networks".
    > After this, delete the unwanted network from the
    > preferred list....
    > It will never disturb you again.
    > >-----Original Message-----
    > >I have my wireless network at home and I can connect

    > fine.
    > >I'm normally connected for a short while then the

    > wireless network
    > >connection icon in the system tray at the bottom right

    > of my screen
    > >says "there is more than one available wireless network

    > available"
    > >When this happens I get disconnected and I have to

    > reconnect. This is
    > >most frustrating!
    > >I can then see that there's another wireless network,

    > obviously in the
    > >vicinity, because it seems that XP is scanning for other

    > networks.
    > >
    > >I've seen this other network listed in my wireless

    > network connection
    > >properties and i've even removed it from the 'preferred

    > networks'
    > >section but it still keeps re-appearing and

    > disconnecting me.
    > >
    > >What can I do to let my wireless card only find my

    > wireless network
    > >and not look for others?
    > >
    > >Just for the record, I'm running a couple of laptops

    > from the router
    > >and until now I have been using WEP to encrypt. I've

    > now decided to
    > >change this and set up an accesss list through my

    > router's wireless
    > >settings as I have no great need for my data to be so

    > secure but I
    > >don't want others being able to use my connnection.
    > >
    > >Many thanks
    > >
    > >Steven
    > >.
    > >

    >
    =?Utf-8?B?VGhvbQ==?=, Aug 15, 2004
    #3
  4. Steven Mills

    jr Guest

    "Thom" <> wrote in message news:<>...
    > I'm having this same problem and the 'Automatically connect to non-preferred
    > networks' is disabled. All the unwanted networks are removed from my
    > preferred list, yet I keep getting disconnect after about 10 minutes and it
    > gives me the message that a number of wireless networks is availble and to
    > click to pick one to connect to.
    >


    Are you hiding the SSID? Have a look:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;811427&Product=winxp
    jr, Aug 16, 2004
    #4
  5. Steven Mills

    jr Guest

    "Thom" <> wrote in message news:<>...
    > I'm having this same problem and the 'Automatically connect to non-preferred
    > networks' is disabled. All the unwanted networks are removed from my
    > preferred list, yet I keep getting disconnect after about 10 minutes and it
    > gives me the message that a number of wireless networks is availble and to
    > click to pick one to connect to.
    >


    Are you hiding the SSID? Have a look:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;811427&Product=winxp
    jr, Aug 16, 2004
    #5
  6. Steven Mills

    Natéag Guest

    Had that problem with Microsoft router and adapter before installing SP".
    It no longer disconnects. Configuration software seems excellent.

    "Thom" <> a écrit dans le message de news:
    ...
    > I'm pretty sure that it is. My roommate doesn't seem to have the problems
    > that I do. Of course, he's using the wirelss card that came with the
    > router,
    > so that may be helping him.
    >
    > I'm using the onboard Wireless networking that came with my notebook. A
    > Broadcom G card.
    >
    > "jr" wrote:
    >
    >> "Thom" <> wrote in message
    >> news:<>...
    >> > I'm having this same problem and the 'Automatically connect to
    >> > non-preferred
    >> > networks' is disabled. All the unwanted networks are removed from my
    >> > preferred list, yet I keep getting disconnect after about 10 minutes
    >> > and it
    >> > gives me the message that a number of wireless networks is availble and
    >> > to
    >> > click to pick one to connect to.
    >> >

    >>
    >> Are you hiding the SSID? Have a look:
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;811427&Product=winxp
    >>
    Natéag, Aug 16, 2004
    #6
  7. SSID is Broadcasting. We've tried changing the channels from 6 to 11, but
    still getting the disconnects. I'm hoping that maybe SP2 will address some
    of these problems.

    I'm a novice at wireless connections, but I just find it odd that as strong
    of a signal as I have with the network my roommate is using that it's
    disconnecting every 10 minutes on me and when he's running his notebook on
    the network, he's not having the problem whatsoever. There's a difference in
    hardware, but I didn't think it would make that much of a difference...he
    using an IBM laptop with a Linksys card and me an HP laptop with
    onboard(broadcom) networking.

    "jr" wrote:

    > "Thom" <> wrote in message news:<>...
    > > I'm having this same problem and the 'Automatically connect to non-preferred
    > > networks' is disabled. All the unwanted networks are removed from my
    > > preferred list, yet I keep getting disconnect after about 10 minutes and it
    > > gives me the message that a number of wireless networks is availble and to
    > > click to pick one to connect to.
    > >

    >
    > Are you hiding the SSID? Have a look:
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;811427&Product=winxp
    >
    =?Utf-8?B?VGhvbQ==?=, Aug 17, 2004
    #7
  8. Similar PC, same problem. I have a HP Pavillion with a built-in Broadcom
    card and a D-Link 802.11b router. If I don't have traffic on the air for 5
    or 10 minutes, I lose the connection. The card and software still see the
    wireless signal, but I can't use the connection. I've tried many of the
    suggestions from this group (THANKS! to all who help) such as disable WZC,
    change channels, make sure the router is broadcasting the SSID, but nothing
    seems to stop the disconnect.

    The repair command works fine, but the disconnect can be a pain at times.

    "Thom" wrote:

    > SSID is Broadcasting. We've tried changing the channels from 6 to 11, but
    > still getting the disconnects. I'm hoping that maybe SP2 will address some
    > of these problems.
    >
    > I'm a novice at wireless connections, but I just find it odd that as strong
    > of a signal as I have with the network my roommate is using that it's
    > disconnecting every 10 minutes on me and when he's running his notebook on
    > the network, he's not having the problem whatsoever. There's a difference in
    > hardware, but I didn't think it would make that much of a difference...he
    > using an IBM laptop with a Linksys card and me an HP laptop with
    > onboard(broadcom) networking.
    >
    > "jr" wrote:
    >
    > > "Thom" <> wrote in message news:<>...
    > > > I'm having this same problem and the 'Automatically connect to non-preferred
    > > > networks' is disabled. All the unwanted networks are removed from my
    > > > preferred list, yet I keep getting disconnect after about 10 minutes and it
    > > > gives me the message that a number of wireless networks is availble and to
    > > > click to pick one to connect to.
    > > >

    > >
    > > Are you hiding the SSID? Have a look:
    > > http://support.microsoft.com/default.aspx?scid=kb;en-us;811427&Product=winxp
    > >
    =?Utf-8?B?dGVj?=, Nov 13, 2004
    #8
  9. Steven Mills

    Malke Guest

    tec wrote:

    > Similar PC, same problem. I have a HP Pavillion with a built-in
    > Broadcom
    > card and a D-Link 802.11b router. If I don't have traffic on the air
    > for 5
    > or 10 minutes, I lose the connection. The card and software still see
    > the
    > wireless signal, but I can't use the connection. I've tried many of
    > the suggestions from this group (THANKS! to all who help) such as
    > disable WZC, change channels, make sure the router is broadcasting the
    > SSID, but nothing seems to stop the disconnect.
    >
    > The repair command works fine, but the disconnect can be a pain at
    > times.
    >
    > "Thom" wrote:
    >
    >> SSID is Broadcasting. We've tried changing the channels from 6 to
    >> 11, but
    >> still getting the disconnects. I'm hoping that maybe SP2 will
    >> address some of these problems.
    >>
    >> I'm a novice at wireless connections, but I just find it odd that as
    >> strong of a signal as I have with the network my roommate is using
    >> that it's disconnecting every 10 minutes on me and when he's running
    >> his notebook on
    >> the network, he's not having the problem whatsoever. There's a
    >> difference in hardware, but I didn't think it would make that much of
    >> a difference...he using an IBM laptop with a Linksys card and me an
    >> HP laptop with onboard(broadcom) networking.
    >>
    >> "jr" wrote:
    >>
    >> > "Thom" <> wrote in message
    >> > news:<>...
    >> > > I'm having this same problem and the 'Automatically connect to
    >> > > non-preferred
    >> > > networks' is disabled. All the unwanted networks are removed
    >> > > from my preferred list, yet I keep getting disconnect after about
    >> > > 10 minutes and it gives me the message that a number of wireless
    >> > > networks is availble and to click to pick one to connect to.
    >> > >


    Find the card's entry in Device Manager and look at its properties. See
    if there is an entry to allow Windows power management to turn off the
    device and if there is, make sure it is unchecked.

    Malke
    --
    MS MVP - Windows Shell/User
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    Malke, Nov 13, 2004
    #9
  10. Yes, good idea. And I had the same thought earlier. I checked it then, and
    rechecked it just now. It says the "Power Save Mode" is disabled. Also, I
    tried turning off all the power-save settings for the PC and leaving it
    plugged it. I still lost the connection.

    Thanks for contributing to the discussion.


    "Malke" wrote:

    > tec wrote:
    >
    > > Similar PC, same problem. I have a HP Pavillion with a built-in
    > > Broadcom
    > > card and a D-Link 802.11b router. If I don't have traffic on the air
    > > for 5
    > > or 10 minutes, I lose the connection. The card and software still see
    > > the
    > > wireless signal, but I can't use the connection. I've tried many of
    > > the suggestions from this group (THANKS! to all who help) such as
    > > disable WZC, change channels, make sure the router is broadcasting the
    > > SSID, but nothing seems to stop the disconnect.
    > >
    > > The repair command works fine, but the disconnect can be a pain at
    > > times.
    > >
    > > "Thom" wrote:
    > >
    > >> SSID is Broadcasting. We've tried changing the channels from 6 to
    > >> 11, but
    > >> still getting the disconnects. I'm hoping that maybe SP2 will
    > >> address some of these problems.
    > >>
    > >> I'm a novice at wireless connections, but I just find it odd that as
    > >> strong of a signal as I have with the network my roommate is using
    > >> that it's disconnecting every 10 minutes on me and when he's running
    > >> his notebook on
    > >> the network, he's not having the problem whatsoever. There's a
    > >> difference in hardware, but I didn't think it would make that much of
    > >> a difference...he using an IBM laptop with a Linksys card and me an
    > >> HP laptop with onboard(broadcom) networking.
    > >>
    > >> "jr" wrote:
    > >>
    > >> > "Thom" <> wrote in message
    > >> > news:<>...
    > >> > > I'm having this same problem and the 'Automatically connect to
    > >> > > non-preferred
    > >> > > networks' is disabled. All the unwanted networks are removed
    > >> > > from my preferred list, yet I keep getting disconnect after about
    > >> > > 10 minutes and it gives me the message that a number of wireless
    > >> > > networks is availble and to click to pick one to connect to.
    > >> > >

    >
    > Find the card's entry in Device Manager and look at its properties. See
    > if there is an entry to allow Windows power management to turn off the
    > device and if there is, make sure it is unchecked.
    >
    > Malke
    > --
    > MS MVP - Windows Shell/User
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic!"
    >
    =?Utf-8?B?dGVj?=, Nov 13, 2004
    #10
  11. Steven Mills

    Malke Guest

    tec wrote:

    > Yes, good idea. And I had the same thought earlier. I checked it
    > then, and
    > rechecked it just now. It says the "Power Save Mode" is disabled.
    > Also, I tried turning off all the power-save settings for the PC and
    > leaving it
    > plugged it. I still lost the connection.
    >

    I'm sorry it didn't work for you. Perhaps the wireless card (or builtin
    chip) is defective. Try a different wireless pc card and see if that
    makes a difference.

    Malke
    --
    MS MVP - Windows Shell/User
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    Malke, Nov 13, 2004
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?am9raW5kYTE=?=

    No "Wireless Network Connection" available in network connection

    =?Utf-8?B?am9raW5kYTE=?=, Nov 27, 2004, in forum: Wireless Networking
    Replies:
    7
    Views:
    18,717
    preeuzee
    Oct 16, 2012
  2. =?Utf-8?B?QmFyYlc0Mjc=?=

    Wireless Connection Drops when other wireless network is available

    =?Utf-8?B?QmFyYlc0Mjc=?=, Jun 18, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    3,822
    Scott
    Jun 21, 2005
  3. Howie
    Replies:
    4
    Views:
    488
    Robert Baer
    Dec 21, 2004
  4. Lawrence D'Oliveiro

    You lose some, and then you lose some ...

    Lawrence D'Oliveiro, Sep 22, 2006, in forum: NZ Computing
    Replies:
    13
    Views:
    553
    Earl Grey
    Sep 24, 2006
  5. Saucy
    Replies:
    1
    Views:
    388
    Charlie Russel - MVP
    Feb 4, 2008
Loading...

Share This Page