OT symantec AV GP deployement

Discussion in 'MCSE' started by Rick, Dec 18, 2003.

  1. Rick

    Rick Guest

    Anyone been able to make this work. I used the Symantec packager to create a
    MSI but can not get 2000 server to recognize it and allow be to add it to
    the assigned packages.

    TFTH

    Rick
    Rick, Dec 18, 2003
    #1
    1. Advertising

  2. Rick

    Consultant Guest

    you have the msi installer on your server?

    "Rick" <> wrote in message
    news:%...
    > Anyone been able to make this work. I used the Symantec packager to create

    a
    > MSI but can not get 2000 server to recognize it and allow be to add it to
    > the assigned packages.
    >
    > TFTH
    >
    > Rick
    >
    >
    Consultant, Dec 18, 2003
    #2
    1. Advertising

  3. Rick

    Rick Guest

    Yes I used the Symantec packager to create the MSI and then moved it to a
    publicly accessible distribution point on the server. When I try to assign
    it to a test OU it fails and says to check the validity of the MSI. There
    was another post in either the AD or MSI newsgroup saying that Symantec does
    not support distribution using GP but I can not understand why that would
    be.


    Rick
    Rick, Dec 18, 2003
    #3
  4. Rick

    Sean Guest

    Rick,
    I'm assuming this is Symantec 8.x? All versions prior to
    8.x supported GPO installation. For some reason Symantec
    thought that it would be a good idea to no longer support
    this feature. I know they're receiving a lot of negative
    feedback because of this.

    I ended up using the Symantec Packager on our NAV server
    to push out the new version to our clients. It worked
    very well.
    Sean, Dec 18, 2003
    #4
  5. Rick

    Rick Guest

    Yes we are now on version 8 and all I can say is that is stupid on Symantecs
    part. I may have to look into other AV software which is GP deployable. I
    just dont think the overhead of having to deploy SAVCE using symantec tools
    is worth the time.

    Anyone know if something like Installshield admin studio could be used to
    make a valid MSI for distrubution.


    Rick
    Rick, Dec 19, 2003
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RnJhbms=?=

    Installing Symantec VPN and received IP Address error

    =?Utf-8?B?RnJhbms=?=, Dec 6, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    506
    =?Utf-8?B?RnJhbms=?=
    Dec 6, 2004
  2. Replies:
    0
    Views:
    434
  3. Ron P
    Replies:
    2
    Views:
    4,719
    Splibbilla
    Apr 24, 2005
  4. Mathias Herbst
    Replies:
    0
    Views:
    450
    Mathias Herbst
    Oct 16, 2003
  5. J R
    Replies:
    2
    Views:
    916
    Robert B. Phillips II
    Sep 8, 2004
Loading...

Share This Page