OSPF issues

Discussion in 'Cisco' started by Scott Weston, Nov 16, 2003.

  1. Scott Weston

    Scott Weston Guest

    My problem is from my core router I cannot ping anything bound to
    GigEth3. I can ping GigEth0 and 1 on Edge1 from the Core. From the
    edge1 router console I can ping any internet bound IP so my default
    route is working properly but GigEth3 won't hop on the backbone it
    seems.

    Where should I look for the issue.

    Cisco Internetwork Operating System Software
    IOS (tm) 7200 Software (C7200-IS-M), Version 12.3(3), RELEASE SOFTWARE
    (fc2)



    Eth0 208.136.113.1/29 ---> Bandwidth manager -----> GigEth0
    208.136.113.2/29
    x.x.x.x/30 Bridge mode |
    Serial0 Core | Edge1 GigEth3
    Agggregate
    |
    Eth1 208.136.113.9/30 -----------------------------> GigEth1
    208.136.113.10/30






    interface GigabitEthernet0/1
    description Upstream Gateway
    bandwidth 100000
    ip address 208.136.113.2 255.255.255.248
    ip ospf cost 5
    ip ospf hello-interval 2
    ip ospf dead-interval 30
    ip ospf priority 10
    duplex auto
    speed auto
    media-type rj45
    no negotiation auto
    no cdp enable
    !
    interface GigabitEthernet0/2
    description Upstream Backup
    bandwidth 100000
    ip address 208.136.113.10 255.255.255.252
    ip ospf cost 10
    ip ospf hello-interval 2
    ip ospf dead-interval 30
    ip ospf priority 10
    duplex auto
    speed auto
    media-type rj45
    no negotiation auto
    no cdp enable
    !
    interface GigabitEthernet0/3
    description Public IP Space
    bandwidth 100000
    ip address 208.149.197.1 255.255.255.0 secondary
    ip address 206.156.242.46 255.255.255.240 secondary
    ip address 204.71.100.1 255.255.255.0
    duplex auto
    speed auto
    media-type rj45
    no negotiation auto
    no cdp enable

    !
    interface Serial1/1:0
    bandwidth 1540
    no ip address
    encapsulation frame-relay IETF
    frame-relay lmi-type ansi
    !
    interface Serial1/1:0.1 point-to-point
    bandwidth 384
    ip address 208.136.113.57 255.255.255.252
    frame-relay interface-dlci 36
    !
    interface Serial1/1:0.2 point-to-point
    bandwidth 384
    ip address 208.136.113.53 255.255.255.252
    frame-relay interface-dlci 34
    !

    <snip>

    router ospf 1
    log-adjacency-changes
    router-id 204.71.100.1
    network 204.71.100.0 0.0.1.255 area 0
    network 206.27.220.0 0.0.0.255 area 0
    network 206.156.242.0 0.0.0.255 area 0
    network 208.149.196.0 0.0.1.255 area 0
    network 208.156.88.0 0.0.3.255 area 0
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 208.136.113.1
    <snip>
     
    Scott Weston, Nov 16, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. E.Finlayson
    Replies:
    0
    Views:
    1,785
    E.Finlayson
    Sep 10, 2004
  2. jaws
    Replies:
    2
    Views:
    5,383
  3. =?iso-8859-1?Q?Frisbee=AE?=

    SNMP Issues in Cisco Routers; Vulnerability Issues in TCP

    =?iso-8859-1?Q?Frisbee=AE?=, Apr 21, 2004, in forum: MCSE
    Replies:
    0
    Views:
    840
    =?iso-8859-1?Q?Frisbee=AE?=
    Apr 21, 2004
  4. pcbutts1
    Replies:
    0
    Views:
    636
    pcbutts1
    Jul 6, 2005
  5. Replies:
    4
    Views:
    845
Loading...

Share This Page