Oriental fonts that can't be deleted... ??

Discussion in 'Computer Support' started by Ike, May 19, 2006.

  1. Ike

    Ike Guest

    P4, 3GHz, WXPHome

    There are three oriental TrueType fonts that somehow made it into my
    fonts folder -- Simsun, Gulim, and MingLiU. They appear in the list in
    MSWord, too. When I try to uninstall them by going to the FONTS folder
    and using the DELETE option, I get a warning that "Access is denied".
    This is the case in the administrator mode, even with full privileges in
    the SECURITY tab.

    First, how can I delete them?
    Second, how can I prevent such things from recurring?

    ????

    Thanks!
     
    Ike, May 19, 2006
    #1
    1. Advertising

  2. Ike

    Toolman Tim Guest

    In news:EC9bg.246$,
    Ike spewed forth:
    > P4, 3GHz, WXPHome
    >
    > There are three oriental TrueType fonts that somehow made it into my
    > fonts folder -- Simsun, Gulim, and MingLiU. They appear in the list in
    > MSWord, too. When I try to uninstall them by going to the FONTS folder
    > and using the DELETE option, I get a warning that "Access is denied".
    > This is the case in the administrator mode, even with full privileges
    > in the SECURITY tab.
    >
    > First, how can I delete them?


    Try starting the PC in safe mode and deleting them.

    > Second, how can I prevent such things from recurring?


    Stay off them oriental porn sites.

    --
    Whenever I feel blue, I start breathing again.
     
    Toolman Tim, May 19, 2006
    #2
    1. Advertising

  3. Ike

    Ike Guest

    Toolman Tim wrote:
    > In news:EC9bg.246$,
    > Ike spewed forth:
    >> P4, 3GHz, WXPHome
    >>
    >> There are three oriental TrueType fonts that somehow made it into my
    >> fonts folder -- Simsun, Gulim, and MingLiU. They appear in the list in
    >> MSWord, too. When I try to uninstall them by going to the FONTS folder
    >> and using the DELETE option, I get a warning that "Access is denied".
    >> This is the case in the administrator mode, even with full privileges
    >> in the SECURITY tab.
    >>
    >> First, how can I delete them?

    >
    > Try starting the PC in safe mode and deleting them.
    >
    >> Second, how can I prevent such things from recurring?

    >
    > Stay off them oriental porn sites.
    >


    Safe mode didn't help. Any other ideas?
    And I prefer slavic porn.
     
    Ike, May 19, 2006
    #3
  4. Ike

    Mark S. Guest

    "Ike" <> wrote in message
    news:EC9bg.246$...
    > P4, 3GHz, WXPHome
    >
    > There are three oriental TrueType fonts that somehow made it into my fonts
    > folder -- Simsun, Gulim, and MingLiU. They appear in the list in MSWord,
    > too. When I try to uninstall them by going to the FONTS folder and using
    > the DELETE option, I get a warning that "Access is denied". This is the
    > case in the administrator mode, even with full privileges in the SECURITY
    > tab.
    > First, how can I delete them?
    > Second, how can I prevent such things from recurring?



    1. Why are you wanting to delete them? Are they causing you a problem?

    2. Have you noticed they were recently added to your fonts folder? In that
    case, has any software or the OS been configured recently? Or were you just
    browsing the fonts folder and saw them and wanted to delete them because
    they're rather on the large side?

    Those fonts (and other oriental ones) are present on my XP Pro system. I'm
    betting that when WinXP Home was installed, the support for East Asian
    Languages was also installed. This will install a whole heap of system
    files, including these fonts. I think it takes up about 200Mb on XP.

    If you really are doing this just to save a bit of hard disk space, then go
    to Control Panel -> (Classic View) -> Regional & Language Options ->
    Languages Tab, and unselect "Install files for East Asian languages".

    Hope this helps,
    Mark.
     
    Mark S., May 19, 2006
    #4
  5. Ike

    Ike Guest

    Mark S. wrote:

    > If you really are doing this just to save a bit of hard disk space, then go
    > to Control Panel -> (Classic View) -> Regional & Language Options ->
    > Languages Tab, and unselect "Install files for East Asian languages".
    >
    > Hope this helps,
    > Mark.
    >
    >



    I usually see sarcasm, misdirection, and half-assed pseudohelp, and not
    professional, competent, and dead-center correct responses. So.... wow!
    Thanks, Mark!

    Fact is that all my word processing is done in two fonts only, and that
    stuff was cluttering up MSWord's font selection list.

    Ike
     
    Ike, May 19, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Patrick

    msconfig - oriental entries in startup

    Patrick, Sep 17, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    539
    nowhere man
    Sep 17, 2003
  2. Seller

    Problems after Fonts Folder deleted

    Seller, Dec 14, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    556
    Seller
    Dec 14, 2003
  3. Sano
    Replies:
    11
    Views:
    3,685
  4. Sam

    Anyway to Zap Oriental Character Email?

    Sam, Jan 11, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    469
    Richard
    Jan 11, 2005
  5. Emily
    Replies:
    3
    Views:
    1,625
Loading...

Share This Page