Orcon UBS goes down again.

Discussion in 'NZ Computing' started by ~misfit~, Aug 26, 2005.

  1. ~misfit~

    ~misfit~ Guest

    Ok, it was only for 10 minutes at around 11am but it's getting to be a PITA.
    I instantly rang their helpdesk and got an engaged signal.

    This is happening every few days, and that's only the ones I notice. I am
    unable to find out how to access the log in my router (if in fact there is
    one) to tell me how often I'm losing the connection. All I could find was
    where it said uptime 3 days and some odd hours. That was when I reset it
    last time there was an outage of more than 15 minutes.
    --
    ~misfit~
     
    ~misfit~, Aug 26, 2005
    #1
    1. Advertising

  2. ~misfit~

    Nova Guest

    ~misfit~ wrote:
    > Ok, it was only for 10 minutes at around 11am but it's getting to be a PITA.
    > I instantly rang their helpdesk and got an engaged signal.
    >
    > This is happening every few days, and that's only the ones I notice. I am
    > unable to find out how to access the log in my router (if in fact there is
    > one) to tell me how often I'm losing the connection. All I could find was
    > where it said uptime 3 days and some odd hours. That was when I reset it
    > last time there was an outage of more than 15 minutes.


    Yeah I noticed it, but took it as on opportunity to have a break.
    Nothing major :)
     
    Nova, Aug 26, 2005
    #2
    1. Advertising

  3. ~misfit~

    steve Guest

    ~misfit~ wrote:

    > Ok, it was only for 10 minutes at around 11am but it's getting to be a
    > PITA. I instantly rang their helpdesk and got an engaged signal.


    Same here.....

    "0800-4-engaged-signal"

    > This is happening every few days, and that's only the ones I notice. I am
    > unable to find out how to access the log in my router (if in fact there is
    > one) to tell me how often I'm losing the connection. All I could find was
    > where it said uptime 3 days and some odd hours. That was when I reset it
    > last time there was an outage of more than 15 minutes.


    This was the first outage I had noticed in the week since I moved to UBS
    with Orcon.

    It was sorted fast (ish) so no harm done here.
     
    steve, Aug 26, 2005
    #3
  4. ~misfit~

    ~misfit~ Guest

    steve wrote:
    > ~misfit~ wrote:
    >
    >> Ok, it was only for 10 minutes at around 11am but it's getting to be
    >> a PITA. I instantly rang their helpdesk and got an engaged signal.

    >
    > Same here.....
    >
    > "0800-4-engaged-signal"


    That's 0508-4- ..... huh? ;-)

    >> This is happening every few days, and that's only the ones I notice.
    >> I am unable to find out how to access the log in my router (if in
    >> fact there is one) to tell me how often I'm losing the connection.
    >> All I could find was where it said uptime 3 days and some odd hours.
    >> That was when I reset it last time there was an outage of more than
    >> 15 minutes.

    >
    > This was the first outage I had noticed in the week since I moved to
    > UBS with Orcon.
    >
    > It was sorted fast (ish) so no harm done here.


    That was the lucky one.
    --
    ~misfit~
     
    ~misfit~, Aug 26, 2005
    #4
  5. ~misfit~

    ~misfit~ Guest

    Nova wrote:
    > ~misfit~ wrote:
    >> Ok, it was only for 10 minutes at around 11am but it's getting to be
    >> a PITA. I instantly rang their helpdesk and got an engaged signal.
    >>
    >> This is happening every few days, and that's only the ones I notice.
    >> I am unable to find out how to access the log in my router (if in
    >> fact there is one) to tell me how often I'm losing the connection.
    >> All I could find was where it said uptime 3 days and some odd hours.
    >> That was when I reset it last time there was an outage of more than
    >> 15 minutes.

    >
    > Yeah I noticed it, but took it as on opportunity to have a break.
    > Nothing major :)


    Yeah, this time it wasn't so bad. However at other times of the day I'm
    often gaming on-line and I have four PCs in the one game. (There are good
    reasons, believe me. <g>) When UBS drops out then, even for a few minutes,
    it's a PITA to go around them all and join a new game and start from
    scratch. *Then*, when it drops out again a few minutes later (as it did the
    other night at 11pm) it gets *really* annoying.

    Doesn't "always on" mean it's on all the time? Or have they dropped that
    from their advertising now?
    --
    ~misfit~
     
    ~misfit~, Aug 26, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. AT
    Replies:
    9
    Views:
    405
    Dave - Dave.net.nz
    Dec 15, 2004
  2. Chris Mayhew

    Orcon UBS gone down ?

    Chris Mayhew, Dec 17, 2004, in forum: NZ Computing
    Replies:
    18
    Views:
    676
    Brendan
    Dec 21, 2004
  3. Brendan

    changing from Orcon UBS to Orcon Jetstream

    Brendan, Feb 25, 2005, in forum: NZ Computing
    Replies:
    2
    Views:
    563
    Brendan
    Feb 25, 2005
  4. Jamie Kahn Genet

    Orcon UBS 2MBit or stick with Telecom/Orcon 2MBit ADSL?

    Jamie Kahn Genet, Apr 29, 2005, in forum: NZ Computing
    Replies:
    3
    Views:
    516
    Jamie Kahn Genet
    Apr 29, 2005
  5. Richard

    Orcon UBS... Again

    Richard, Sep 23, 2005, in forum: NZ Computing
    Replies:
    10
    Views:
    565
    ~misfit~
    Sep 27, 2005
Loading...

Share This Page