OpenWith

Discussion in 'Computer Support' started by Amit Siddhpura, Jul 9, 2007.

  1. I am using windows 98 by my mistake when i opened *.cpp
    file One openwith dialog box is appear and i selected on adobe acrob
    reader(another program)
    so now when i double click on any *.cpp file it always open with Adobe
    acrob reader this file
    do not open with c or c++ pls help me how can i change this
    openwith option.
     
    Amit Siddhpura, Jul 9, 2007
    #1
    1. Advertising

  2. Amit Siddhpura

    Guest

    Amit Siddhpura <> wrote:

    >I am using windows 98 by my mistake when i opened *.cpp
    >file One openwith dialog box is appear and i selected on adobe acrob
    >reader(another program)
    >so now when i double click on any *.cpp file it always open with Adobe
    >acrob reader this file
    >do not open with c or c++ pls help me how can i change this
    >openwith option.


    Hold the right shift key down, right click on the file, select "Open
    with" from the menu - go from there.
    --

    1K Project
    http://www.gametrailers.com/umwatcher.php?id=12321
     
    , Jul 9, 2007
    #2
    1. Advertising

  3. Amit Siddhpura

    Mike Easter Guest

    Amit Siddhpura wrote:
    > I am using windows 98 by my mistake when i opened *.cpp
    > file One openwith dialog box is appear and i selected on adobe acrob
    > reader(another program)
    > so now when i double click on any *.cpp file it always open with Adobe
    > acrob reader this file
    > do not open with c or c++ pls help me how can i change this
    > openwith option.


    What Pennywise said.

    MS sez it in kb 306493 http://support.microsoft.com/kb/306493 How to
    Create a File Association in Windows 98 and Windows Me


    --
    Mike Easter
     
    Mike Easter, Jul 9, 2007
    #3
  4. Amit Siddhpura

    Fred Guest

    wrote:

    > Amit Siddhpura <> wrote:
    >
    >>I am using windows 98 by my mistake when i opened *.cpp
    >>file One openwith dialog box is appear and i selected on adobe acrob
    >>reader(another program)
    >>so now when i double click on any *.cpp file it always open with Adobe
    >>acrob reader this file
    >>do not open with c or c++ pls help me how can i change this
    >>openwith option.

    >
    >Hold the right shift key down, right click on the file, select "Open
    >with" from the menu - go from there.


    Will the left shift key accomplish the same objective?
     
    Fred, Jul 9, 2007
    #4
  5. Amit Siddhpura

    Guest

    Fred <> wrote:

    > wrote:
    >
    >> Amit Siddhpura <> wrote:


    >>>I am using windows 98 by my mistake when i opened *.cpp
    >>>file One openwith dialog box is appear and i selected on adobe acrob
    >>>reader(another program)
    >>>so now when i double click on any *.cpp file it always open with Adobe
    >>>acrob reader this file
    >>>do not open with c or c++ pls help me how can i change this
    >>>openwith option.


    >>Hold the right shift key down, right click on the file, select "Open
    >>with" from the menu - go from there.


    >Will the left shift key accomplish the same objective?


    Na, not with Win98, with XP you don't need the shift key.

    --

    http://www.youtube.com/watch?v=LDVC1Ex9kAA
     
    , Jul 9, 2007
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.

Share This Page