Opens My Documents on startup.

Discussion in 'Computer Support' started by Charlie Evans, May 5, 2007.

  1. Every time I boot my computer, it automatically opens the My Documents
    folder two (2) times. I have read the Microsoft Data on the registry Fix,
    but that was not the problem. I have spent much time on Google, still no
    help. Anyone have any "Fix" for this?
    Thanks,

    Konrad
     
    Charlie Evans, May 5, 2007
    #1
    1. Advertising

  2. Charlie Evans

    Emrys Davies Guest

    "Charlie Evans" <> wrote in message
    news:53acc$463d0327$48106479$...
    > Every time I boot my computer, it automatically opens the My Documents
    > folder two (2) times. I have read the Microsoft Data on the registry

    Fix,
    > but that was not the problem. I have spent much time on Google, still

    no
    > help. Anyone have any "Fix" for this?
    > Thanks,
    >
    > Konrad


    What is your OS?
     
    Emrys Davies, May 5, 2007
    #2
    1. Advertising

  3. Win XP Pro with Office XP All updates, Java 6 Ver 1....Adobe Reader Ver 7,
    Running Norton has 2GB Ram...Just started to do this one day. It is not my
    machine, I was adding more memory and another HD for them when they asked
    why it was Starting My Documents on every boot. Has all drivers loaded no
    errors in device manager
    Power DVD Program and NTI DVD maker 7

    "Emrys Davies" <> wrote in message
    news:463d0a6a$...
    > "Charlie Evans" <> wrote in message
    > news:53acc$463d0327$48106479$...
    >> Every time I boot my computer, it automatically opens the My Documents
    >> folder two (2) times. I have read the Microsoft Data on the registry

    > Fix,
    >> but that was not the problem. I have spent much time on Google, still

    > no
    >> help. Anyone have any "Fix" for this?
    >> Thanks,
    >>
    >> Konrad

    >
    > What is your OS?
    >
    >
     
    Charlie Evans, May 6, 2007
    #3
  4. Charlie Evans

    pcbutts1 Guest

    What registry fix did you do? Follow the instructions below ONLY if your
    root drive is C:\Windows if it is anything else do not do what is printed
    below. Let me know what your root drive is and I will change it to match
    yours.

    Cut and paste everything between the lines and paste it into notepad. Save
    the file as docs.reg and save it to the desktop. make sure you change the
    save as type.... drop down box to all files. Once saved double click on the
    file to merge it into the registry. Reboot.


    Begin cut below this line
    ===================================================================================
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
    "Userinit"="C:\\WINDOWS\\system32\\userinit.exe,"

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "PersistBrowsers"=dword:00000000


    ====================================================================================
    End cut above this line


    --

    Newsgroup Trolls. Read about mine here http://www.pcbutts1.com/downloads
    The list grows. Leythos the stalker http://www.leythosthestalker.com, David
    H. Lipman, Max M Wachtell III aka What's in a Name?, Fitz,
    Rhonda Lea Kirk, Meat Plow, F Kwatu F, George Orwell



    "Charlie Evans" <> wrote in message
    news:53acc$463d0327$48106479$...
    > Every time I boot my computer, it automatically opens the My Documents
    > folder two (2) times. I have read the Microsoft Data on the registry Fix,
    > but that was not the problem. I have spent much time on Google, still no
    > help. Anyone have any "Fix" for this?
    > Thanks,
    >
    > Konrad
    >
     
    pcbutts1, May 6, 2007
    #4
  5. Charlie Evans

    Deano Guest

    "Charlie Evans" <> wrote in message
    news:53acc$463d0327$48106479$...
    > Every time I boot my computer, it automatically opens the My Documents
    > folder two (2) times. I have read the Microsoft Data on the registry Fix,
    > but that was not the problem. I have spent much time on Google, still no
    > help. Anyone have any "Fix" for this?
    > Thanks,
    >
    > Konrad
    >
    >


    If you had a link to My Documents in your Startup folder then it would
    certainly open up.
     
    Deano, May 6, 2007
    #5
  6. Charlie Evans

    Guest

    "Deano" <> wrote:

    >
    >"Charlie Evans" <> wrote in message
    >news:53acc$463d0327$48106479$...
    >> Every time I boot my computer, it automatically opens the My Documents
    >> folder two (2) times. I have read the Microsoft Data on the registry Fix,
    >> but that was not the problem. I have spent much time on Google, still no
    >> help. Anyone have any "Fix" for this?
    >> Thanks,
    >>
    >> Konrad
    >>
    >>

    >
    >If you had a link to My Documents in your Startup folder then it would
    >certainly open up.
    >

    And 2 links might open it twice...
     
    , May 6, 2007
    #6
  7. Charlie Evans

    pcbutts1 Guest

    Use this http://www.mlin.net/StartupCPL.shtml it will show you what loads at
    start up and allow you to disable it.


    --

    Newsgroup Trolls. Read about mine here http://www.pcbutts1.com/downloads
    The list grows. Leythos the stalker http://www.leythosthestalker.com, David
    H. Lipman, Max M Wachtell III aka What's in a Name?, Fitz,
    Rhonda Lea Kirk, Meat Plow, F Kwatu F, George Orwell



    "Charlie Evans" <> wrote in message
    news:53acc$463d0327$48106479$...
    > Every time I boot my computer, it automatically opens the My Documents
    > folder two (2) times. I have read the Microsoft Data on the registry Fix,
    > but that was not the problem. I have spent much time on Google, still no
    > help. Anyone have any "Fix" for this?
    > Thanks,
    >
    > Konrad
    >
     
    pcbutts1, May 6, 2007
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. fenwick
    Replies:
    2
    Views:
    708
    Shep©
    Jul 18, 2003
  2. =?Utf-8?B?cGFjcw==?=

    Windows explorer always opens at Documents

    =?Utf-8?B?cGFjcw==?=, Aug 23, 2007, in forum: Windows 64bit
    Replies:
    2
    Views:
    452
    =?Utf-8?B?cGFjcw==?=
    Oct 16, 2007
  3. Bert Hyman
    Replies:
    0
    Views:
    443
    Bert Hyman
    Jul 31, 2010
  4. Ctrl¤/Alt¤/Del¤
    Replies:
    0
    Views:
    468
    Ctrl¤/Alt¤/Del¤
    Aug 2, 2010
  5. Peter Foldes
    Replies:
    1
    Views:
    507
    Aardvark
    Aug 2, 2010
Loading...

Share This Page