opening message

Discussion in 'Firefox' started by Joe, Oct 3, 2007.

  1. Joe

    Joe Guest

    Eveytime I open Firefox in Vista I get the message "Restart Session or
    Open New Session" I can't get rid of it. Any ideas?
    Joe, Oct 3, 2007
    #1
    1. Advertising

  2. Joe

    Justin Guest

    Joe wrote on [Wed, 03 Oct 2007 12:26:20 -0400]:
    > Eveytime I open Firefox in Vista I get the message "Restart Session or
    > Open New Session" I can't get rid of it. Any ideas?


    Have you tried disabling the session saver/session restore option in the
    options?
    Justin, Oct 3, 2007
    #2
    1. Advertising

  3. Joe

    Frank Guest

    Justin wrote:
    > Joe wrote on [Wed, 03 Oct 2007 12:26:20 -0400]:
    >> Eveytime I open Firefox in Vista I get the message "Restart Session or
    >> Open New Session" I can't get rid of it. Any ideas?

    >
    > Have you tried disabling the session saver/session restore option in the
    > options?


    That would make sense but I can't find it. If it is obvious, I'll blame
    my bifocals.

    Frank
    Frank, Oct 3, 2007
    #3
  4. Joe

    Justin Guest

    Frank wrote on [Wed, 03 Oct 2007 13:48:40 -0400]:
    > Justin wrote:
    >> Joe wrote on [Wed, 03 Oct 2007 12:26:20 -0400]:
    >>> Eveytime I open Firefox in Vista I get the message "Restart Session or
    >>> Open New Session" I can't get rid of it. Any ideas?

    >>
    >> Have you tried disabling the session saver/session restore option in the
    >> options?

    >
    > That would make sense but I can't find it. If it is obvious, I'll blame
    > my bifocals.
    >
    > Frank


    Assuming you are using Firefox 2, Tools->options->Main

    There is a section called "Startup", change the
    When Firefox starts from "show my windows and tabs from last time" to
    Show my home page.
    Justin, Oct 3, 2007
    #4
  5. Joe

    Frank Guest

    Justin wrote:
    > Frank wrote on [Wed, 03 Oct 2007 13:48:40 -0400]:
    >> Justin wrote:
    >>> Joe wrote on [Wed, 03 Oct 2007 12:26:20 -0400]:
    >>>> Eveytime I open Firefox in Vista I get the message "Restart Session or
    >>>> Open New Session" I can't get rid of it. Any ideas?
    >>> Have you tried disabling the session saver/session restore option in the
    >>> options?

    >> That would make sense but I can't find it. If it is obvious, I'll blame
    >> my bifocals.
    >>
    >> Frank

    >
    > Assuming you are using Firefox 2, Tools->options->Main
    >
    > There is a section called "Startup", change the
    > When Firefox starts from "show my windows and tabs from last time" to
    > Show my home page.


    Thanks, but that is where it is set and it still comes up. Only minor
    annoyance.

    Frank
    Frank, Oct 3, 2007
    #5
  6. Frank wrote:
    > Justin wrote:
    >> Frank wrote on [Wed, 03 Oct 2007 13:48:40 -0400]:
    >>> Justin wrote:
    >>>> Joe wrote on [Wed, 03 Oct 2007 12:26:20 -0400]:
    >>>>> Eveytime I open Firefox in Vista I get the message "Restart Session or
    >>>>> Open New Session" I can't get rid of it. Any ideas?
    >>>> Have you tried disabling the session saver/session restore option in the
    >>>> options?
    >>> That would make sense but I can't find it. If it is obvious, I'll blame
    >>> my bifocals.
    >>>
    >>> Frank

    >> Assuming you are using Firefox 2, Tools->options->Main
    >>
    >> There is a section called "Startup", change the
    >> When Firefox starts from "show my windows and tabs from last time" to
    >> Show my home page.

    >
    > Thanks, but that is where it is set and it still comes up. Only minor
    > annoyance.
    >
    > Frank


    in the address bar type in about:config and locate this
    setting:

    browser.sessionstore.enabled

    once found, double click on it and change it to false

    --
    Please do not email me for help. Reply to the newsgroup
    only. And only click on the Reply button, not the Reply All
    or Reply to Author. Thanks!

    Peter Potamus & His Magic Flying Balloon:
    http://www.toonopedia.com/potamus.htm
    Peter Potamus the Purple Hippo, Oct 3, 2007
    #6
  7. Joe

    Frank Guest

    Peter Potamus the Purple Hippo wrote:
    > Frank wrote:
    >> Justin wrote:
    >>> Frank wrote on [Wed, 03 Oct 2007 13:48:40 -0400]:
    >>>> Justin wrote:
    >>>>> Joe wrote on [Wed, 03 Oct 2007 12:26:20 -0400]:
    >>>>>> Eveytime I open Firefox in Vista I get the message "Restart
    >>>>>> Session or Open New Session" I can't get rid of it. Any ideas?
    >>>>> Have you tried disabling the session saver/session restore option
    >>>>> in the
    >>>>> options?
    >>>> That would make sense but I can't find it. If it is obvious, I'll
    >>>> blame my bifocals.
    >>>>
    >>>> Frank
    >>> Assuming you are using Firefox 2, Tools->options->Main
    >>>
    >>> There is a section called "Startup", change the When Firefox starts
    >>> from "show my windows and tabs from last time" to
    >>> Show my home page.

    >>
    >> Thanks, but that is where it is set and it still comes up. Only minor
    >> annoyance.
    >>
    >> Frank

    >
    > in the address bar type in about:config and locate this setting:
    >
    > browser.sessionstore.enabled
    >
    > once found, double click on it and change it to false
    >

    That did it. Thanks Peter.

    Frank
    Frank, Oct 4, 2007
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. S.Rodgers
    Replies:
    13
    Views:
    1,659
    Doug G
    Dec 16, 2005
  2. Thaqalain
    Replies:
    0
    Views:
    680
    Thaqalain
    Jun 30, 2005
  3. Replies:
    2
    Views:
    2,415
    Mozilla Champion (Dan)
    Jul 13, 2006
  4. John
    Replies:
    0
    Views:
    499
  5. Joe

    opening message

    Joe, Oct 3, 2007, in forum: Firefox
    Replies:
    1
    Views:
    741
    Frank
    Oct 3, 2007
Loading...

Share This Page