Opening links in Thunderbird messages

Discussion in 'Firefox' started by Dan Hunting, Dec 22, 2004.

  1. Dan Hunting

    Dan Hunting Guest

    I just started using TB 0.9 and Firefox, having converted from Netscape
    7.1. When I click on a link in an email message, it opens in (horrors!)
    MSIE. How do I get it to open these links in Firefox?

    - Dan
     
    Dan Hunting, Dec 22, 2004
    #1
    1. Advertising

  2. Dan Hunting

    Z Guest

    Dan Hunting wrote:
    > I just started using TB 0.9 and Firefox, having converted from Netscape
    > 7.1. When I click on a link in an email message, it opens in (horrors!)
    > MSIE. How do I get it to open these links in Firefox?


    Open Firefox.

    Tools > Options > General > Default Browser > (check) Firefox should
    check to see... > Check Now and make it the default browser.


    All better?
     
    Z, Dec 22, 2004
    #2
    1. Advertising

  3. Dan Hunting

    Dan Hunting Guest

    Z wrote:
    > Open Firefox.
    >
    > Tools > Options > General > Default Browser > (check) Firefox should
    > check to see... > Check Now and make it the default browser.
    >
    >
    > All better?
    >


    Nope. I tried that first thing, but no luck.

    - Dan
     
    Dan Hunting, Dec 22, 2004
    #3
  4. Dan Hunting a écrit :
    > Z wrote:
    >
    >> Open Firefox.
    >>
    >> Tools > Options > General > Default Browser > (check) Firefox should
    >> check to see... > Check Now and make it the default browser.
    >>
    >>
    >> All better?
    >>

    >
    > Nope. I tried that first thing, but no luck.
    >
    > - Dan

    Had the same problem, uninstall Firefox 0.9, delete Firefox folder in
    start menu and install FF 1.0
    http://www.mozilla.org/products/firefox/all.html

    --
    Cordialement,
    ________________
    @ndré
     
    =?ISO-8859-1?Q?Andr=E9_Tuytschaver?=, Dec 22, 2004
    #4
  5. André Tuytschaver a écrit :
    > Dan Hunting a écrit :
    >
    >> Z wrote:
    >>
    >>> Open Firefox.
    >>>
    >>> Tools > Options > General > Default Browser > (check) Firefox should
    >>> check to see... > Check Now and make it the default browser.
    >>>
    >>>
    >>> All better?
    >>>

    >>
    >> Nope. I tried that first thing, but no luck.
    >>
    >> - Dan

    >
    > Had the same problem, uninstall Firefox 0.9, delete Firefox folder in
    > start menu and install FF 1.0
    > http://www.mozilla.org/products/firefox/all.html
    >

    Sorry, I spoke about Thunderbird:
    http://www.mozilla.org/products/thunderbird/all.html

    --
    Cordialement,
    ________________
    @ndré
     
    =?ISO-8859-1?Q?Andr=E9_Tuytschaver?=, Dec 22, 2004
    #5
  6. (On 12/22/2004 1:34 PM) Dan Hunting wrote:
    > I just started using TB 0.9 and Firefox, having converted from Netscape
    > 7.1. When I click on a link in an email message, it opens in (horrors!)
    > MSIE. How do I get it to open these links in Firefox?


    First try installing TB 1.0, and see if you still have the problem. If
    the problem still exists, which I'm willing to bet it does, then try
    running the program "Set Browser" from
    [http://www.pc-tools.net/win32/setbrowser/].

    > - Dan

    --
    Brian

    Email Info--
    http://68.1.17.8/p0nykiller/email.htm
     
    ::..BRIAN..::, Dec 22, 2004
    #6
  7. Dan Hunting wrote:
    > I just started using TB 0.9 and Firefox, having converted from Netscape
    > 7.1. When I click on a link in an email message, it opens in (horrors!)
    > MSIE. How do I get it to open these links in Firefox?
    >
    > - Dan


    Try the easy fix. Open IE and make it default browser. Then open FF and
    make it default browser. Do the links in TB work now?

    Lee
     
    Leonidas Jones, Dec 23, 2004
    #7
  8. (On 12/23/2004 12:08 PM) Leonidas Jones wrote:
    > Dan Hunting wrote:
    >
    >> I just started using TB 0.9 and Firefox, having converted from
    >> Netscape 7.1. When I click on a link in an email message, it opens in
    >> (horrors!) MSIE. How do I get it to open these links in Firefox?
    >>
    >> - Dan

    >
    >
    > Try the easy fix. Open IE and make it default browser. Then open FF and
    > make it default browser. Do the links in TB work now?
    >
    > Lee


    That's not easier than using the "Set Browser" tool ;-)
    --
    Brian

    Email Info--
    http://68.1.17.8/p0nykiller/email.htm
     
    ::..BRIAN..::, Dec 23, 2004
    #8
  9. ::..BRIAN..:: wrote:
    > (On 12/23/2004 12:08 PM) Leonidas Jones wrote:
    >
    >> Dan Hunting wrote:
    >>
    >>> I just started using TB 0.9 and Firefox, having converted from
    >>> Netscape 7.1. When I click on a link in an email message, it opens
    >>> in (horrors!) MSIE. How do I get it to open these links in Firefox?
    >>>
    >>> - Dan

    >>
    >>
    >>
    >> Try the easy fix. Open IE and make it default browser. Then open FF
    >> and make it default browser. Do the links in TB work now?
    >>
    >> Lee

    >
    >
    > That's not easier than using the "Set Browser" tool ;-)


    It is if Set Browser isn't already and installed. ;).

    I've never used Set browser, but I did read up on it, and, if the
    programs are doing their job of setting registry keys, it shouldn't be
    needed. My workaround usually gives a little nudge to the registry,
    getting it work right. ;)

    Lee
     
    Leonidas Jones, Dec 23, 2004
    #9
  10. Dan Hunting

    Dan Hunting Guest

    Leonidas Jones wrote:
    > ::..BRIAN..:: wrote:
    >
    >> (On 12/23/2004 12:08 PM) Leonidas Jones wrote:
    >>
    >>> Dan Hunting wrote:
    >>>
    >>>> I just started using TB 0.9 and Firefox, having converted from
    >>>> Netscape 7.1. When I click on a link in an email message, it opens
    >>>> in (horrors!) MSIE. How do I get it to open these links in Firefox?
    >>>>
    >>>> - Dan
    >>>
    >>>
    >>>
    >>>
    >>> Try the easy fix. Open IE and make it default browser. Then open FF
    >>> and make it default browser. Do the links in TB work now?
    >>>
    >>> Lee

    >>
    >>
    >>
    >> That's not easier than using the "Set Browser" tool ;-)

    >
    >
    > It is if Set Browser isn't already and installed. ;).
    >
    > I've never used Set browser, but I did read up on it, and, if the
    > programs are doing their job of setting registry keys, it shouldn't be
    > needed. My workaround usually gives a little nudge to the registry,
    > getting it work right. ;)
    >
    > Lee


    Well, the proof is in the pudding, as they say. I tried Set Browser,
    but with no luck. Then I made IE the default browser and immediately
    switched back to FF. Presto! Everything works as it should now. Thanks
    to everyone for your advice.

    - Dan
     
    Dan Hunting, Dec 24, 2004
    #10
  11. (On 12/23/2004 9:05 PM) Dan Hunting wrote:
    > Leonidas Jones wrote:
    >> ::..BRIAN..:: wrote:
    >>> (On 12/23/2004 12:08 PM) Leonidas Jones wrote:
    >>>> Dan Hunting wrote:
    >>>>
    >>>>> I just started using TB 0.9 and Firefox, having converted from
    >>>>> Netscape 7.1. When I click on a link in an email message, it opens
    >>>>> in (horrors!) MSIE. How do I get it to open these links in Firefox?
    >>>>
    >>>> Try the easy fix. Open IE and make it default browser. Then open FF
    >>>> and make it default browser. Do the links in TB work now?
    >>>
    >>> That's not easier than using the "Set Browser" tool ;-)

    >>
    >> It is if Set Browser isn't already and installed. ;).
    >>
    >> I've never used Set browser, but I did read up on it, and, if the
    >> programs are doing their job of setting registry keys, it shouldn't be
    >> needed. My workaround usually gives a little nudge to the registry,
    >> getting it work right. ;)

    >
    > Well, the proof is in the pudding, as they say. I tried Set Browser,
    > but with no luck. Then I made IE the default browser and immediately
    > switched back to FF. Presto! Everything works as it should now. Thanks
    > to everyone for your advice.
    >
    > - Dan


    Hmm... works for others, but I guess one solution isn't the /only/
    solution. Too bad Set Browser didn't work for you, but it's good to see
    your problem was fixed anyway. Maybe Set Browser only works for newer
    versions of Windows? Or only _works correctly_?

    --
    Brian

    Email Info-
    http://68.1.17.8/p0nykiller/email.htm
     
    ::..BRIAN..::, Dec 24, 2004
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. S.Rodgers
    Replies:
    13
    Views:
    1,747
    Doug G
    Dec 16, 2005
  2. =?Utf-8?B?RW5mb1BhdWw=?=

    Site Links and Physical WAN Links

    =?Utf-8?B?RW5mb1BhdWw=?=, Mar 20, 2005, in forum: MCSE
    Replies:
    2
    Views:
    1,141
    =?Utf-8?B?RW5mb1BhdWw=?=
    Mar 22, 2005
  3. Baalrog

    thunderbird email links opening in explorer?

    Baalrog, Dec 12, 2006, in forum: Computer Support
    Replies:
    3
    Views:
    884
    Baalrog
    Dec 12, 2006
  4. yogi22
    Replies:
    2
    Views:
    721
    yogi22
    Nov 4, 2007
  5. yogi22
    Replies:
    3
    Views:
    926
    Peter Potamus the Purple Hippo
    Jun 7, 2008
Loading...

Share This Page