Opening links in OE

Discussion in 'Computer Support' started by Col, Jul 19, 2007.

  1. Col

    Col Guest

    I'm using Windows XP home with OE and IE, sp2.

    For some reason when click on a link to a website in a newsgroup nothing
    happens. It used to open Internet Explorer. I don't remember changing any
    settings.

    Thanks for any help.
     
    Col, Jul 19, 2007
    #1
    1. Advertising

  2. Col wrote:
    > I'm using Windows XP home with OE and IE, sp2.
    >
    > For some reason when click on a link to a website in a newsgroup nothing
    > happens. It used to open Internet Explorer. I don't remember changing any
    > settings.


    Maybe this will help, click
    Start, Run, and then type in REGSVR32 URLMON.DLL

    Have you installed any other browsers lately? Such as AOL or FireFox?
     
    =?ISO-8859-1?Q?R=F4g=EAr?=, Jul 19, 2007
    #2
    1. Advertising

  3. Col

    Col Guest

    "Rôgêr" <> wrote in message
    news:...
    > Col wrote:
    >> I'm using Windows XP home with OE and IE, sp2.
    >>
    >> For some reason when click on a link to a website in a newsgroup nothing
    >> happens. It used to open Internet Explorer. I don't remember changing any
    >> settings.

    >
    > Maybe this will help, click
    > Start, Run, and then type in REGSVR32 URLMON.DLL
    >
    > Have you installed any other browsers lately? Such as AOL or FireFox?


    Yes I did, I gave Opera a go but then installed it.

    I typed 'REGSVR32 URLMON.DLL' in and it said URLMON.DLL succeeded.
    However it's still not working.
     
    Col, Jul 19, 2007
    #3
  4. Col

    clot Guest

    Col wrote:
    > "Rôgêr" <> wrote in message
    > news:...
    >> Col wrote:
    >>> I'm using Windows XP home with OE and IE, sp2.
    >>>
    >>> For some reason when click on a link to a website in a newsgroup
    >>> nothing happens. It used to open Internet Explorer. I don't
    >>> remember changing any settings.

    >>
    >> Maybe this will help, click
    >> Start, Run, and then type in REGSVR32 URLMON.DLL
    >>
    >> Have you installed any other browsers lately? Such as AOL or FireFox?

    >
    > Yes I did, I gave Opera a go but then installed it.
    >
    > I typed 'REGSVR32 URLMON.DLL' in and it said URLMON.DLL succeeded.
    > However it's still not working.


    Have you also upgraded from IE6 to 7 recently?
     
    clot, Jul 19, 2007
    #4
  5. Col

    Col Guest

    "clot" <> wrote in message
    news:yeJni.42$...
    > Col wrote:
    >> "Rôgêr" <> wrote in message
    >> news:...
    >>> Col wrote:
    >>>> I'm using Windows XP home with OE and IE, sp2.
    >>>>
    >>>> For some reason when click on a link to a website in a newsgroup
    >>>> nothing happens. It used to open Internet Explorer. I don't
    >>>> remember changing any settings.
    >>>
    >>> Maybe this will help, click
    >>> Start, Run, and then type in REGSVR32 URLMON.DLL
    >>>
    >>> Have you installed any other browsers lately? Such as AOL or FireFox?

    >>
    >> Yes I did, I gave Opera a go but then installed it.
    >>
    >> I typed 'REGSVR32 URLMON.DLL' in and it said URLMON.DLL succeeded.
    >> However it's still not working.

    >
    > Have you also upgraded from IE6 to 7 recently?


    This is going to sound really dumb but I'm not sure. I did a Windows update
    yesterday and installed some 'critical updates' but I honestly don't know if
    IE7 was one of them.
     
    Col, Jul 19, 2007
    #5
  6. Col

    dadiOH Guest

    Col wrote:
    > I'm using Windows XP home with OE and IE, sp2.
    >
    > For some reason when click on a link to a website in a newsgroup
    > nothing happens. It used to open Internet Explorer. I don't
    > remember changing any settings.


    This is what you'd do in Win98. WinXP should be similar...

    Open Windows Explorer.
    Go to Tools | Folder Options | File Types.
    Scroll down to
    URL:HyperText Transfer Protocol
    URL:HyperText Transfer Protocol with Privacy

    Click Edit or Advanced, depending on your Windows version.
    Select 'open'.
    Click Edit.

    "Application used to perform this action" should read:

    "C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome
    (Check the path to iexplore.exe to make sure that is correct and use
    the double quotes.)

    DDE should be checked and in the boxes below it you should have:

    #1:
    "%1",,-1,0,,,,
    #2
    IExplore
    #3 (blank)

    #4
    WWW_OpenURL

    URL:HyperText Transfer Protocol with Privacy should be the same.

    Sometimes it is necessary to uncheck Use DDE.


    --

    dadiOH
    ____________________________

    dadiOH's dandies v3.06...
    ....a help file of info about MP3s, recording from
    LP/cassette and tips & tricks on this and that.
    Get it at http://mysite.verizon.net/xico
     
    dadiOH, Jul 19, 2007
    #6
  7. Col wrote:

    > "clot" <> wrote:
    >> Col wrote:
    >>> "Rôgêr" <> wrote:
    >>>> Have you installed any other browsers lately? Such as AOL or FireFox?
    >>>
    >>> Yes I did, I gave Opera a go but then installed it.


    Un-installed it? Did you make it your default browser when you
    in-stalled it? Did you try going to Ie's options and tell *it* to be
    your default browser?

    >> Have you also upgraded from IE6 to 7 recently?

    >
    > This is going to sound really dumb but I'm not sure. I did a Windows
    > update yesterday and installed some 'critical updates' but I honestly
    > don't know if IE7 was one of them.


    Nearly every application will tell you its version number when you go to
    its menu: Help > About <application>

    --
    -bts
    -Motorcycles defy gravity; cars just suck
     
    Beauregard T. Shagnasty, Jul 19, 2007
    #7
  8. Col

    james Guest

    "Beauregard T. Shagnasty" <> wrote in message
    news:vxKni.333571$...
    > Col wrote:
    >
    >> "clot" <> wrote:
    >>> Col wrote:
    >>>> "Rôgêr" <> wrote:
    >>>>> Have you installed any other browsers lately? Such as AOL or FireFox?
    >>>>
    >>>> Yes I did, I gave Opera a go but then installed it.

    >
    > Un-installed it? Did you make it your default browser when you
    > in-stalled it? Did you try going to Ie's options and tell *it* to be
    > your default browser?
    >
    >>> Have you also upgraded from IE6 to 7 recently?

    >>
    >> This is going to sound really dumb but I'm not sure. I did a Windows
    >> update yesterday and installed some 'critical updates' but I honestly
    >> don't know if IE7 was one of them.

    >
    > Nearly every application will tell you its version number when you go to
    > its menu: Help > About <application>
    >
    > --
    > -bts
    > -Motorcycles defy gravity; cars just suck




    Try this ,it worked for me
    Jim
    http://dundats.mvps.org/Files/FixOELinks.exe
     
    james, Jul 19, 2007
    #8
  9. Col

    Col Guest

    "dadiOH" <> wrote in message
    news:XiKni.8651$BI5.4175@trnddc07...
    > Col wrote:
    >> I'm using Windows XP home with OE and IE, sp2.
    >>
    >> For some reason when click on a link to a website in a newsgroup
    >> nothing happens. It used to open Internet Explorer. I don't
    >> remember changing any settings.

    >
    > This is what you'd do in Win98. WinXP should be similar...
    >
    > Open Windows Explorer.
    > Go to Tools | Folder Options | File Types.
    > Scroll down to
    > URL:HyperText Transfer Protocol
    > URL:HyperText Transfer Protocol with Privacy
    >
    > Click Edit or Advanced, depending on your Windows version.
    > Select 'open'.
    > Click Edit.
    >
    > "Application used to perform this action" should read:
    >
    > "C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome
    > (Check the path to iexplore.exe to make sure that is correct and use
    > the double quotes.)
    >
    > DDE should be checked and in the boxes below it you should have:
    >
    > #1:
    > "%1",,-1,0,,,,
    > #2
    > IExplore
    > #3 (blank)
    >
    > #4
    > WWW_OpenURL
    >
    > URL:HyperText Transfer Protocol with Privacy should be the same.
    >
    > Sometimes it is necessary to uncheck Use DDE.
    >
    >
    > --
    >
    > dadiOH
    > ____________________________
    >
    > dadiOH's dandies v3.06...
    > ...a help file of info about MP3s, recording from
    > LP/cassette and tips & tricks on this and that.
    > Get it at http://mysite.verizon.net/xico



    Sorted it thanks. Just ticked the box in IE options that says "Should
    Internet Explorer check to see if it is the default browser?"
    It did check, I said I wanted it to be and now the links in newsgroups work
    fine.
    Cheers for your help.
     
    Col, Jul 19, 2007
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Colonel Blip

    Opening links from outlook

    Colonel Blip, Jul 10, 2004, in forum: Firefox
    Replies:
    0
    Views:
    458
    Colonel Blip
    Jul 10, 2004
  2. S.Rodgers
    Replies:
    13
    Views:
    1,712
    Doug G
    Dec 16, 2005
  3. =?Utf-8?B?RW5mb1BhdWw=?=

    Site Links and Physical WAN Links

    =?Utf-8?B?RW5mb1BhdWw=?=, Mar 20, 2005, in forum: MCSE
    Replies:
    2
    Views:
    1,101
    =?Utf-8?B?RW5mb1BhdWw=?=
    Mar 22, 2005
  4. why?
    Replies:
    7
    Views:
    750
  5. Puma
    Replies:
    10
    Views:
    1,209
Loading...

Share This Page