opening blank page

Discussion in 'Computer Support' started by Tight Guard Security©, Jun 23, 2006.

  1. I click on certain links in web sites and it opens a page but it shows
    blank even in the url bar. I believe my security settings have changed any
    help on this one. The block up popper is set for ok on these certain sites.

    Regards

    Tracey
    Tight Guard Security©, Jun 23, 2006
    #1
    1. Advertising

  2. Tight Guard Security©" <ofcourse_we_sell_fcking_car_alarms@carsecurity>
    wrote in message news:...
    >I click on certain links in web sites and it opens a page but it shows
    >blank even in the url bar. I believe my security settings have changed any
    >help on this one. The block up popper is set for ok on these certain sites.
    >
    > Regards
    >
    > Tracey


    Also in OE when i go to clink a link it will not work anymore, Please any
    help on these two
    Tracey
    Tight Guard Security©, Jun 23, 2006
    #2
    1. Advertising

  3. Tight Guard Security©

    Fred Guest

    Tight Guard Security© wrote:
    > I click on certain links in web sites and it opens a page but it
    > shows blank even in the url bar. I believe my security settings have
    > changed any help on this one. The block up popper is set for ok on
    > these certain sites.
    > Regards
    >
    > Tracey


    Try the regsvr32 urlmon.dll fix. It won't hurt.
    http://support.microsoft.com/kb/281679
    Fred, Jun 23, 2006
    #3
  4. "Fred" <> wrote in message
    news:...
    > Tight Guard Security© wrote:
    >> I click on certain links in web sites and it opens a page but it
    >> shows blank even in the url bar. I believe my security settings have
    >> changed any help on this one. The block up popper is set for ok on
    >> these certain sites.
    >> Regards
    >>
    >> Tracey

    >
    > Try the regsvr32 urlmon.dll fix. It won't hurt.
    > http://support.microsoft.com/kb/281679


    Fred your a star it worked. A1
    Tight Guard Security©, Jun 23, 2006
    #4
  5. Tight Guard Security©

    Sigi Rindler Guest

    >> Try the regsvr32 urlmon.dll fix. It won't hurt.
    >> http://support.microsoft.com/kb/281679

    >
    > Fred your a star it worked. A1
    >

    So, waht exactly did you do?




    ----== Posted via Newsfeeds.Com - Unlimited-Unrestricted-Secure Usenet News==----
    http://www.newsfeeds.com The #1 Newsgroup Service in the World! >100,000 Newsgroups
    ---= East/West-Coast Server Farms - Total Privacy via Encryption =---
    Sigi Rindler, Jun 23, 2006
    #5
  6. Tight Guard Security? <ofcourse_we_sell_fcking_car_alarms@carsecurity>,
    the stumpy-sponger and stocky hundert-funf-und-siebziger who likes
    disgusting menage-a-moi with rabbits, and whose partner is a business
    girl with a big poontang pie, wrote in <>:
    > Tight Guard Security©"
    > <ofcourse_we_sell_fcking_car_alarms@carsecurity> wrote in message
    > news:...
    >> I click on certain links in web sites and it opens a page but it
    >> shows blank even in the url bar. I believe my security settings
    >> have changed any help on this one. The block up popper is set for ok
    >> on these certain sites. Regards
    >>
    >> Tracey

    >
    > Also in OE when i go to clink a link it will not work anymore, Please any
    > help on these two
    > Tracey


    Try clinking it harder or bashing it over the head with your vibrator.

    HTH



    --
    Lunch was nice;
    Common aborted feotus and foreskin sauce and injured intestines with
    screwed up snake stomach and quokka innards vinaigrette accompanied by
    kaput excrescence on top of imperfect reptile vein and titmouse adenoid
    preserve, dished up in a cooling pannikin filled with stringy bits of
    snail and particles of celery in noxious bone marrow gravy, a side of
    English sparrow rectum carcinoma and a demitasse of clotted cashew
    puree.
    Banned Apache, Jun 23, 2006
    #6
  7. Sigi Rindler <-net.ne.jp>, the gurgling-good-for-nothing
    and tightfisted gussie who likes hardhearted nob-a-jobs with worms, and
    whose partner is a hay-bag with a bald-headed vadge, wrote in
    <>:
    >>> Try the regsvr32 urlmon.dll fix. It won't hurt.
    >>> http://support.microsoft.com/kb/281679

    >>
    >> Fred your a star it worked. A1
    >>

    > So, waht exactly did you do?


    BWAHAHAHAHAHAHAHAHA

    You dumb ****.



    --
    Lunch was nice;
    Marred humpbacked whale tumor with liver preserve next to dirty Manx cat
    stomach and camel gumboil marinade, cooked in a turbid pannikin stuffed
    with expensive medley of cartilage and chunks of heart in musty a rotted
    putrefaction, a side of cormorant prostate and a litre of sputum.
    Banned Apache, Jun 23, 2006
    #7
  8. Tight Guard Security©

    Fred Guest

    Tight Guard Security© wrote:
    > "Fred" <> wrote in message
    > news:...
    >> Tight Guard Security© wrote:
    >>> I click on certain links in web sites and it opens a page but it
    >>> shows blank even in the url bar. I believe my security settings
    >>> have changed any help on this one. The block up popper is set for
    >>> ok on these certain sites.
    >>> Regards
    >>>
    >>> Tracey

    >>
    >> Try the regsvr32 urlmon.dll fix. It won't hurt.
    >> http://support.microsoft.com/kb/281679

    >
    > Fred your a star it worked. A1


    That's good.
    I had a similar problem once when I updated a Dell branded copy of XP home
    to a Pro Microsoft version.
    Fred, Jun 24, 2006
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gerko Frunkescovitch

    Mozila 1.0 still opening blank sessions

    Gerko Frunkescovitch, Dec 26, 2004, in forum: Firefox
    Replies:
    1
    Views:
    540
    Leonidas Jones
    Dec 31, 2004
  2. S.Rodgers
    Replies:
    13
    Views:
    1,661
    Doug G
    Dec 16, 2005
  3. Replies:
    4
    Views:
    756
    David Harrison
    Jan 30, 2006
  4. Phil
    Replies:
    7
    Views:
    1,055
    Wyatt M. Portendt
    Mar 4, 2004
  5. =?Utf-8?B?R3JlZyBLaXJrcGF0cmljaw==?=

    blank CD-R and blank DVD-R not recognized by Vista 64 Ultimate

    =?Utf-8?B?R3JlZyBLaXJrcGF0cmljaw==?=, Sep 13, 2007, in forum: Windows 64bit
    Replies:
    13
    Views:
    1,140
    =?Utf-8?B?VGVsZXN0ZXM=?=
    Nov 7, 2007
Loading...

Share This Page