Opening a file directly from the net

Discussion in 'Firefox' started by Moo, Feb 15, 2008.

  1. Moo

    Moo Guest

    Hi,

    I used to be able to click on a link to a file (i.e. a torrent) and open
    it directly in the bittorrent program (utorrent) without having to save
    it to a drive first.

    Now, when I click the link it asks me what program I want to open the
    file with (as usual, I don't tend to use the 'do this auto' option) but
    when I click OK it gives me an error message showing the path to my temp
    directory (where the files are usually automatically saved and ran from)
    followed by the message:

    "[file] could not be opened, because an unknown error occurred.

    Try saving it to disc first and then opening the file."

    Needless to say, do that is most annoying.

    Any suggestions? The only thing I've done recently is upgraded to the
    latest version of Comodo firewall...

    Many thanks,

    Moo

    --

    My blog - http://degeneratemoo.livejournal.com
    Moo, Feb 15, 2008
    #1
    1. Advertising

  2. Moo wrote:
    > Hi,
    >
    > I used to be able to click on a link to a file (i.e. a torrent) and open
    > it directly in the bittorrent program (utorrent) without having to save
    > it to a drive first.
    >
    > Now, when I click the link it asks me what program I want to open the
    > file with (as usual, I don't tend to use the 'do this auto' option) but
    > when I click OK it gives me an error message showing the path to my temp
    > directory (where the files are usually automatically saved and ran from)
    > followed by the message:
    >
    > "[file] could not be opened, because an unknown error occurred.
    >
    > Try saving it to disc first and then opening the file."
    >
    > Needless to say, do that is most annoying.
    >
    > Any suggestions? The only thing I've done recently is upgraded to the
    > latest version of Comodo firewall...
    >
    > Many thanks,
    >
    > Moo
    >


    try opening the download manager and empty it. Since you
    didn't say which program you're using, I'm guessing Firefox,
    if so, then click on Tools, Options, Content, then click on
    the Manage button for File Types. Look for an entry for
    torrent files, and remove it. Now try again. Did any of
    this work?

    --
    *IMPORTANT*: Sorry folks, but I cannot provide email help!!!!

    Warning: Private emails sent to me may become public

    Peter Potamus & His Magic Flying Balloon:
    http://www.toonopedia.com/potamus.htm
    Peter Potamus the Purple Hippo, Feb 15, 2008
    #2
    1. Advertising

  3. Moo

    Moo Guest

    On 15 Feb, 19:49, Peter Potamus the Purple Hippo
    <> wrote:
    > Moo wrote:
    > > Hi,

    >
    > > I used to be able to click on a link to a file (i.e. a torrent) and open
    > > it directly in the bittorrent program (utorrent) without having to save
    > > it to a drive first.

    >
    > > Now, when I click the link it asks me what program I want to open the
    > > file with (as usual, I don't tend to use the 'do this auto' option) but
    > > when I click OK it gives me an error message showing the path to my temp
    > > directory (where the files are usually automatically saved and ran from)
    > >   followed by the message:

    >
    > > "[file] could not be opened, because an unknown error occurred.

    >
    > > Try saving it to disc first and then opening the file."

    >
    > > Needless to say, do that is most annoying.

    >
    > > Any suggestions?  The only thing I've done recently is upgraded to the
    > > latest version of Comodo firewall...

    >
    > > Many thanks,

    >
    > > Moo

    >
    > try opening the download manager and empty it. Since you
    > didn't say which program you're using, I'm guessing Firefox,
    > if so, then click on Tools, Options, Content, then click on
    > the Manage button for File Types.  Look for an entry for
    > torrent files, and remove it.  Now try again.  Did any of
    > this work?
    >
    > --


    Well I'm not at home right now but I'll give it a go when I am. I was
    using flashgot with free download manager in firefox but for some
    bizarre reason flashgot stopped detecting FDM (so the flashgot option
    was greyed out in the firefox download pop up thingy), I've
    reinstalled both but it still wouldn't detect it so I added it
    manually. I can open files fine using FDM but it's not my preferred
    method, as I say I like to just click the link and for it to ask me
    what to do. I've found that the problem is for other files too, not
    just torrents as video files (which usually open in WMP) won't open.
    It downloads the full video file (oh yeah, I use that task bar
    download viewer in place of the firefox download window) but when it
    comes to open it gives the error message, it doesn't even open WMP to
    try and play it. It's as if it just can't save the file to the temp
    directory for some reason and yeah, I've check that there is free
    space on the drive. All of these problems started straight after
    installing the new comodo firewall pro update/
    Moo, Feb 15, 2008
    #3
  4. Moo wrote:
    > On 15 Feb, 19:49, Peter Potamus the Purple Hippo
    > <> wrote:
    >> Moo wrote:
    >>> Hi,
    >>> I used to be able to click on a link to a file (i.e. a torrent) and open
    >>> it directly in the bittorrent program (utorrent) without having to save
    >>> it to a drive first.
    >>> Now, when I click the link it asks me what program I want to open the
    >>> file with (as usual, I don't tend to use the 'do this auto' option) but
    >>> when I click OK it gives me an error message showing the path to my temp
    >>> directory (where the files are usually automatically saved and ran from)
    >>> followed by the message:
    >>> "[file] could not be opened, because an unknown error occurred.
    >>> Try saving it to disc first and then opening the file."
    >>> Needless to say, do that is most annoying.
    >>> Any suggestions? The only thing I've done recently is upgraded to the
    >>> latest version of Comodo firewall...
    >>> Many thanks,
    >>> Moo

    >> try opening the download manager and empty it. Since you
    >> didn't say which program you're using, I'm guessing Firefox,
    >> if so, then click on Tools, Options, Content, then click on
    >> the Manage button for File Types. Look for an entry for
    >> torrent files, and remove it. Now try again. Did any of
    >> this work?
    >>
    >> --

    >
    > Well I'm not at home right now but I'll give it a go when I am. I was
    > using flashgot with free download manager in firefox but for some
    > bizarre reason flashgot stopped detecting FDM (so the flashgot option
    > was greyed out in the firefox download pop up thingy), I've
    > reinstalled both but it still wouldn't detect it so I added it
    > manually. I can open files fine using FDM but it's not my preferred
    > method, as I say I like to just click the link and for it to ask me
    > what to do. I've found that the problem is for other files too, not
    > just torrents as video files (which usually open in WMP) won't open.
    > It downloads the full video file (oh yeah, I use that task bar
    > download viewer in place of the firefox download window) but when it
    > comes to open it gives the error message, it doesn't even open WMP to
    > try and play it. It's as if it just can't save the file to the temp
    > directory for some reason and yeah, I've check that there is free
    > space on the drive. All of these problems started straight after
    > installing the new comodo firewall pro update/


    sorry, but I know nothing about FreeDownloadManager and
    flashgot. Perhaps you can find forums for them. So, my
    suggestions may not help

    For what its worth, Comodo has been known to cause all sorts
    of problems. Some people are not happy with it.

    --
    *IMPORTANT*: Sorry folks, but I cannot provide email help!!!!

    Warning: Private emails sent to me may become public

    Peter Potamus & His Magic Flying Balloon:
    http://www.toonopedia.com/potamus.htm
    Peter Potamus the Purple Hippo, Feb 15, 2008
    #4
  5. Moo

    Moo Guest

    On 15 Feb, 21:15, Peter Potamus the Purple Hippo
    <> wrote:
    > Moo wrote:
    > > On 15 Feb, 19:49, Peter Potamus the Purple Hippo
    > > <> wrote:
    > >> Moo wrote:
    > >>> Hi,
    > >>> I used to be able to click on a link to a file (i.e. a torrent) and open
    > >>> it directly in the bittorrent program (utorrent) without having to save
    > >>> it to a drive first.
    > >>> Now, when I click the link it asks me what program I want to open the
    > >>> file with (as usual, I don't tend to use the 'do this auto' option) but
    > >>> when I click OK it gives me an error message showing the path to my temp
    > >>> directory (where the files are usually automatically saved and ran from)
    > >>>   followed by the message:
    > >>> "[file] could not be opened, because an unknown error occurred.
    > >>> Try saving it to disc first and then opening the file."
    > >>> Needless to say, do that is most annoying.
    > >>> Any suggestions?  The only thing I've done recently is upgraded to the
    > >>> latest version of Comodo firewall...
    > >>> Many thanks,
    > >>> Moo
    > >> try opening the download manager and empty it. Since you
    > >> didn't say which program you're using, I'm guessing Firefox,
    > >> if so, then click on Tools, Options, Content, then click on
    > >> the Manage button for File Types.  Look for an entry for
    > >> torrent files, and remove it.  Now try again.  Did any of
    > >> this work?

    >
    > >> --

    >
    > > Well I'm not at home right now but I'll give it a go when I am.  I was
    > > using flashgot with free download manager in firefox but for some
    > > bizarre reason flashgot stopped detecting FDM (so the flashgot option
    > > was greyed out in the firefox download pop up thingy), I've
    > > reinstalled both but it still wouldn't detect it so I added it
    > > manually.  I can open files fine using FDM but it's not my preferred
    > > method, as I say I like to just click the link and for it to ask me
    > > what to do.  I've found that the problem is for other files too, not
    > > just torrents as video files (which usually open in WMP) won't open.
    > > It downloads the full video file (oh yeah, I use that task bar
    > > download viewer in place of the firefox download window) but when it
    > > comes to open it gives the error message, it doesn't even open WMP to
    > > try and play it.  It's as if it just can't save the file to the temp
    > > directory for some reason and yeah, I've check that there is free
    > > space on the drive.  All of these problems started straight after
    > > installing the new comodo firewall pro update/

    >
    > sorry, but I know nothing about FreeDownloadManager and
    > flashgot. Perhaps you can find forums for them. So, my
    > suggestions may not help
    >
    > For what its worth, Comodo has been known to cause all sorts
    > of problems.  Some people are not happy with it.
    >
    > --


    Comodo has always worked well for me, far better than zone alarm or
    any other others I have tried. Hopefully I'll get it sorted....
    Moo, Feb 16, 2008
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. S.Rodgers
    Replies:
    13
    Views:
    1,647
    Doug G
    Dec 16, 2005
  2. Cowboy \(Gregory A. Beamer\)

    Take MCSD.NET with VB.NET and C#.NET in the same time?

    Cowboy \(Gregory A. Beamer\), Jan 1, 2004, in forum: MCSD
    Replies:
    1
    Views:
    408
    The Fox
    Jan 1, 2004
  3. Thaqalain
    Replies:
    0
    Views:
    669
    Thaqalain
    Jun 30, 2005
  4. Patrick M.

    Preview image directly on PC, save directly to HD

    Patrick M., Jan 7, 2004, in forum: Digital Photography
    Replies:
    3
    Views:
    853
  5. John
    Replies:
    0
    Views:
    488
Loading...

Share This Page