One from the Twilight Zone

Discussion in 'A+ Certification' started by Auckland NZ, Jul 26, 2004.

  1. Auckland NZ

    Auckland NZ Guest

    Here's the problem

    A student brought his PC back as the sound would not work.

    Looked in device manager no sound installed. Have had this problem
    before, the sound had been disabled in bios. Rebooted and enabled
    sound. Rebooted again sound card is found, just the drivers need to
    be installed, or so I thought.

    Used the install CD and get error software cannot be found, check the
    CD no sound on the CD, faulty CD. Get a CD from my archive, one that
    I have installed from in the past with no problems and try and install
    again, get the same error!!! Check both CDs on another machine and
    find that directory called sound is there!!!!!!!!!

    Copy the Sound directory onto a portable device and plug into the USB
    port of the PC. USB works and finds all the files on the portable
    device EXCEPT the Sound directory!!

    By this time I am pulling my hair out!! Check to see that the files
    are actually on the portable device I plugged it in on another
    machine, YES they were there!!!

    Plugged it back on the problem machine and thought that I would use
    CMD to get a DOS window and check the portable. Still no files,
    though they would show up on numerous other machines.

    By this time had numerous people throwing suggestions around, new
    motherboard, use a PCI sound card, reformat, throw it out the window
    etc

    There was one suggestion that came out that was strange but at this
    stage I was willing to try anything, "Rename the Sound Directory and
    see if that can be read". Renamed the directory to FRED and tried to
    see if it was there using a DOS window, Yes the directory can be
    seen!!!!!!!!

    Used explorer and the directory would show under windows. Installed
    appropriate drivers and software. Got the dreaded would you like to
    reboot window.

    Rebooted and we have sound. That Windows boot music never sounded so
    good. Probably be the only time that I enjoyed hearing that sound.

    Has anyone else every come across this? Any suggestions regarding the
    cause?
    Auckland NZ, Jul 26, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Waterperson77
    Replies:
    0
    Views:
    438
    Waterperson77
    Dec 16, 2003
  2. DVDfanatico

    Twilight Zone Devil episode?

    DVDfanatico, Jan 28, 2004, in forum: DVD Video
    Replies:
    2
    Views:
    2,784
    DVDfanatico
    Jan 29, 2004
  3. TheAntipop
    Replies:
    0
    Views:
    3,576
    TheAntipop
    May 28, 2005
  4. Goro
    Replies:
    0
    Views:
    375
  5. =?ISO-8859-1?Q?R=F4g=EAr?=

    Twilight Zone

    =?ISO-8859-1?Q?R=F4g=EAr?=, May 5, 2007, in forum: Computer Support
    Replies:
    7
    Views:
    467
Loading...

Share This Page