One connected to router but not the other

Discussion in 'Wireless Networking' started by =?Utf-8?B?Tm8gY2x1ZQ==?=, Jan 25, 2006.

  1. We have two computers, both HP Pavillions using Windows XP. We managed to
    get the one with the internal card connected but we can't get the other
    computer with the USB adapter to work. The adapter is made by the same
    manufacturer. I've installed and unstalled the software many times. I've
    also checked off the box to have Windows install and locate the LAN for me.
    Sometimes it can locate the LAN but when I hit "Connect" it can't log on.

    One thing that came to mind is that I installed SP2 recently on the computer.

    Any thoughts on why? Thanks.
    =?Utf-8?B?Tm8gY2x1ZQ==?=, Jan 25, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Andrew Smith

    problem: connected, but not connected to a wireless network

    Andrew Smith, Aug 20, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    916
    Andrew Smith
    Aug 20, 2004
  2. =?Utf-8?B?R2xlbm4=?=

    connected but not connected

    =?Utf-8?B?R2xlbm4=?=, Dec 3, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    753
    John and Pat
    Dec 4, 2005
  3. Robert11
    Replies:
    2
    Views:
    897
    Unknown
    Mar 2, 2004
  4. =?Utf-8?B?RGVsbCBCb3k=?=

    Shows As Not Connected But Is Connected

    =?Utf-8?B?RGVsbCBCb3k=?=, May 2, 2007, in forum: Wireless Networking
    Replies:
    10
    Views:
    2,260
    Find Jobe
    May 18, 2010
  5. dollysamson

    WinXP - connected, but not connected

    dollysamson, Dec 10, 2007, in forum: Wireless Networking
    Replies:
    0
    Views:
    423
    dollysamson
    Dec 10, 2007
Loading...

Share This Page