one computer can access shared files the other can't even access

Discussion in 'Wireless Networking' started by =?Utf-8?B?SiBIYW1lcg==?=, Dec 6, 2004.

  1. i have two desktops one is on ethernet the other is wireless pci card. the
    wired computer has full access of the second computer, but the wireless
    cannot even access any shared files. I get this message saying I might not
    have permission to
    use this network resource and to contact the administrator. both desktops
    are running xp pro sp2 and all availibleupdates. any help on this problem
    would b great.

    thanks ,

    J Hamer
     
    =?Utf-8?B?SiBIYW1lcg==?=, Dec 6, 2004
    #1
    1. Advertising

  2. =?Utf-8?B?SiBIYW1lcg==?=

    Chuck Guest

    On Sun, 5 Dec 2004 22:45:02 -0800, "J Hamer" <>
    wrote:

    >i have two desktops one is on ethernet the other is wireless pci card. the
    >wired computer has full access of the second computer, but the wireless
    >cannot even access any shared files. I get this message saying I might not
    >have permission to
    >use this network resource and to contact the administrator. both desktops
    >are running xp pro sp2 and all availibleupdates. any help on this problem
    >would b great.
    >
    >thanks ,
    >
    >J Hamer


    On any XP Pro computer, check to see if Simple File Sharing (Control Panel -
    Folder Options - View - Advanced settings) is enabled or disabled. With XP Pro,
    you need to have SFS consistently set on each computer.

    On XP Pro with SFS disabled, check the Local Security Policies (Control Panel -
    Administrative Tools). Under Local Policies - Security Options, look at
    "Network access: Sharing and security model", and ensure it's set to "Classic -
    local users authenticate as themselves".

    On XP Pro with SFS disabled, if you set the above Local Security Policy to
    "Guest only", enable the Guest account, using Start - Run - "cmd" - type "net
    user guest /active:yes" in the command window. If "Classic", setup and use a
    common non-Guest account on all computers. Whichever account is used, give it
    an identical, non-blank password on all computers.

    On XP Home, and on XP Pro with Simple File Sharing enabled, make sure that the
    Guest account is enabled, on each computer. Enable Guest with Start - Run -
    "cmd", then type "net user guest /active:yes" in the command window.

    On XP Pro, if you're going to use Guest authentication, check your Local
    Security Policy (Control Panel - Administrative Tools) - User Rights Assignment,
    on the XP Pro computer, and look at "Deny access to this computer from the
    network". Make sure Guest is not in the list.

    Do any of the computers have a software firewall (ICF / WF, or third party)? If
    so, you need to configure them for file sharing. Firewall configurations are a
    very common cause of (network) browser, and file sharing, problems.

    Finally, look at registry key [HKLM\System\CurrentControlSet\Control\Lsa], value
    restrictanonymous.
    <http://www.microsoft.com/windows2000/techinfo/reskit/en-us/default.asp?url=/windows2000/techinfo/reskit/en-us/regentry/46688.asp>
    <http://www.jsifaq.com/subf/tip2600/rh2625.htm>
    http://support.microsoft.com/?id=246261
    http://support.microsoft.com/?id=296403

    The above articles refer to Windows 2000. Remember WinXP is NT V5.1, and Win2K
    is NT V5.0.

    Have you used the Registry Editor before? If not, it's a scary tool, but it's
    pretty simple once you get used to it. Here are a couple articles that might
    help:
    <http://www.microsoft.com/windowsxp/home/using/productdoc/en/default.asp?url=/windowsxp/home/using/productdoc/en/tools_regeditors.asp>
    <http://www.annoyances.org/exec/show/registry>

    Just remember to backup the key (create a registry patch) for
    [HKLM\System\CurrentControlSet\Control\Lsa] before making any changes, if
    appropriate.

    From the Annoyances article:
    You can create a Registry patch by opening the Registry Editor, selecting a
    branch, and choosing Export from the File menu. Then, specify a filename, and
    press OK. You can then view the Registry patch file by opening it in Notepad
    (right-click on it and select Edit). Again, just double-click on a Registry
    patch file (or use Import in the Registry Editor's File menu) to apply it to the
    registry.

    --
    Cheers,
    Chuck
    Paranoia comes from experience - and is not necessarily a bad thing.
     
    Chuck, Dec 6, 2004
    #2
    1. Advertising

  3. Re: one computer can access shared files the other can't even acce

    "Chuck" wrote:

    > On Sun, 5 Dec 2004 22:45:02 -0800, "J Hamer" <>
    > wrote:
    >
    > >i have two desktops one is on ethernet the other is wireless pci card. the
    > >wired computer has full access of the second computer, but the wireless
    > >cannot even access any shared files. I get this message saying I might not
    > >have permission to
    > >use this network resource and to contact the administrator. both desktops
    > >are running xp pro sp2 and all availibleupdates. any help on this problem
    > >would b great.
    > >
    > >thanks ,
    > >
    > >J Hamer

    >
    > On any XP Pro computer, check to see if Simple File Sharing (Control Panel -
    > Folder Options - View - Advanced settings) is enabled or disabled. With XP Pro,
    > you need to have SFS consistently set on each computer.
    >
    > On XP Pro with SFS disabled, check the Local Security Policies (Control Panel -
    > Administrative Tools). Under Local Policies - Security Options, look at
    > "Network access: Sharing and security model", and ensure it's set to "Classic -
    > local users authenticate as themselves".
    >
    > On XP Pro with SFS disabled, if you set the above Local Security Policy to
    > "Guest only", enable the Guest account, using Start - Run - "cmd" - type "net
    > user guest /active:yes" in the command window. If "Classic", setup and use a
    > common non-Guest account on all computers. Whichever account is used, give it
    > an identical, non-blank password on all computers.
    >
    > On XP Home, and on XP Pro with Simple File Sharing enabled, make sure that the
    > Guest account is enabled, on each computer. Enable Guest with Start - Run -
    > "cmd", then type "net user guest /active:yes" in the command window.
    >
    > On XP Pro, if you're going to use Guest authentication, check your Local
    > Security Policy (Control Panel - Administrative Tools) - User Rights Assignment,
    > on the XP Pro computer, and look at "Deny access to this computer from the
    > network". Make sure Guest is not in the list.
    >
    > Do any of the computers have a software firewall (ICF / WF, or third party)? If
    > so, you need to configure them for file sharing. Firewall configurations are a
    > very common cause of (network) browser, and file sharing, problems.
    >
    > Finally, look at registry key [HKLM\System\CurrentControlSet\Control\Lsa], value
    > restrictanonymous.
    > <http://www.microsoft.com/windows2000/techinfo/reskit/en-us/default.asp?url=/windows2000/techinfo/reskit/en-us/regentry/46688.asp>
    > <http://www.jsifaq.com/subf/tip2600/rh2625.htm>
    > http://support.microsoft.com/?id=246261
    > http://support.microsoft.com/?id=296403
    >
    > The above articles refer to Windows 2000. Remember WinXP is NT V5.1, and Win2K
    > is NT V5.0.
    >
    > Have you used the Registry Editor before? If not, it's a scary tool, but it's
    > pretty simple once you get used to it. Here are a couple articles that might
    > help:
    > <http://www.microsoft.com/windowsxp/home/using/productdoc/en/default.asp?url=/windowsxp/home/using/productdoc/en/tools_regeditors.asp>
    > <http://www.annoyances.org/exec/show/registry>
    >
    > Just remember to backup the key (create a registry patch) for
    > [HKLM\System\CurrentControlSet\Control\Lsa] before making any changes, if
    > appropriate.
    >
    > From the Annoyances article:
    > You can create a Registry patch by opening the Registry Editor, selecting a
    > branch, and choosing Export from the File menu. Then, specify a filename, and
    > press OK. You can then view the Registry patch file by opening it in Notepad
    > (right-click on it and select Edit). Again, just double-click on a Registry
    > patch file (or use Import in the Registry Editor's File menu) to apply it to the
    > registry.
    >
    > --
    > Cheers,
    > Chuck
    > Paranoia comes from experience - and is not necessarily a bad thing.
    >


    chuck , thanks for your help. worked like a charm the problem was in the
    Local Security Policies. I feel like a noob again!!!!!! Thanks again

    J. Hamer
     
    =?Utf-8?B?SiBIYW1lcg==?=, Dec 7, 2004
    #3
  4. =?Utf-8?B?SiBIYW1lcg==?=

    Chuck Guest

    Re: one computer can access shared files the other can't even acce

    On Mon, 6 Dec 2004 17:47:03 -0800, "J Hamer" <>
    wrote:

    <SNIP>

    >chuck , thanks for your help. worked like a charm the problem was in the
    >Local Security Policies. I feel like a noob again!!!!!! Thanks again
    >
    >J. Hamer


    My pleasure. My personal opinion - if you never feel like a noob, you aren't
    learning.

    Thanks for the feedback.

    --
    Cheers,
    Chuck
    Paranoia comes from experience - and is not necessarily a bad thing.
     
    Chuck, Dec 7, 2004
    #4
  5. Re: one computer can access shared files the other can't even acce

    chuck , now that i think about it your statement is so true!!!

    Thanks again for all your help


    J Hamer
     
    =?Utf-8?B?SiBIYW1lcg==?=, Dec 7, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. demi
    Replies:
    0
    Views:
    784
  2. demi
    Replies:
    0
    Views:
    1,049
  3. Newcomer
    Replies:
    3
    Views:
    734
    G. Morgan
    Nov 15, 2009
  4. Newcomer
    Replies:
    0
    Views:
    482
    Newcomer
    Nov 14, 2009
  5. Dr. Dave
    Replies:
    10
    Views:
    1,852
    Bob Lin \(MS-MVP\)
    Jan 5, 2010
Loading...

Share This Page