Onboard LAN Adapter not seen by Device Manager after upgrading BOIS

Discussion in 'Hardware' started by zillah, May 3, 2011.

  1. zillah

    zillah

    Joined:
    Mar 23, 2006
    Messages:
    39
    Onboard LAN Adapter not seen by Device Manager after upgrading BIOS

    Dear Experts

    I have MotherBoard ASUS P5GC-MX/1333 in the link below :

    http://support.asus.com/download.aspx?SLanguage=en&m=P5GC-MX/1333&p=1&s=22&hashedid=PYvbfOokwxUzJky3

    Every thing was working fine (XP Prof SP3) till my mate upgraded the BOIS after that Onboard LAN Adapter got missing from the Device Manager and the LAN icon got missing from my "Network Place".

    I did a fresh installation of windows still the same problem is going on, then I realized the problem with BIOS.

    I have checked BIOS and I enabled every thing that I would have thought is related to onboard LAN but still no joy.

    What should I do to rectify the problem

    Thanks
    Last edited: May 3, 2011
    zillah, May 3, 2011
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rene Kuhn
    Replies:
    0
    Views:
    854
    Rene Kuhn
    Dec 28, 2005
  2. Richard G Carruthers

    Unknown Device in Device Manager

    Richard G Carruthers, May 24, 2005, in forum: Windows 64bit
    Replies:
    4
    Views:
    1,046
    Mirko
    May 25, 2005
  3. Colin Barnhorst

    Unknown Device in Device Manager - how to identify?

    Colin Barnhorst, Jul 21, 2005, in forum: Windows 64bit
    Replies:
    7
    Views:
    57,722
    sajid
    Jul 6, 2011
  4. =?Utf-8?B?Sm9obmV0ZWM=?=

    Services will not load (No device manager, disk manager, etc...)

    =?Utf-8?B?Sm9obmV0ZWM=?=, Aug 1, 2006, in forum: Windows 64bit
    Replies:
    13
    Views:
    617
    =?Utf-8?B?Sm9obmV0ZWM=?=
    Aug 2, 2006
  5. =?Utf-8?B?bWFyaW8=?=

    Unable to remove hidden device in device manager

    =?Utf-8?B?bWFyaW8=?=, May 9, 2007, in forum: Wireless Networking
    Replies:
    9
    Views:
    1,281
    =?Utf-8?B?bWFyaW8=?=
    May 10, 2007
Loading...

Share This Page