On-Screen Keyboard

Discussion in 'Windows 64bit' started by Clayton, Aug 24, 2008.

  1. Clayton

    Clayton Guest

    While logging onto windows my keyboard stopped working so I used the
    On-Screen keyboard to login, but now everytime I start windows the On-Screen
    keyboad pops up and I don't know how to stop it from doing it all the time
     
    Clayton, Aug 24, 2008
    #1
    1. Advertising

  2. Clayton

    Tom Ferguson Guest

    Navigate to the settings at
    Control Panel\Ease of Access Center

    Let us know.
    --

    Tom
    MSMVP 1998-2007


    "Clayton" <> wrote in message
    news:...
    > While logging onto windows my keyboard stopped working so I used the
    > On-Screen keyboard to login, but now everytime I start windows the
    > On-Screen keyboad pops up and I don't know how to stop it from doing it
    > all the time
    >
    >
     
    Tom Ferguson, Aug 24, 2008
    #2
    1. Advertising

  3. Clayton

    Clayton Guest

    I can see nothing in there to turn it off, I have ctrl/alt/delete and gone
    to the ease of access center by clicking on the icon in the bottom left hand
    corner and unchecked type without the keyboard but it still comes up after
    restarting


    "Tom Ferguson" <> wrote in message
    news:...
    > Navigate to the settings at
    > Control Panel\Ease of Access Center
    >
    > Let us know.
    > --
    >
    > Tom
    > MSMVP 1998-2007
    >
    >
    > "Clayton" <> wrote in message
    > news:...
    >> While logging onto windows my keyboard stopped working so I used the
    >> On-Screen keyboard to login, but now everytime I start windows the
    >> On-Screen keyboad pops up and I don't know how to stop it from doing it
    >> all the time
    >>
    >>

    >
     
    Clayton, Aug 24, 2008
    #3
  4. Clayton

    Rom Guest

    On Sun, 24 Aug 2008 13:40:21 +1200, Clayton wrote:

    > While logging onto windows my keyboard stopped working so I used the
    > On-Screen keyboard to login, but now everytime I start windows the On-Screen
    > keyboad pops up and I don't know how to stop it from doing it all the time


    Control Panel\Ease of Access\Ease of Access Center

    Under "Explore all settings" click:
    Use the computer without a mouse or keyboard

    Under "Type using a pointing device" uncheck:
    [ ]Use On-Screen Keyboard

    --
    Rom
     
    Rom, Aug 25, 2008
    #4
  5. Clayton

    Clayton Guest

    cheers


    "Rom" <> wrote in message
    news:ku6zmszjidoo.ros3b1fqvzev$...
    > On Sun, 24 Aug 2008 13:40:21 +1200, Clayton wrote:
    >
    >> While logging onto windows my keyboard stopped working so I used the
    >> On-Screen keyboard to login, but now everytime I start windows the
    >> On-Screen
    >> keyboad pops up and I don't know how to stop it from doing it all the
    >> time

    >
    > Control Panel\Ease of Access\Ease of Access Center
    >
    > Under "Explore all settings" click:
    > Use the computer without a mouse or keyboard
    >
    > Under "Type using a pointing device" uncheck:
    > [ ]Use On-Screen Keyboard
    >
    > --
    > Rom
     
    Clayton, Aug 28, 2008
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bud Light

    Keyboard error or no keyboard present???

    Bud Light, Jan 21, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    13,828
    Bud Light
    Jan 22, 2005
  2. hugh jass

    Apple Keyboard - Print Screen Function?

    hugh jass, Aug 24, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    36,438
    kjitsu
    Jan 17, 2009
  3. Glasshousejohn

    Computer Tip: On Screen Keyboard

    Glasshousejohn, Mar 24, 2006, in forum: Computer Information
    Replies:
    0
    Views:
    537
    Glasshousejohn
    Mar 24, 2006
  4. Jimmy Dean
    Replies:
    5
    Views:
    506
    Jimmy Dean
    May 6, 2006
  5. Kue2
    Replies:
    12
    Views:
    1,495
    Dave Warren
    Jan 15, 2009
Loading...

Share This Page